Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

13.06.2006, 08:52

nifd wurde nicht geladen

Salü
Hab wieder mal ein Problem. Nach dem Update des Portage und dem Ausführen des Befehls emerge --depclean bekomme ich beim starten von Linux den Fehler, dass es nifd nicht laden konnte. Er Versucht den Befehl /usr/bin/nifd auszuführen, welcher aber nicht vorhanden ist.
Danach bleibt er beim starten des gdm hangen. Also das LoginFenster sehe ich nicht mehr. Kann mir einer sagen, wie ich das nifd umgehen kann oder wie ich das Teil wieder installieren kann? Scheint ja nicht mehr au dem Computer zu sein.

Gruss thesa

2

13.06.2006, 12:12

Also ein revdep-rebuild hat mein ganzes gnome neu kompiliert und der gdm funktioniert jetzt wieder. Da aber das nifd immernoch ne fehlemeldung auspuckte, hab ich halt den mDNSResponder noch aus dem default-runlevel genommen. Kann mir noch einer sagen für was der gut ist?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »thesa« (13.06.2006, 12:21)