Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

21.09.2006, 11:52

Ich hätte gerne XGL...

Hi,
ich würde mir gerne XGL installieren und auf Compiz umsteigen aber ich kann leider das Overlay Portage-xgl nicht hinzufügen, denn immer wenn ich:

Zitat

layman -f -a portage-xgl


eingebe dann kommt:

Zitat

Overlay "fluidportage" is missing a "contact" attribute!
* Overlay "kde-stable" is missing a "contact" attribute!
* Overlay "kde-experimental" is missing a "contact" attribute!
* Overlay "xwing" is missing a "contact" attribute!
* Overlay "ebuild-exchange" is missing a "contact" attribute!
* Overlay "erazor" is missing a "contact" attribute!
* Overlay "fantoo" is missing a "contact" attribute!
* Overlay "portage-xgl" is missing a "contact" attribute!
* Overlay "kpex-media" is missing a "contact" attribute!
* Overlay "initng" is missing a "contact" attribute!
* Overlay "nxsty" is missing a "contact" attribute!
* Overlay "pro-audio" is missing a "contact" attribute!
* Overlay "catalystframework" is missing a "contact" attribute!
* Overlay "liferea_overlay" is missing a "contact" attribute!
* Overlay "repodoc-overlay" is missing a "contact" attribute!
* Overlay "gentoo-taiwan" is missing a "contact" attribute!
* Overlay "gentoojp" is missing a "contact" attribute!
* Overlay "fluidportage" is missing a "contact" attribute!
* Overlay "kde-stable" is missing a "contact" attribute!
* Overlay "kde-experimental" is missing a "contact" attribute!
* Overlay "xwing" is missing a "contact" attribute!
* Overlay "ebuild-exchange" is missing a "contact" attribute!
* Overlay "erazor" is missing a "contact" attribute!
* Overlay "fantoo" is missing a "contact" attribute!
* Overlay "portage-xgl" is missing a "contact" attribute!
* Overlay "kpex-media" is missing a "contact" attribute!
* Overlay "initng" is missing a "contact" attribute!
* Overlay "nxsty" is missing a "contact" attribute!
* Overlay "pro-audio" is missing a "contact" attribute!
* Overlay "catalystframework" is missing a "contact" attribute!
* Overlay "liferea_overlay" is missing a "contact" attribute!
* Overlay "repodoc-overlay" is missing a "contact" attribute!
* Overlay "gentoo-taiwan" is missing a "contact" attribute!
* Overlay "gentoojp" is missing a "contact" attribute!
* Overlay "fluidportage" is missing a "contact" attribute!
* Overlay "kde-stable" is missing a "contact" attribute!
* Overlay "kde-experimental" is missing a "contact" attribute!
* Overlay "xwing" is missing a "contact" attribute!
* Overlay "ebuild-exchange" is missing a "contact" attribute!
* Overlay "erazor" is missing a "contact" attribute!
* Overlay "fantoo" is missing a "contact" attribute!
* Overlay "portage-xgl" is missing a "contact" attribute!
* Overlay "kpex-media" is missing a "contact" attribute!
* Overlay "initng" is missing a "contact" attribute!
* Overlay "nxsty" is missing a "contact" attribute!
* Overlay "pro-audio" is missing a "contact" attribute!
* Overlay "catalystframework" is missing a "contact" attribute!
* Overlay "liferea_overlay" is missing a "contact" attribute!
* Overlay "repodoc-overlay" is missing a "contact" attribute!
* Overlay "gentoo-taiwan" is missing a "contact" attribute!
* Overlay "gentoojp" is missing a "contact" attribute!
* Overlay "fluidportage" is missing a "contact" attribute!
* Overlay "kde-stable" is missing a "contact" attribute!
* Overlay "kde-experimental" is missing a "contact" attribute!
* Overlay "xwing" is missing a "contact" attribute!
* Overlay "ebuild-exchange" is missing a "contact" attribute!
* Overlay "erazor" is missing a "contact" attribute!
* Overlay "fantoo" is missing a "contact" attribute!
* Overlay "portage-xgl" is missing a "contact" attribute!
* Overlay "kpex-media" is missing a "contact" attribute!
* Overlay "initng" is missing a "contact" attribute!
* Overlay "nxsty" is missing a "contact" attribute!
* Overlay "pro-audio" is missing a "contact" attribute!
* Overlay "catalystframework" is missing a "contact" attribute!
* Overlay "liferea_overlay" is missing a "contact" attribute!
* Overlay "repodoc-overlay" is missing a "contact" attribute!
* Overlay "gentoo-taiwan" is missing a "contact" attribute!
* Overlay "gentoojp" is missing a "contact" attribute!
* Overlay "fluidportage" is missing a "contact" attribute!
* Overlay "kde-stable" is missing a "contact" attribute!
* Overlay "kde-experimental" is missing a "contact" attribute!
* Overlay "xwing" is missing a "contact" attribute!
* Overlay "ebuild-exchange" is missing a "contact" attribute!
* Overlay "erazor" is missing a "contact" attribute!
* Overlay "fantoo" is missing a "contact" attribute!
* Overlay "portage-xgl" is missing a "contact" attribute!
* Overlay "kpex-media" is missing a "contact" attribute!
* Overlay "initng" is missing a "contact" attribute!
* Overlay "nxsty" is missing a "contact" attribute!
* Overlay "pro-audio" is missing a "contact" attribute!
* Overlay "catalystframework" is missing a "contact" attribute!
* Overlay "liferea_overlay" is missing a "contact" attribute!
* Overlay "repodoc-overlay" is missing a "contact" attribute!
* Overlay "gentoo-taiwan" is missing a "contact" attribute!
* Overlay "gentoojp" is missing a "contact" attribute!
* Overlay "fluidportage" is missing a "contact" attribute!
* Overlay "kde-stable" is missing a "contact" attribute!
* Overlay "kde-experimental" is missing a "contact" attribute!
* Overlay "xwing" is missing a "contact" attribute!
* Overlay "ebuild-exchange" is missing a "contact" attribute!
* Overlay "erazor" is missing a "contact" attribute!
* Overlay "fantoo" is missing a "contact" attribute!
* Overlay "portage-xgl" is missing a "contact" attribute!
* Overlay "kpex-media" is missing a "contact" attribute!
* Overlay "initng" is missing a "contact" attribute!
* Overlay "nxsty" is missing a "contact" attribute!
* Overlay "pro-audio" is missing a "contact" attribute!
* Overlay "catalystframework" is missing a "contact" attribute!
* Overlay "liferea_overlay" is missing a "contact" attribute!
* Overlay "repodoc-overlay" is missing a "contact" attribute!
* Overlay "gentoo-taiwan" is missing a "contact" attribute!
* Overlay "gentoojp" is missing a "contact" attribute!


Kann ich das Overlay sonst auch manuel einrichten?

Ich hab keine Ahnung was mit layman los ist! Habs schon mehrmal neuinstalliert aber es geht nichts mehr!

Wäre über Hilfe sehr dankbar (hab schon gegooglt aber immer nur Sachen gefunden die sich direkt mit XGL & Co beschäftigen, nicht aber wenn das Overlay nicht geht).

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »X_X5198« (26.04.2009, 14:57)


2

21.09.2006, 18:13

RE: Ich hätte gerne XGL...

MfG MyD

3

21.09.2006, 18:28

RE: Ich hätte gerne XGL...

@ MyD
Ja der Anleitung wäre ich auch gerne gefolgt, nur die gehen alle davon aus das Layman funktioniert!

wenn ich layman -a portage-xgl eingebe kommt:

Zitat

XX5198 opteron # layman -a portage-xgl
* Overlay "fluidportage" is missing a "contact" attribute!
* Overlay "kde-stable" is missing a "contact" attribute!
* Overlay "kde-experimental" is missing a "contact" attribute!
* Overlay "xwing" is missing a "contact" attribute!
* Overlay "ebuild-exchange" is missing a "contact" attribute!
* Overlay "erazor" is missing a "contact" attribute!
* Overlay "fantoo" is missing a "contact" attribute!
* Overlay "portage-xgl" is missing a "contact" attribute!
* Overlay "kpex-media" is missing a "contact" attribute!
* Overlay "initng" is missing a "contact" attribute!
* Overlay "nxsty" is missing a "contact" attribute!
* Overlay "pro-audio" is missing a "contact" attribute!
* Overlay "catalystframework" is missing a "contact" attribute!
* Overlay "liferea_overlay" is missing a "contact" attribute!
* Overlay "repodoc-overlay" is missing a "contact" attribute!
* Overlay "gentoo-taiwan" is missing a "contact" attribute!
* Overlay "gentoojp" is missing a "contact" attribute!
* Overlay "portage-xgl" does not exist!


Sprich ich komme nicht weit weil xgl garnicht in meinem Portage ist!
Also ich bräuchte jetzt jemanden der weiß warum layman spinnt oder wie ich portage-xgl manuel in meinen Tree bekomme?

Wenn ich blind sein sollte und da was übersehen hab dann reiche mir bitte den Blindenstock :D

4

21.09.2006, 19:31

RE: Ich hätte gerne XGL...

deswegen die engliche perfekte anleitung
http://gentoo-wiki.com/Xgl#Alternate:_Manual_Checkout
MfG MyD

5

21.09.2006, 20:04

Da passiert follgendes bei mir:

Zitat

XX5198 overlays # svn co http://svn.xgl-coffee.org/xgl-coffee/trunk xgl-coffee
svn: Unbekanntes URL Schema für 'http://svn.xgl-coffee.org/xgl-coffee/trunk'


Was läuft falsch??

Moin moin allerseits!

Komme hier echt nicht mehr weiter und hab keine ahnung warum der obige Befehl nicht geht und bei layman das selbe! :-(

Hat jemand ne Idee??
Das Problem hat wohl nix direkt mit XGL zu tun, ist viel mehr entweder ein netzwerkproblem oder irgendwas in den konfigs, weiß nur nicht was :-( Und vor allem ich kann mich nicht errinern da was geändert zu haben!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »X_X5198« (23.09.2006, 11:21)