Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

16.11.2006, 09:25

[gelöst] ndiswrapper-Problem

ich habe heute einen neuen Kernel emerged.
kernel-2.6.18-gentoo-r2
dann habe ich ndiswrapper neu installiert.
ndiswrapper-1.25
Leider habe ich seit dem Zeitpunkt kein wlan0 interface mehr.
Beim booten wird ndiswrapper gestartet.
Treiber ist auch installiert - ndiswrapper -i -- ndiswrapper -m -- modprobe ndiswrapper


iwconfig meldet:

lo no wireless extensions

sonst nichts!

Wo liegt das Problem?

Vorher ging es doch auch mit dem alten kernel-2.6.17-gentoo-r5 und ndiswrapper-1.2

Vielen Dank im vorraus!!
Ullrich Andreas
Meine Konfiguration:
x86_64/Gentoo-10.1/gcc Version 4.5.3/KDE-Version 4.9.3/Kernel version 2.6.34-gentoo-r6
Graphic: 2x Nvidia 9600-GT OC SLI,Drucker: Samsung CLP-315W

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »andreasullrich« (31.12.2006, 16:21)


2

16.11.2006, 14:15

RE: ndiswrapper-Problem

Was fuer einen WLan Treiber willst du denn laden?
Was sagt

Zitat

ndiswrapper -l


Koenntest du die aus der Konsole kopierten Texte in mit dem Button "Code einfuegen" setzen, damit diese hervorgehoben werden?
Toshiba Satellite: CPU CoreDuo 1.6, 512Mb RAM, 60 Gb HDD, 14.1", 950GMA, IPW3945, Gentoo2006.1 mit 2.6.18, KDE-3.5.5, Ooo-2.0.3

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Hampel« (16.11.2006, 14:26)


3

17.11.2006, 12:20

RE: ndiswrapper-Problem

Zitat

Original von Hampel
Was fuer einen WLan Treiber willst du denn laden?
Was sagt

Zitat

ndiswrapper -l


Koenntest du die aus der Konsole kopierten Texte in mit dem Button "Code einfuegen" setzen, damit diese hervorgehoben werden?


Hier mein Auszug:

Quellcode

1
2
3
4
localhost andreas # ndiswrapper -l
Installed ndis drivers:
netrtusb        driver present, hardware present
localhost andreas #


Außerdem wird ndiswrapper und der treiber gestartet.
Ich habe nur keinen wlan0
Ullrich Andreas
Meine Konfiguration:
x86_64/Gentoo-10.1/gcc Version 4.5.3/KDE-Version 4.9.3/Kernel version 2.6.34-gentoo-r6
Graphic: 2x Nvidia 9600-GT OC SLI,Drucker: Samsung CLP-315W

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »andreasullrich« (17.11.2006, 12:32)


4

30.11.2006, 20:58

Ich hatte vor kurzem ein ähnliches Problem der Treiber wurde zwar vom ndiswrapper angezeigt aber ein iwconfig sagte mir das keiner da ist (trotz gestartetem ndiswrapper)...
Ich hab dann kurzerhand den Wlan- Treiber im ndiswrapper neuinstalliert danach ging es. Warum es vorher nicht ging weiss ich aber bis heute nicht :(

6

29.12.2006, 20:16

momentan habe ich wieder auf Kernel 2-6-17-gentoo-r8 und ndiswrapper-1.2 umgestellt.
Aber ich habe mit dem ndiswrapper-1.25 bei jedem Kernel ein Problem.
Leider lässt sich ndiswrapper-1.2 ab Kernel 2.6.18 bei mir nicht mehr installieren.

bis das Problem gelöst ist, wird das noch dauern.
Ullrich Andreas
Meine Konfiguration:
x86_64/Gentoo-10.1/gcc Version 4.5.3/KDE-Version 4.9.3/Kernel version 2.6.34-gentoo-r6
Graphic: 2x Nvidia 9600-GT OC SLI,Drucker: Samsung CLP-315W

7

30.12.2006, 17:40

bei usb muss das das Useflag akiviert werden

Quellcode

1
2
root :-) # grep -ir shit /usr/src/linux
/usr/src/linux/drivers/net/sunlance.c: *      This was the sun4c killer. Shit, stupid bug.

8

31.12.2006, 15:16

Ich habe jetzt das USE-Flag usb gesetzt
Danach ndiswrapper neu emergt
jetzt funzt der Wlan-Zugang

Danke
Ullrich Andreas
Meine Konfiguration:
x86_64/Gentoo-10.1/gcc Version 4.5.3/KDE-Version 4.9.3/Kernel version 2.6.34-gentoo-r6
Graphic: 2x Nvidia 9600-GT OC SLI,Drucker: Samsung CLP-315W

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »andreasullrich« (31.12.2006, 16:20)


9

31.12.2006, 16:20

Ich trau mich wetten, es war das USE-Flag usb des Paketes ndiswrapper gemeint.
"Erst nachdem wir alles verloren haben, haben wir die Freiheit, alles zu tun."
"It's only after we've lost everything, that we're free to do anything!"

Jabber: Die ID kann via PN erfragt werden.

10

31.12.2006, 16:20

Das ist Richtig!
Ullrich Andreas
Meine Konfiguration:
x86_64/Gentoo-10.1/gcc Version 4.5.3/KDE-Version 4.9.3/Kernel version 2.6.34-gentoo-r6
Graphic: 2x Nvidia 9600-GT OC SLI,Drucker: Samsung CLP-315W

11

01.01.2007, 17:31

tja hab mich nur wegen des Useflags auch scho farbiggewundert :)

Quellcode

1
2
root :-) # grep -ir shit /usr/src/linux
/usr/src/linux/drivers/net/sunlance.c: *      This was the sun4c killer. Shit, stupid bug.