Sie sind nicht angemeldet.

[gelöst] VLC ruckelt

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

16.09.2007, 04:34

VLC ruckelt

Hallo,
seit Neustem hab ich bei egal was für Videos dauerhafte "Sekunden Ruckler" im Video, sprich das jeweilige Video ruckelt sich von Frame zu Frame.

Grafiktreiber ist installiert und funktioniert auch laut fglrxinfo. :)

Meine use Flags für vlc:

Quellcode

1
media-video/vlc vcd x264 svga xv aalib directfb stream wxwindows dvd dvb mp3 png alsa mpeg X opengl truetype ogg dts flac wxwindows win32codecs

Die obgligatorische Neuinstallation des Programms hab ich natürlich auch gemacht.
Wenn ich VLC aus'm Terminal starte ergibt sich auch keine Fehlermeldung beim Abspielen. :(

Irgendwelche Ideen?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »chrisj« (16.09.2007, 05:44)


2

16.09.2007, 11:25

RE: VLC ruckelt

Prozessor mit was anderem beschäftigt?

3

16.09.2007, 14:17

RE: VLC ruckelt

Ladest du die Videos von der Festplatte oder von einer CD?
Intel Pentium 3,6GHz
1,00GB DDR Ram
GeForce FG 6800LE
Asus P5P800 Mainboard

_______________________


Mein Bäckerforum: http://www.baeckerforen.de
Mein OS Forum: http://www.free-your-os.com

4

16.09.2007, 16:16

Der CPU gehts gut dabei.

@??Linux
Von meiner Festplatte.

5

17.09.2007, 11:38

schon mal versucht ob es mit mplayer auch ruckelt?

Viel. liegt es ja VLC.

Kannst ja auch mal veruchen ohne Gnome, sondern nur mit xterm das video zu starten.

Gruß

Andreas
Alienware 17 R3 16 GB RAM
NVIDIA GTX970 Optimus
Intel Corporation Wireless 8260 AC
Blu-ray Disc ROM & DVD+/-RW
Ubuntu Gnome Desktop
+
Samsung Aktivbook 8, 16 GB DDR3-1666, 2000 GIG SATA
ATI Radeon HD 8870M
Intel Corporation Centrino Advanced-N 6235
Blu-ray Disc ROM & DVD+/-RW
Xbuntu mit debootstrap
+
Intel Core 2 Duo
2 GB MB RAM
ca. 3,5 TB SATA
TBS6980 Dual DVB S2
YaVDR amd64 + VDR1.7.x + XBMC + VDPAU


Mein Overlay:

Quellcode

1
layman -a amielke-overlay

6

17.09.2007, 16:45

Also Mplayer funktioniert wie gesagt ohne Probleme.

Selbst ohne Gnome ruckelt mein VLC... ;(

7

17.09.2007, 18:16

Hast du denn in den erweiterten Optionen von VLC schon mal ein anderes Ausgabemodul ausgewählt?
$lifetime = $runtime;

8

17.09.2007, 18:46

Das Videoausgabe Modul steht auf Standart, was kann ich da als Alternative angeben?

9

17.09.2007, 21:23

Naja, OpenGL oder sowas. Musste halt ausprobieren, was da am besten läuft. Hast doch da einige zur Auswahl.
$lifetime = $runtime;

10

17.09.2007, 21:56

Ach ich Idiot, ich dachte das wäre ein Textfeld....
Hab nun X11 Videoausgabe eingestellt und es funktioniert wieder...
*Kopf -> Tisch*

Danke

Könnte mir noch Jemand verraten wo ich beim Bearbeiten meines 1. Beitrages das Menü finde wo ich nun das [gelöst] Präfix einstellen kann?

11

17.09.2007, 23:53

Zitat

Original von chrisj
Könnte mir noch Jemand verraten wo ich beim Bearbeiten meines 1. Beitrages das Menü finde wo ich nun das [gelöst] Präfix einstellen kann?


Präfix-System
Intel Pentium 3,6GHz
1,00GB DDR Ram
GeForce FG 6800LE
Asus P5P800 Mainboard

_______________________


Mein Bäckerforum: http://www.baeckerforen.de
Mein OS Forum: http://www.free-your-os.com