Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

01.12.2007, 09:39

Meldung beim booten

Ich habe beim Booten einige Meldungen.
Wie soll ich mit denen verfahren?

rc-scripts: /etc/conf.d/wireless is deprecated
rc-scripts: Please put all settings in /etc/conf.d/net

Weiß jemand dazu einen Rat?
Ullrich Andreas
Meine Konfiguration:
x86_64/Gentoo-10.1/gcc Version 4.5.3/KDE-Version 4.9.3/Kernel version 2.6.34-gentoo-r6
Graphic: 2x Nvidia 9600-GT OC SLI,Drucker: Samsung CLP-315W

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »andreasullrich« (05.12.2007, 21:33)


2

02.12.2007, 19:22

Anscheinend weiß keiner Rat!

Oder?
Ullrich Andreas
Meine Konfiguration:
x86_64/Gentoo-10.1/gcc Version 4.5.3/KDE-Version 4.9.3/Kernel version 2.6.34-gentoo-r6
Graphic: 2x Nvidia 9600-GT OC SLI,Drucker: Samsung CLP-315W

3

02.12.2007, 19:34

öhm, naja
die wireless ist eben veraltet
alle configoptionen in die net packen...
ganz einfach :)
solang du kein wlan hast, oder das nur über dhcp geht, geht das ja auch ganz schnell

4

02.12.2007, 21:48

soll ich dann "/etc/conf.d/wireless" löschen?
Ullrich Andreas
Meine Konfiguration:
x86_64/Gentoo-10.1/gcc Version 4.5.3/KDE-Version 4.9.3/Kernel version 2.6.34-gentoo-r6
Graphic: 2x Nvidia 9600-GT OC SLI,Drucker: Samsung CLP-315W

5

03.12.2007, 08:10

du kannst sie ja auch vorerst mal umbenennen und sehen, ob die übertragene konfig tadellos funktioniert

6

03.12.2007, 11:04

Hallo andreasullrich,

Du kannst uns ja mal den Ihnhalt von der Datei Posten.

Wäre für uns einfacher Dir zu helfen.

Viele Grüße
Alienware 17 R3 16 GB RAM
NVIDIA GTX970 Optimus
Intel Corporation Wireless 8260 AC
Blu-ray Disc ROM & DVD+/-RW
Ubuntu Gnome Desktop
+
Samsung Aktivbook 8, 16 GB DDR3-1666, 2000 GIG SATA
ATI Radeon HD 8870M
Intel Corporation Centrino Advanced-N 6235
Blu-ray Disc ROM & DVD+/-RW
Xbuntu mit debootstrap
+
Intel Core 2 Duo
2 GB MB RAM
ca. 3,5 TB SATA
TBS6980 Dual DVB S2
YaVDR amd64 + VDR1.7.x + XBMC + VDPAU


Mein Overlay:

Quellcode

1
layman -a amielke-overlay

7

05.12.2007, 21:32

ich habe die Datei /etc/conf.d/wireless jetzt entfernt, nachdem ich diese umbenannt habe und einen Neustart gemacht habe.
Das System läuft weiterhin einwandfrei und die Meldung ist verschwunden.
Ullrich Andreas
Meine Konfiguration:
x86_64/Gentoo-10.1/gcc Version 4.5.3/KDE-Version 4.9.3/Kernel version 2.6.34-gentoo-r6
Graphic: 2x Nvidia 9600-GT OC SLI,Drucker: Samsung CLP-315W