Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

07.08.2008, 16:22

Notebook Marke wegen Bios Update gesucht...

grüß euch,

mein problem ist nicht unbedingt gentoo spezifisch, ausser dass ich auf diesen laptop gentoo installiert habe. ich habe eine neue festplatte die jedoch vom bios nicht erkannt wird. der bios steckt dann ziemlich lange, manchmal schmierts einfach ab.

der laptop ist eher schon betagt, so um 2001 gebaut...aber reicht vollkommen für meine zwecke.

jedoch ist es so ein noname notebook, wo kein hersteller draufsteht...

ich bin mal so vorgegangen:

habe die tools:
ctbios
hwinfo
everest
und
sandra
probiert. (alles so tools was die hardware identifizieren)

aber keines hat mir etwas zum hersteller angezeigt.

dann habe ich die kiste aufgeschraubt, jedoch nichts verwertbares gefunden.

es hat ein phoenix bios oben, da ist das bios leider nciht kodiert...

über eine FCC nummer kann die identifikation auch nicht erfolgen weil: keine nummer auf dem laptop, und so eine erklärung das dieser laptop konform mit den FCC regeln ist...

Zitat

ich habe nur oben stehen als MARKE: NOTEBOOK
eine Model Nr: 2850
und eine Serien NR.

Phoenix Technologies 06/28/01
nachdem bios kommt:
notebook computer version 1.00.1.00
05.18-13-C
bei den RAMs oder AKKU schacht steht auch nix...

mehr daten habe ich nicht...

habt ihr vllt ncoh eine idee...was ich zur identifikation machen könnte..?

danke für euere tips...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »keulemaster« (12.08.2008, 12:37)


2

07.08.2008, 20:09

Schau dir mal die Ausgabe von

Quellcode

1
dmidecode

an.

Also ich hatte bei mir das Problem, dass ich mir in den Laptop ne 250GB Platte eingebaut hab, er aber wegen dem BIOS (lba mode) nur ca. 137 erkannt hat.
Das Problem kann man aber mit einer richtigen Partitionierung umgehen.
"Erst nachdem wir alles verloren haben, haben wir die Freiheit, alles zu tun."
"It's only after we've lost everything, that we're free to do anything!"

Jabber: Die ID kann via PN erfragt werden.

3

12.08.2008, 12:38

naja nicht richtig gelöst..
hersteller habe ich nicht gefunden...
allerdings war die nagelneu festplatte von haus aus kaputt..
jetzt habe ich eine 80er als ersatz gekauft...und die wird tadellos erkannt....

danke trotzdem