Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

21.04.2009, 13:52

das ist die Fehlermeldung in Virtualbox, wenn das "PCnet-PCI II (Bridged network, eth0)" an ist:

Quellcode

1
2
3
4
5
6
7
8
9
10
Failed to start the virtual machine winxp_Centos.
Failed to open/create the internal network 'HostInterfaceNetworking-eth0' (VERR_SUPDRV_INTERFACE_NOT_SUPPORTED).
Unknown error creating VM (VERR_SUPDRV_INTERFACE_NOT_SUPPORTED).

Result Code: 
NS_ERROR_FAILURE (0x80004005)
Component: 
Console
Interface: 
IConsole {9511bc54-15ee-4ddf-808e-472aba03809c}


Gruss Micha.

22

21.04.2009, 16:01

wenn ich die Fehlermelding richtig deute unterstützt der eigentlich Treiber nicht das mitbenutzen eines weiteren Klienten 8|
System:
i7 P2600 @ 3,4GHz
jabber: poedel@jabber.ccc.de

24

21.04.2009, 17:15

ich bin jetzt wieder auf 2.1.4 zurückgewechselt. Da funktionierts es mit dem Hostinterface wie beschrieben. ;)

25

22.04.2009, 05:33

Soweit ich feststellen konnte, funktioniert in 2.2.0 nur NAT im Moment.

Andere Möglichkeiten habe ich ausprobiert und auch keinen Erfolg gehabt.

Gruss
Manfred

26

22.04.2009, 07:09

Moin,

...auf meinem Laptop, allerdings auch nur auf diesem, funktioniert auch das Hostinterface in der Version 2.2.0.
Soweit ich gelesen habe, soll es ein Bug in Virtualbox sein der in Verbindung mit bestimmten Netzwerkkarten auftritt.

Gruss Micha.