Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

29.05.2009, 23:21

Gentoo bricht beim booten von CD ab

Hey,
ich versuche auf meinem Rechner gentoo von CD (Sata) zu installieren.
Nach Auswahl der Lokalisation bricht gentoo das booten ab mit folgender Fehlermeldung:

Zitat

No bootable medium found. Waiting for new devices...
...
Could not find CD to boot, something else needed!
...

Danke für Eure Hilfe im Voraus!

love-tux

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »love-tux« (30.05.2009, 11:13)


2

30.05.2009, 00:10

Versuche es mal mit der aktuellen
SystemRescueCd
damit sollte es auch mit S-ATA CD-Laufwerken klappen.
siehe http://www.sysresccd.org/Download

MfG

3

30.05.2009, 09:52

ansonsten mit dem kernel parameter : "all-generic-ide" booten ..
Intel core 2 duo E6600
XFX Geforce 7950 gt
4096 MB DDR2
Intel DP35DP

4

30.05.2009, 11:13

Hey josef95,
Danke für Deine Hilfe mit SystemRescueCd (Version 1.2.0 mit gentoo 2007.0) fährt die Kiste hoch.
Hey schade,
mit der Bootoption tut sich nix.
love-tux

5

30.05.2009, 11:52

na schade .. hat früher mal so funktioniert !


aber generell was livecd betrifft .. IMMER sysrescuecd verwenden .. die ist im gegensatz zu den Gentoo CDs auch aktuell ;) (und auf gentoo basierend)
Intel core 2 duo E6600
XFX Geforce 7950 gt
4096 MB DDR2
Intel DP35DP