Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

31.05.2009, 13:26

KDE3 anstatt KDE4 installieren

hallöle,



wie die überschrift schon sagt möcht ich aus den verschiedensten gründen kde3 installieren und nicht kde4. dumm is nur das ich lediglich kde4 in portage finde, wie kann ich nun kde3 installieren?



Gruss, Dark
[u][b]Homeserver[/b][/u]
[b]CPU: [/b]Pentium 4 HT 3Ghz [b]Ram:[/b] 2048 MB [b]HDDs:[/b] 1x Seagate IDE 80 GB (System) 1x Western Digital 500 GB SATA [b]Lan:[/b] Via Rhine 2 Onboard [b]Grafik: [/b]nVidia GeForce FX5500 [b]System: [/b]Ubuntu 9.10
[u][b]ArbeitsPC[/b][/u]
[b]CPU: [/b]Athlon X2 6000 3Ghz [b]Ram: [/b]2048 MB [b]HDD: [/b]Seagate 200 GB IDE [b]Lan: [/b]Realtek RTL8169 Onboard [b]Audio: [/b]Azalia 2.0 Onboard + Audigy SE [b]Grafik: [/b]nVidia GeForce 7500 LE[b] System: [/b]Gentoo

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »fndark« (31.05.2009, 14:08)


2

31.05.2009, 13:35

Sorry, aber kde:3.5 ist doch immer noch "normaler" Standard unter gentoo!?
hier schaut es zZt so aus

Quellcode

1
2
3
4
5
$ eix kdebase-meta
[I] kde-base/kdebase-meta
     Available versions:
        (3.5)   3.5.9 (~)3.5.10
        (4.2)   (~)4.2.2 (~)4.2.3

du solltest zb mit einem

Quellcode

1
# emerge -av kdebase-meta:3.5
dir die 3.5er Version installieren können!?
oder verstehe ich hier nun etwas falsch?

3

31.05.2009, 14:07

Hi,

neee, du hast da nix falsch verstanden! Der Hacken is ganz einfach das "emerge -av kdebase-meta" wonach ich auch gesucht ab die 4 installiert, das mit "kdebase-meta:3.5" kannte ich nicht!

Danke schön vielmals

Gruss, Dark
[u][b]Homeserver[/b][/u]
[b]CPU: [/b]Pentium 4 HT 3Ghz [b]Ram:[/b] 2048 MB [b]HDDs:[/b] 1x Seagate IDE 80 GB (System) 1x Western Digital 500 GB SATA [b]Lan:[/b] Via Rhine 2 Onboard [b]Grafik: [/b]nVidia GeForce FX5500 [b]System: [/b]Ubuntu 9.10
[u][b]ArbeitsPC[/b][/u]
[b]CPU: [/b]Athlon X2 6000 3Ghz [b]Ram: [/b]2048 MB [b]HDD: [/b]Seagate 200 GB IDE [b]Lan: [/b]Realtek RTL8169 Onboard [b]Audio: [/b]Azalia 2.0 Onboard + Audigy SE [b]Grafik: [/b]nVidia GeForce 7500 LE[b] System: [/b]Gentoo