Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

25.12.2010, 21:29

VDR 1.7.16 welches Overlay????

Hallo Zusammen und einen schönen Weihnachtsabend,

ich habe mich nun entschieden und stelle meinen VDR nun auf Gentoo um, war mir unter Debian einfach zu viel Handarbeit. Auf der Kiste soll 1.7.16 laufen, was mir ganz wichtig wäre das in den Repo auch vdr-plugin-music, vdrconvert/vdrsync drin ist. Ich habe mir sagen lassen das, das offizielle Gentoo VDR Ebuild mit Plugins sehr überschaubar sein soll.

Ich dachte da an das vdr-devel Overlay, oder gibt es da noch bessere Alternativen?????


Viele Grüße
VDR:

Hardware:
| ESPRIMO E5625 | GT520 -> VGA2Scart | 4GB DDR RAM | 1 TB SATA
Software: | Kernel 3.2.xx , VDR 1.7.38

Hardware: | Lenovo G530 | 160 GB sATA | Grafik Intel | 2GB DDR2 SDRAM
Software: | Kernel 2.6.36.2 ( Vanilla ), Desktop Icewm 1.2.37

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gekko247« (07.01.2011, 19:27)


2

27.12.2010, 08:54

Hallo,

das Overlay was Du haben willst, ist bestimmt vdr-devel. vdr-music, findest Du in meinem overlay, amielke-overlay. Ich hoffe ich konnte Dir helfen.

Viele Grüße
Alienware 17 R3 16 GB RAM
NVIDIA GTX970 Optimus
Intel Corporation Wireless 8260 AC
Blu-ray Disc ROM & DVD+/-RW
Ubuntu Gnome Desktop
+
Samsung Aktivbook 8, 16 GB DDR3-1666, 2000 GIG SATA
ATI Radeon HD 8870M
Intel Corporation Centrino Advanced-N 6235
Blu-ray Disc ROM & DVD+/-RW
Xbuntu mit debootstrap
+
Intel Core 2 Duo
2 GB MB RAM
ca. 3,5 TB SATA
TBS6980 Dual DVB S2
YaVDR amd64 + VDR1.7.x + XBMC + VDPAU


Mein Overlay:

Quellcode

1
layman -a amielke-overlay

3

27.12.2010, 16:47

Deine ??????????????? Taste klemmt ?! ;)

Ansonsten sind auch recht viele Ebuilds im normalen portage-Tree vorhanden, schau zb mal mit einem

Quellcode

1
2
3
eix -c media-plugins/vdr
....
Found 147 matches.

Viel Erfolg

4

29.12.2010, 13:00

Hallo Zusammen,

Zitat

Deine ??????????????? Taste klemmt ?! ;)

Ansonsten sind auch recht viele Ebuilds im normalen portage-Tree vorhanden, schau zb mal mit einem
Ich glaub auch ;-)


Ich habe jetzt VDR aus dem normalen portage-Tree installiert. Was mir noch fehlt ist das vdrconvert Addon, hat hier jemand ein Ebuild was funzt am Start.


gruesse
VDR:

Hardware:
| ESPRIMO E5625 | GT520 -> VGA2Scart | 4GB DDR RAM | 1 TB SATA
Software: | Kernel 3.2.xx , VDR 1.7.38

Hardware: | Lenovo G530 | 160 GB sATA | Grafik Intel | 2GB DDR2 SDRAM
Software: | Kernel 2.6.36.2 ( Vanilla ), Desktop Icewm 1.2.37

5

29.12.2010, 13:18

Hallo,

wenn es zeitlich bei mir passt, lege ich es in mein Overlay heute nach der Arbeit.

Kannst es Dir dann von dort holen, oder mein Overlay einfach über layman holen.

Viele Grüße
Alienware 17 R3 16 GB RAM
NVIDIA GTX970 Optimus
Intel Corporation Wireless 8260 AC
Blu-ray Disc ROM & DVD+/-RW
Ubuntu Gnome Desktop
+
Samsung Aktivbook 8, 16 GB DDR3-1666, 2000 GIG SATA
ATI Radeon HD 8870M
Intel Corporation Centrino Advanced-N 6235
Blu-ray Disc ROM & DVD+/-RW
Xbuntu mit debootstrap
+
Intel Core 2 Duo
2 GB MB RAM
ca. 3,5 TB SATA
TBS6980 Dual DVB S2
YaVDR amd64 + VDR1.7.x + XBMC + VDPAU


Mein Overlay:

Quellcode

1
layman -a amielke-overlay

6

29.12.2010, 17:03

@Planeshift

supiiii Danke :thumbsup:


gruss
VDR:

Hardware:
| ESPRIMO E5625 | GT520 -> VGA2Scart | 4GB DDR RAM | 1 TB SATA
Software: | Kernel 3.2.xx , VDR 1.7.38

Hardware: | Lenovo G530 | 160 GB sATA | Grafik Intel | 2GB DDR2 SDRAM
Software: | Kernel 2.6.36.2 ( Vanilla ), Desktop Icewm 1.2.37

7

29.12.2010, 17:38

So jetzt ist es in meinem Overlay. Bei mir läuft es soweit, habe zwar noch nichts umgewandelt aber die Optionen habe ich jetzt.

Viele Grüße
Alienware 17 R3 16 GB RAM
NVIDIA GTX970 Optimus
Intel Corporation Wireless 8260 AC
Blu-ray Disc ROM & DVD+/-RW
Ubuntu Gnome Desktop
+
Samsung Aktivbook 8, 16 GB DDR3-1666, 2000 GIG SATA
ATI Radeon HD 8870M
Intel Corporation Centrino Advanced-N 6235
Blu-ray Disc ROM & DVD+/-RW
Xbuntu mit debootstrap
+
Intel Core 2 Duo
2 GB MB RAM
ca. 3,5 TB SATA
TBS6980 Dual DVB S2
YaVDR amd64 + VDR1.7.x + XBMC + VDPAU


Mein Overlay:

Quellcode

1
layman -a amielke-overlay

8

29.12.2010, 18:47

@Planeshift

was für ein Ebuild sollte da installiert werden. Das Script soll in meinen Fall nur aus den VDR Aufnahmen MPEG Dateien via vdrsync wandeln.


gruesse
VDR:

Hardware:
| ESPRIMO E5625 | GT520 -> VGA2Scart | 4GB DDR RAM | 1 TB SATA
Software: | Kernel 3.2.xx , VDR 1.7.38

Hardware: | Lenovo G530 | 160 GB sATA | Grafik Intel | 2GB DDR2 SDRAM
Software: | Kernel 2.6.36.2 ( Vanilla ), Desktop Icewm 1.2.37

9

30.12.2010, 07:25

Moin, Moin

ich habe das ganze jetzt mal getestet. Die Installation lief ziemlich problemlos, wenn ich einen Job ansetze, kommt es zu einer Fehlermeldung im Log:

Quellcode

1
Dec 30 07:15:16 zuhause logger: /usr/bin/vdr2mpg.sh : ERROR : /usr/bin/vdrsync-0.1.3.pl  rc=255


Der Fehler kommt auch zustande wenn ich vdrsync auf vdrsync2 setze. Wenn ich vdrsync in der Konsole starte:

Quellcode

1
vdrsync.pl /var/vdr/video/filme/xxx.xxx.xxx.rec -mpeg2


funzt alles wunderbar.

Hat jemand eine Idee????


Viele Gruesse
VDR:

Hardware:
| ESPRIMO E5625 | GT520 -> VGA2Scart | 4GB DDR RAM | 1 TB SATA
Software: | Kernel 3.2.xx , VDR 1.7.38

Hardware: | Lenovo G530 | 160 GB sATA | Grafik Intel | 2GB DDR2 SDRAM
Software: | Kernel 2.6.36.2 ( Vanilla ), Desktop Icewm 1.2.37

10

30.12.2010, 07:51

Hallo,

welche vdrconvert Version hast Du verwendet?

In meinem Overlay sind 2 Versionen.

Gibt es denn überhaupt /usr/bin/vdrsync-0.1.3.pl? Wenn nein, kannst Du mal bitte versuchen einen Link anzulegen von deiner vdrsync.pl auf /usr/bin/vdrsync-0.1.3.pl.

Gruß

Andreas
Alienware 17 R3 16 GB RAM
NVIDIA GTX970 Optimus
Intel Corporation Wireless 8260 AC
Blu-ray Disc ROM & DVD+/-RW
Ubuntu Gnome Desktop
+
Samsung Aktivbook 8, 16 GB DDR3-1666, 2000 GIG SATA
ATI Radeon HD 8870M
Intel Corporation Centrino Advanced-N 6235
Blu-ray Disc ROM & DVD+/-RW
Xbuntu mit debootstrap
+
Intel Core 2 Duo
2 GB MB RAM
ca. 3,5 TB SATA
TBS6980 Dual DVB S2
YaVDR amd64 + VDR1.7.x + XBMC + VDPAU


Mein Overlay:

Quellcode

1
layman -a amielke-overlay

11

30.12.2010, 08:55

Hallo Andreas,

Zitat

welche vdrconvert Version hast Du verwendet?

In meinem Overlay sind 2 Versionen.
Die neuere vdrconvert 0.2.1. Das mit den Links habe ich schon versucht brachte keine Änderung,

Zitat

Gibt es denn überhaupt /usr/bin/vdrsync-0.1.3.pl?

Quellcode

1
[ebuild  N    ] media-video/vdrsync-0.1.3_pre050322-r1  USE="-dvdr"



Gruss Frank
VDR:

Hardware:
| ESPRIMO E5625 | GT520 -> VGA2Scart | 4GB DDR RAM | 1 TB SATA
Software: | Kernel 3.2.xx , VDR 1.7.38

Hardware: | Lenovo G530 | 160 GB sATA | Grafik Intel | 2GB DDR2 SDRAM
Software: | Kernel 2.6.36.2 ( Vanilla ), Desktop Icewm 1.2.37

12

30.12.2010, 09:05

Ich wollte eigentlich nicht wissen ob es das Paket media-video/vdrsync-0.1.3_pre050322-r1 gibt, sondern ob es die Datei gibt (/usr/bin/vdrsync-0.1.3.pl)

Viele Grüße
Alienware 17 R3 16 GB RAM
NVIDIA GTX970 Optimus
Intel Corporation Wireless 8260 AC
Blu-ray Disc ROM & DVD+/-RW
Ubuntu Gnome Desktop
+
Samsung Aktivbook 8, 16 GB DDR3-1666, 2000 GIG SATA
ATI Radeon HD 8870M
Intel Corporation Centrino Advanced-N 6235
Blu-ray Disc ROM & DVD+/-RW
Xbuntu mit debootstrap
+
Intel Core 2 Duo
2 GB MB RAM
ca. 3,5 TB SATA
TBS6980 Dual DVB S2
YaVDR amd64 + VDR1.7.x + XBMC + VDPAU


Mein Overlay:

Quellcode

1
layman -a amielke-overlay

13

30.12.2010, 10:40

Moin, Moin,

ja die Datei ist vorhanden, habe aber vorsichtshalber einen Link erstellt. Aber wie gesagt, die gleiche Fehlermeldung.

Ich werde das ganze erst mal auf Eis legen, und mich in neuen Jahre damit beschäftigen.

Viele Grüße unde einen guten Rutsch ins neu Jahre.
VDR:

Hardware:
| ESPRIMO E5625 | GT520 -> VGA2Scart | 4GB DDR RAM | 1 TB SATA
Software: | Kernel 3.2.xx , VDR 1.7.38

Hardware: | Lenovo G530 | 160 GB sATA | Grafik Intel | 2GB DDR2 SDRAM
Software: | Kernel 2.6.36.2 ( Vanilla ), Desktop Icewm 1.2.37

14

30.12.2010, 10:56

Ich werde es auch nicht mehr dieses Jahr schaffen.

Was Du aber mal noch machen kannst ist folgendes:

Maske mal die Version vdrconvert-0.2.1-r1 und installiere die offiziell Stable Version.

Das kannst Du vielleicht noch dieses Jahr machen ^^ ^^ .

Viele Grüße

PS: Von was zu was willst Du Konvertieren ?
Alienware 17 R3 16 GB RAM
NVIDIA GTX970 Optimus
Intel Corporation Wireless 8260 AC
Blu-ray Disc ROM & DVD+/-RW
Ubuntu Gnome Desktop
+
Samsung Aktivbook 8, 16 GB DDR3-1666, 2000 GIG SATA
ATI Radeon HD 8870M
Intel Corporation Centrino Advanced-N 6235
Blu-ray Disc ROM & DVD+/-RW
Xbuntu mit debootstrap
+
Intel Core 2 Duo
2 GB MB RAM
ca. 3,5 TB SATA
TBS6980 Dual DVB S2
YaVDR amd64 + VDR1.7.x + XBMC + VDPAU


Mein Overlay:

Quellcode

1
layman -a amielke-overlay

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Planeshift« (30.12.2010, 11:06)


15

30.12.2010, 11:25

Ich hatte Glück das mein VDR gerade was aufnimmt. Ich konnte VDRconvert bei mir starten. Hatte dabei eine Aufnahme in DVD versucht umzuwandeln.

Habe das dann aber doch abgebrochen, da der PC gerade 2 Sachen aufnimmt und ich Ihn nicht zu sehr unter Last haben wollte.

Viele Grüße
Alienware 17 R3 16 GB RAM
NVIDIA GTX970 Optimus
Intel Corporation Wireless 8260 AC
Blu-ray Disc ROM & DVD+/-RW
Ubuntu Gnome Desktop
+
Samsung Aktivbook 8, 16 GB DDR3-1666, 2000 GIG SATA
ATI Radeon HD 8870M
Intel Corporation Centrino Advanced-N 6235
Blu-ray Disc ROM & DVD+/-RW
Xbuntu mit debootstrap
+
Intel Core 2 Duo
2 GB MB RAM
ca. 3,5 TB SATA
TBS6980 Dual DVB S2
YaVDR amd64 + VDR1.7.x + XBMC + VDPAU


Mein Overlay:

Quellcode

1
layman -a amielke-overlay

16

07.01.2011, 19:27

Hallo Zusammen,

ich habe heute wieder Zeit gefunden mich mit meinen VDRconvert Problem zu befassen.

Bekomme wieder folgende Fehlermeldung:

Quellcode

1
Jan 7 17:15:16 zuhause logger: /usr/bin/vdr2mpg.sh : ERROR : /usr/bin/vdrsync-0.1.3.pl  rc=255


Ich habe jetzt VDRconvert manuell installiert ( noEbuild ) und alles funzt wunderbar, keine Ahnung was da falsch gelaufen ist.

Danke noch einmal


Gruss Frank
VDR:

Hardware:
| ESPRIMO E5625 | GT520 -> VGA2Scart | 4GB DDR RAM | 1 TB SATA
Software: | Kernel 3.2.xx , VDR 1.7.38

Hardware: | Lenovo G530 | 160 GB sATA | Grafik Intel | 2GB DDR2 SDRAM
Software: | Kernel 2.6.36.2 ( Vanilla ), Desktop Icewm 1.2.37