Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

16.02.2011, 10:55

Den Nouveau habe ich in der blacklist.conf eingetragen, der wurde auch definitiv nicht geladen. Ich probiere es aber nochmal aus.
Eben habe ich eine Gentoo64 Installation fertig aufgesetzt, im Kernel nur die entsprechenden Einträge für 64 Bit gesetzt und die Nvidia-Drivers machen keine Probleme.

22

16.02.2011, 11:04

im Kernel nur die entsprechenden Einträge für 64 Bit gesetzt und die Nvidia-Drivers machen



Was waren das für Einträge?
Alienware 17 R3 16 GB RAM
NVIDIA GTX970 Optimus
Intel Corporation Wireless 8260 AC
Blu-ray Disc ROM & DVD+/-RW
Ubuntu Gnome Desktop
+
Samsung Aktivbook 8, 16 GB DDR3-1666, 2000 GIG SATA
ATI Radeon HD 8870M
Intel Corporation Centrino Advanced-N 6235
Blu-ray Disc ROM & DVD+/-RW
Xbuntu mit debootstrap
+
Intel Core 2 Duo
2 GB MB RAM
ca. 3,5 TB SATA
TBS6980 Dual DVB S2
YaVDR amd64 + VDR1.7.x + XBMC + VDPAU


Mein Overlay:

Quellcode

1
layman -a amielke-overlay

23

16.02.2011, 11:13

Das waren z.B.

Quellcode

1
2
3
4
CONFIG_64BIT=y
# CONFIG_X86_32 is not set
CONFIG_X86_64=y
CONFIG_X86=y


oder auch die zur Emulation von 32Bit Programmen

Quellcode

1
2
CONFIG_IA32_EMULATION=y
CONFIG_IA32_AOUT=y


Die ganze config habe ich nochmals angehängt, sie kann sich jetzt auch noch in anderen Punkten unterscheiden, da ich vorerst den Support für crypt beim booten ausgeschaltet habe. Auch habe ich das ein oder andere noch rein/rausgenommen, als ich die Tage noch am gentoo32 gebastelt habe.

//Edit: @Josef: Danke noch fürs formatieren :thumbup:
»curmudgeon« hat folgende Datei angehängt:
  • 64bit_config.txt (69,75 kB - 1 mal heruntergeladen - zuletzt: 11.03.2011, 23:54)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »curmudgeon« (16.02.2011, 11:19)


24

12.03.2011, 01:21

Da mir alles rumprobieren leider keinen Erfolg gebracht hat, leider auch nicht mit Planeshifts config (danke nochmal dafür!), bin ich nun erstmal standardmäßig auf ein 64-gentoo gewechselt. Thread ist vorerst erledigt - vielen Dank euch allen für eure Mühen :thumbup: