Sie sind nicht angemeldet.

21

07.05.2011, 01:58

Hmm, das ist alles sehr seltsam, ich würd sagen, move mal sämtliche Configs von VDR weg und bau das alles neu, schau ob die VDR mit frischen Configs normal tut. Ich hatte sowas mit VDR schon mal. Das hat mir damals geholfen.

lg
boospy
Gentoo Can Do!
>>>> boospy@jabber.ccc.de <<<<
Wiki auf: http://deepdoc.at

22

11.05.2011, 01:14

Danke für Deine Hilfe!

Bei mir muß dass mit den Einstellungen für Audio im xineliboutput zusammenhängen bei 5.1 funktioniert der Sat Sound, aber manche DVDs gehen nur mit default? :wacko:

Gruß.

23

11.05.2011, 15:51

Ich denke mittlerweile der Sound schlicht und weg auf dem falschen Device ausgegeben wird. Sag mal bitte noch was das sür nee sound Card ist bzw welches Mainboard.

Vielleicht kann man was bei der alsa.config noch anpassen.

Gruß
Alienware 17 R3 16 GB RAM
NVIDIA GTX970 Optimus
Intel Corporation Wireless 8260 AC
Blu-ray Disc ROM & DVD+/-RW
Ubuntu Gnome Desktop
+
Samsung Aktivbook 8, 16 GB DDR3-1666, 2000 GIG SATA
ATI Radeon HD 8870M
Intel Corporation Centrino Advanced-N 6235
Blu-ray Disc ROM & DVD+/-RW
Xbuntu mit debootstrap
+
Intel Core 2 Duo
2 GB MB RAM
ca. 3,5 TB SATA
TBS6980 Dual DVB S2
YaVDR amd64 + VDR1.7.x + XBMC + VDPAU


Mein Overlay:

Quellcode

1
layman -a amielke-overlay

24

15.05.2011, 02:08

Nabend.

Das wärs natürlich wenn wir das so lösen könnte. Die Problem DVDs werden alle in Dolby Digital zur Anlage übertragen (Anzeige an Anlage) die Lautstärke lässt sich dann nur noch über die Anlage steuern.

Quellcode

1
2
3
~ # lspci -v | grep Aud
00:1c.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller
00:00.1 Audio device: nVidia Corporation High Definition Audio Controller (rev a1)


Als Mainboard ist ein:

Quellcode

1
Asus "P5P43TD PRO"
verbaut, das via optisches Digitalkabel mit der Sound-Anlage verbunden ist.

Ich hoffe Du kannst damit etwas anfangen. :sleeping:

Gute Nacht.