Sie sind nicht angemeldet.

1

22.12.2011, 23:32

fetchmail 452 insufficient system storage

Hallo,
ich hole per fetchmail von einem POP3/IMAP-Konto Mails. Die ganze Sache funktioniert bei Mailboxen bei T-Online. Aber bei Selfhost habe ich Probleme:

Zitat


Dec 22 23:22:52 mail-gw fetchmail[8066]: 1 message for joerg.schroeter@feuerwehr-kanena.de at mail.selfhost.de (1580 octets).
Dec 22 23:22:52 mail-gw postfix/smtpd[8105]: connect from mail-gw.at.home[127.0.0.1]
Dec 22 23:22:52 mail-gw postfix/verify[8108]: warning: request to update table btree:/etc/postfix/verify in non-postfix directory /etc/postfix
Dec 22 23:22:52 mail-gw postfix/verify[8108]: warning: redirecting the request to postfix-owned data_directory /var/lib/postfix
Dec 22 23:22:52 mail-gw fetchmail[8066]: reading message joerg.schroeter@feuerwehr-kanena.de@mailout.selfhost.de:1 of 1 (1580 octets) (log message incomplete)
Dec 22 23:22:52 mail-gw fetchmail[8066]: SMTP error: 450 4.1.1 <joerg.schroeter@feuerwehr-kanena.de>: Recipient address rejected: unverified address: host mailin.selfhost.de[95.143.172.46] said: 452 insufficient system storage (in reply to RCPT TO command)
Dec 22 23:22:52 mail-gw fetchmail[8066]: not flushed
Dec 22 23:22:52 mail-gw postfix/smtpd[8105]: NOQUEUE: reject: RCPT from mail-gw.at.home[127.0.0.1]: 450 4.1.1 <joerg.schroeter@feuerwehr-kanena.de>: Recipient address rejected: unverified address: host mailin.selfhost.de[95.143.172.46] said: 452 insufficient system storage (in reply to RCPT TO command); from=<joesch.ro@t-online.de> to=<joerg.schroeter@feuerwehr-kanena.de> proto=ESMTP helo=<mail-gw.at.home>

Ich verstehe nicht, liegt es nun an meiner Konfiguration oder ist es ein Problem mit dem Mail-Server mail.selfhost.de? Wobei, wenn ich POP3 mit einem Client mache, funktioniert es.

Hier noch der Auszug aus der /etc/fetchmailrc:

Zitat

poll mail.selfhost.de with proto POP3 user 'joerg.schroeter@feuerwehr-kanena.de' there with password '**********' smtphost 127.0.0.1 to joerg.schroeter@feuerwehr-kanena.de options fetchall


Jörg
VDR-Server:
AMD Sempron 2200 - 512 MB - DVB-T: USB-Stick Cinergy T2 - DVB-C 2 x Mystique CaBiX-C2
3.5.?-gentoo - VDR 1.7.33 (DVB-C+T); MythTV 0.27 (UPnP-Clients BD-Player Sony und Philips TV)
(MTP-Center 2.0 + 3.0Beta incl. Streaming-Server - nicht mehr in Nutzung)
VirtualBox-Host headless:
AMD Athlon 2-Kern - 4GB Ram VMware-Server 2 - mehrere virt. Maschinen mit Gentoo bzw. WinXP

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »joerg99« (23.12.2011, 14:32)


2

23.12.2011, 14:33

Hat sich erledigt.

Zitat

Alles gut macht der Reboot

Warum auch immer, nach aus-/einschalten funktionierte alles. Keine Ahnung warum.
Schönes Fest wünsche ich allen ...
Jörg
VDR-Server:
AMD Sempron 2200 - 512 MB - DVB-T: USB-Stick Cinergy T2 - DVB-C 2 x Mystique CaBiX-C2
3.5.?-gentoo - VDR 1.7.33 (DVB-C+T); MythTV 0.27 (UPnP-Clients BD-Player Sony und Philips TV)
(MTP-Center 2.0 + 3.0Beta incl. Streaming-Server - nicht mehr in Nutzung)
VirtualBox-Host headless:
AMD Athlon 2-Kern - 4GB Ram VMware-Server 2 - mehrere virt. Maschinen mit Gentoo bzw. WinXP