Sie sind nicht angemeldet.

1

05.03.2013, 23:43

Bedenkliche Meldung beim Abspielen von Blurays

Hallo Leute,

Habs nun endlich hinbekommen das ich Kaufblurays nativ unter XBMC abspielen kann, ohne sie vorher zu kopieren. Da in der XBMCbox kein Bluraylaufwerk eingebaut ist, hab ich einfache mittels UPNP (makemkv) freigegeben. Funzt, und ist auch ruckelfrei. Nun kommt aber beim Start einer Bluray folgende Meldung:
Cache gefüllt bevor ausreichende Datenmenge für ruckelfreie Wiedergabe erreicht wurde.
Bei DVDs ist dem nicht so. Ist das event. ne Falschmeldung? Immerhin gehts ja flüssig. Oder kann man den Cach wo einstellen. Im xbmc-home unter ".config/habe_vergessen_wie_heist.xml" habe ich die Cacheinträge gleich mal um nen Faktor 10 raufgeschraubt, Meldung ist aber noch da.

lg
boospy
Gentoo Can Do!
>>>> boospy@jabber.ccc.de <<<<
Wiki auf: http://deepdoc.at

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »boospy« (05.05.2013, 00:38)


2

06.03.2013, 03:36

Hm, magst du nicht einfach VLC zum normalen BluRay abspielen nutzen?
(Sorry zum XBMC Thema kann ich nichts beitragen)

3

06.03.2013, 08:34

Ja, mit Mplayer und VLC hier bei meinem PC auch Ruckelfrei. Ja, mir gehts eh nur um die Meldung.
Na macht ja nix. Ich schau mich mal im XBMCforum um, und wenn ich was gefunden habe, poste ich es hier.

lg
boospy
Gentoo Can Do!
>>>> boospy@jabber.ccc.de <<<<
Wiki auf: http://deepdoc.at

4

05.05.2013, 00:38

Anscheinend war das nur ein Anzeigefehler, in der aktuellen XBMC Version ist die Meldung weg. Und die Blurays laufen ja auch flüssig.

lg
boospy
Gentoo Can Do!
>>>> boospy@jabber.ccc.de <<<<
Wiki auf: http://deepdoc.at