Sie sind nicht angemeldet.

1

10.08.2013, 08:44

Hilfe mein Wlan geht nicht!!!

Hey,

ich bin neu hier und habe ein ganz großes Problem. Mein Netbook (Asus Eee PC seashell series) erkennt das wlan nicht :(. Treiber hab ich schon gegooglt finde aber keine. Zum Wlan modul: AzureWave AW-NB047H Model-No: BCM94313HMGB (steht alles auf der Karte im Laptop)

evtl. wichtig ist das ich das gerät nicht im normal zustand habe, dass heist ich habe Festplatte ausgetauscht und neu windows installiert. Aber nicht win 7 starter (wie von anfangan) sondern win 7 ultimate.

Überschnelle Antwort wäre ich sehr glücklich mfg tilmond

2

10.08.2013, 21:20

Hallo Tilmond,

wenn ich es richtig verstehe handelt es sich um ein Win-7 Problem. Dies ist ein Gentoo-Linux Forum. Also ein komplett anderes Betriebssystem.
Falls es ein Gentoo-Problem ist, poste bitte die Ausgabe von

Quellcode

1
lspci -nn

PS: ich schiebe das Thema erstmal in das WLAN Unterforum. Falls es um Windows geht, landet es in der Laberecke. PS: bei Windows hatte ich mir angewöhnt auf der Herstellerseite nach Treibern zu suchen.
Auch wenn Open-Source kostenlos ist, ist sie nicht umsonst. Dein Preis ist Dein Engagement und Mitarbeit an OS-Projekten.
Wenn Du keinen Preis bezahlen willst, bist Du die Ware. Und das ist nicht Open Source, geschweigedenn frei.

3

13.08.2013, 22:08

Moin

Haste nen Dual-Boot Laptop?
Kannste versuchen booten ubuntu live CD/USB.
Wenn wi-fi funzt , dann mach
lspci -k
und
lsmod

Unter Gentoo Du muss dieses Treiber im Kernel konfigurieren.
Damit alles lauft evtl auch
emerge net-misc/networkmanager gnome-extra/nm-applet

Mach et joot