Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

25.08.2014, 18:34

Empathy - Kann keine Konten hinzufügen

Hallo,

ich versuche mich mal wieder an der Gnome Shell. So weit klappt auch alles bis auf Empathy. Hier ist es mir einfach nicht möglich, irgendwelche Konten hinzu zufügen. Es funktioniert weder über das Programm selbst noch über die Gnome Online Konten in den Systemeinstellungen. Ich habe z.B. über die Gnome Online Konten mein Facebook Konto hinzugefügt und dort den Chat aktiviert. Allerdings erscheint dieses Konto nicht in Empathy. Wenn ich dann versuche, dieses Konto direkt in Empathy hinzu zufügen, dann komme ich an die Stelle, an denen ich die Zugangsdaten eingeben muss, allerdings passiert mit dem Klick auf "Hinzufügen" rein gar nichts bzw. das Fenster bleibt einfach offen...

Kompiliert habe ich net-im/empathy mit folgenden USE Flags

Quellcode

1
Installed versions:  3.12.4{tbz2}(16:53:09 25.08.2014)(geoloc gnome gnome-online-accounts map spell v4l -debug -test)


Wenn ich empathy-accounts manuell über die Konsole aufrufe, bekomme ich die etwas kryptische Fehlermeldung

Quellcode

1
(empathy-accounts:9728): tp-glib-CRITICAL **: tp_protocol_get_param: assertion 'TP_IS_PROTOCOL (self)' failed

aus der ich allerdings auch nicht wirklich schlau werde.

Bin da gerade etwas ratlos. Funktioniert das überhaupt bei jemanden?

EDIT: Vielleicht sollte man seinen Rechner ab und an einfach mal neustarten. Das Problem hat sich nach einem Neustart von selbst gelöst. Funktioniert nun.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »dexfill« (25.08.2014, 19:29) aus folgendem Grund: Problem hat sich von selbst gelöst


2

25.08.2014, 19:28

Ja, funktioniert eigentlich super. Habs zuhause und in der Firma im Einsatz Telefoniere damit direkt über Gnome-Shell contacts. Ist an Jabber, und SIP angebunden. Auch Googlechat inkl. telefonieren tut. Facebook habe ich jetzt noch nicht probiert, sowas hab ich nicht. Ich weis aber von Ubuntu das diese Facebookchat sehr sehr träge ist.

Du schreibst du kannst gar keine Konsten hinzufügen, also hast du auch schon z.B. Jabber probiert? Oder was anderes? Wie reagiert es da? Ich habe die gleichen Useflags wie du. Was für ein Systemprofil hast du? System sauber: revdep-rebuild... usw.

lg
boospy
Gentoo Can Do!
>>>> boospy@jabber.ccc.de <<<<
Wiki auf: http://deepdoc.at

3

25.08.2014, 19:30

Danke für den Tipp, boospy. Das Problem hat sich gerade erübrigt (siehe EDIT oben) :whistling: