Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

07.11.2014, 20:49

Gentoo LINUX als Gamingsystem?

Hallo,

bin neu hier und würde mich mit diesem Post gerne Vorstellen.

Habe schon seit 2004/2005 LINUX Erfahrungen gesammelt. Zu Anfangs nur mit Debian und Open SuSE und seit Anfang 2013 auch mit Gentoo.

Ich hatte vor einigen Wochen mein Windows 8.1 von der HDD meines Gamingrechners verbannt und anstelle des MS-Betriebssytems dann ein Gentoo aufgesetzt.
Dummerweise musste ich feststellen, dass die ATI-Treiber etwas für den "Hosentaschenscheiterhaufen" sind. So habe ich beispielsweise in dem ATI Treiberpanel vergeblich nach einer Funktion zum Aktivieren/Deaktivieren/Einstellen vom Overscan gefunden. Also ich konnte nur ca. 85% meiner Monitoroberfläche mit den damaligen ATI Treibern nutzen.

Die Installation von Gentoo lief auf der Maschine damals problemlos. Als ich es jedoch mal mit Kubuntu 14.04 probieren wollte, bekam ich eine Meldung:

"Soft-Lockup: CPU stuck for 24 Seconds"

Als ich danach gegoogled habe, fand ich einen Forenbeitrag in einem englischsprachigen LINUX-Forum, wo das Problem durch verbauen eines leistungsstärkeren Netzteils gelöst wurde.

Komischerweise läuft mein besagter Rechner aber unter Windows 8.1 auch unter Volllast durch 3D Mark 2013 100% stabil und ebenso unter Gentoo. Am Netzteil kann es eigentlich nicht liegen...

Da ich gerade mein Windows 8.1 bei eBay eingestellt habe, hätte ich gern mal ein paar Meinungen zum Thema "Gentoo LINUX und Gaming" bzw. Distributionsvorschläge; welche Distribution zum Gaming gut geeignet ist.

Bitte entschuldigt mein Abdriften in Richtung Kubuntu und Windows.

LG

solarseed
...neverending Black...

The "G" in Gentoo stands for: Good Choice, The "E" stands for: Enormously Powerfull, The "N" stands for: Nothing Else, The "T" stands for: TTY, Both "O's" stand for: Overwhelming Overlord!

...wir benutzen sie...

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »solarseed« (24.02.2015, 15:26)


2

07.11.2014, 23:56

Naja rein theoretisch ist es egal welche Linux-Distri Du verwendest. Es sollte möglichsein auf jeder zu Spielen.
Der große unterschied liegt diesmal an den Spieleherrsteller und den Vertrieben.
zb. wird Steam hauptsächlich für Ubuntu Systeme Optimiert was ja auch auf der Homepage steht.

Man kann das ganze hier unter Gentoo auch betreiben nur muss man da selber Hand anlegen um div. Blocks und Errors zu beseitigen.
Du kannst ja mal hier rum suchen es gibt da schon div. Threads zum Thema Steam oder Wine glaub auch PlayonLinux. So mit weist du was auf dich zukommen könnte/kann.
''''''''''''''''''''''''''''''''''''''''''''''''
Gentoo-Linux
der G-Punkt eines Pc´s

''''''''''''''''''''''''''''''''''''''''''''''''

3

08.11.2014, 11:22

Also wenn das System hauptsächlich nur zum Spielen verwendet wird, könnte man auch einen Blick auf SteamOS werfen. Das ist die eigene DIstribution von Valve, die dann später auf den Steam Machines laufen soll. Diese basiert auf Debian.

Wenn der PC auch anderweitig verwendet wird, ist Gentoo schon die richtige Wahl. Hier läuft Steam (aber auch andere Spiele ohne Steam) einwandfrei. Wenn allerdings der Grafikkarten Treiber Probleme macht, wird er die Probleme auf allen Distributionen machen. Bei Gentoo hat man allerdings noch am ehesten die Möglichkeit, eine passende Treiberversion zu finden, die vernünfig läuft. Unter anderen Distributionen hat man diese Versionsvielfalt eher nicht. Daher bleibe ruhig bei Gentoo und richte dir das System so ein, wie du es möchtest. Was besseres gibt es dort draußen nicht ;-).

Download: http://store.steampowered.com/steamos/download

4

08.11.2014, 14:55

Ich kann mich da nur anschließen, Gentoo Can Do :)
Ich war auch lange Zeit auf Ubuntu, und teste immer wieder zwischen durch die Distris. Ubuntu LTS setzen wir auch beim Kunden am Desktop ein. Auch privat gebe ich immer Ubuntu LTS her. Aber selber nutzen für meinen eigenen PC würde ich Ubuntu nie mehr wieder. Da für meine Zwecke eine Binärdistribution einfach zu unflexibel ist.

Beispiel: Hatte meine VDR immer auf Gentoo, der einfachhalberheit habe ich dann die Karte in die Storage eingebaut wo Ubuntu 12.04 drauf läuft. Meine DVBkarte (Skystar) und Ubuntu, und die ganzen VDRplugins die man aus ppa's dich holen muss, ein Horror. Updaten tue ich die Maschine jetzt nicht mehr, macht viel zu viel Probleme. Bei Gentoo hatte ich die nie, da man alles schön aus Portage schöpfen kann, und man kann downgraden was man möchte.

Beispiel 2: XBMC hatte ich zuerst auf Ubuntu LTS 12.04, war der Horror, Cores immer über 50% ausgelastet, Grafik voll schei... Jetzt seit gut 2 Jahren auf Gentoo, problemlos und super schnell.

Beispiel 3: Spielen unter Linux. Unter aktuellem Ubuntu laufen sämtliche alten Spiele von mir nicht mehr, warum? Na weil die Maintainer meinten das man sämtliche GTK2 Libs da nicht mehr braucht. Da fällt mir das Spiel "Cold War" ein. Unter Gentoo, ein kurzes emerge und schon läufts.

lg
boospy
Gentoo Can Do!
>>>> boospy@jabber.ccc.de <<<<
Wiki auf: http://deepdoc.at

5

08.11.2014, 19:19

SoftRAID macht Probleme

Guten Abend und vielen lieben Dank für die vielen Antworten.

Genau aus dem Grund, dass Steam für Ubuntu optimiert wird, habe ich es nochmal versucht mit Kubuntu 14.04 LTS.
Wenn da die DVD bootet, wird allerdings nur immer wieder angezeigt:

Soft-Lockup: CPU stuck for 24-32 Seconds (Also die Zeitwerte liegen so zwischen 24 und 32 Sekunden)

Und weiter passiert da garnixmehr...

Deshalb habe ich jetzt die Daten von Windows 8.1 auf ne externe HDD gezogen und ein Gentoo LINUX installiert.

Ich hoffe es ist okay, wenn ich weiterhin hier poste, weil dass mein erstes Gaming Gentoo überhaupt ist. Auch wenn es viel in Richtung OT geht.

Also ich plane Steam nicht aus dem Overlay #steam zu installieren, sondern die nach ner Anleitung die ich über Google gefunden habe, einfach von steampowered.com zu Laden und dann im System zu verstreuen...
...overlay #steam hat beim letzten Gentoo Versuch Probleme gemacht wegen installiertem fglrx.

Also die GUI habe ich mit KDE/KDM am Laufen bei installierten ATI Prop. Drivern.

Hier meine /etc/portage/make.conf:

Zitat

localhost ~ # cat /etc/portage/make.conf
# These settings were set by the catalyst build script that automatically
# built this stage.
# Please consult /usr/share/portage/config/make.conf.example for a more
# detailed example.
CFLAGS="-O2 -pipe"
CXXFLAGS="${CFLAGS}"
# WARNING: Changing your CHOST is not something that should be done lightly.
# Please consult http://www.gentoo.org/doc/en/change-chost.xml before changing.
CHOST="x86_64-pc-linux-gnu"
# These are the USE flags that were used in addition to what is provided by the
# profile used for building.
USE="bindist mmx sse sse2"
PORTDIR="/usr/portage"
DISTDIR="${PORTDIR}/distfiles"
PKGDIR="${PORTDIR}/packages"

GENTOO_MIRRORS="ftp://mirror.switch.ch/mirror/gentoo/ http://mirror.switch.ch/ftp/mirror/gentoo/"

# The ATI R9 270X Driver
VIDEO_CARDS="fglrx"

#Only use KDE and X, not GNOME also some things for ATI Prop Driver
USE="X kde qt3support opengl modules qt4 -gnome -debug -static-libs"

#Using 3 of 4 Cores to Compile
MAKE_OPTS="-j3"


Also wie gesagt, ATI Treiber sind schon installiert. Allerdings habe ich ein Problem mit meinem SoftRAID auf /home... dass ist was cat /proc/mdstat dazu sagt:

Zitat

localhost ~ # cat /proc/mdstat
Personalities : [raid0]
md127 : active raid0 sdc1[0] sdd1[1]
588551168 blocks super 1.2 512k chunks

unused devices: <none>


Jetzt ist das Problem, dass es unmöglich sein kann, dass mein /home-RAID nur 500GB groß ist, denn dass sind eigentlich 2 x 2,5 TB HDDs die ich da in den RAID gelegt habe / legen wollte.

Ein ls -l | grep md im Verzeichnis /dev sagt folgendes:

Zitat

localhost dev # ls -l | grep md
drwxr-xr-x 2 root root 60 Nov 8 17:23 md
brw-rw---- 1 root disk 9, 0 Nov 8 17:23 md0
brw-rw---- 1 root disk 9, 127 Nov 8 17:23 md127


Ich habe mdadm und dmraid emerged und Raid0 Support unter "Multiple Devices..." im Kernel aktiviert.

Dann mit:

mdadm --verbose --create /dev/md0 --level=0 --raid-devices=2 /dev/sdc1 /dev/sdd1

Zumindest vermeintlich das SoftRAID erstellt und anschliessend mit:

mkfs.ext4 -L /home /dev/md0

Die /home SoftRAID Partition formatiert.

Ich kann mir nicht erklären, warum /home jetzt zwar eingebunden ist und zu funktionieren scheint, aber nur ca. 500GB an freiem Platz da ist, anstatt 5TB, wie es eigentlich sein müsste.

Würde mich über Hilfe freuen!

Hier meine Systemspezifikationen:

AMD 620e Propus CPU (@ 45W TDP)
MSI Mainboard
MSI Radeon R9 270X 4G OC Grafikkarte
16 GB DDR3 1066Mhz Kingston Value RAM (4 x 4 Riegel)
1 x 120 GB Kingston SSD
1 x 1,5 TB HDD WDGreen
2 x 2,5 TB HDD WDGreen
Soundblaster Recon3D PCIe Soundkarte
1 x Teac BD-XL Brenner
1 x LG Silent Play DVD-ROM
Lian Li PC-P80 Case (gemoddet und LED Lüfter gegen BeQuiet! Silent Wings II ersetzt)
500W Enermaxx 80+ Platinum zertifiziertes Netzteil

Soweit so gut. Das Partitionsschema sieht in ungefähr so aus:

/dev/sda1 = ca 400MB /boot Partition auf der SSD
/dev/sda2 = restliche Kapazität der 120GB SSD für /root
/dev/sdb1 = 16GB für SWAP auf 1,5 TB HDD
/dev/sdb2 = restliche 1,5 TB HDD (ungenutzt bisher)

Und nun sollte eigentlich /dev/sdc1 und /dev/sdd1 auf baugleichen 2,5 TB WDGreen HDDs in's /home Soft-RAID.

Wäre für Hilfe echt dankbar. 3D Funktionalität ist schon gegeben und ich habe erstmal firefox-bin und libreoffice-bin als auch irssi und einiges Andere emerged.

Was mache ich nun mit dem SoftRAID für /home??

LG

solarseed
...neverending Black...

The "G" in Gentoo stands for: Good Choice, The "E" stands for: Enormously Powerfull, The "N" stands for: Nothing Else, The "T" stands for: TTY, Both "O's" stand for: Overwhelming Overlord!

...wir benutzen sie...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »solarseed« (09.11.2014, 15:22)


6

08.11.2014, 20:14

Also ich hab hier bei mir Steam auf 64bit Gnome3 Sytem aus dem Overlay installiert. Ein Haufen Spiele, alles Problemlos.

lg
boospy
Gentoo Can Do!
>>>> boospy@jabber.ccc.de <<<<
Wiki auf: http://deepdoc.at

7

08.11.2014, 20:42

ATI Problem bei NVidia keins...

Hast du auch ne ATI Grafikkarte boospy?
...neverending Black...

The "G" in Gentoo stands for: Good Choice, The "E" stands for: Enormously Powerfull, The "N" stands for: Nothing Else, The "T" stands for: TTY, Both "O's" stand for: Overwhelming Overlord!

...wir benutzen sie...

8

08.11.2014, 20:57

Hast du auch ne ATI Grafikkarte boospy?

Achso, ja entschuldige, ich hab ne NVIDIA. Da gibts so ne Regel, wenn ne ATI Karte unter Linux wirklich gut geht, dann geht sie besser wie jede Nvidia. Hab mir da aber nie die Zeit dafür genommen und Karten getestet. Deshalb habe ich mal ins Geldbörsl gegriffen und ein wenig investiert.

lg
boospy
Gentoo Can Do!
>>>> boospy@jabber.ccc.de <<<<
Wiki auf: http://deepdoc.at

9

08.11.2014, 21:14

Genau das ist nämlich der Punkt. Auf meinem NVidia Optimus Laptop installiert sich Steam aus dem #steam Overlay nämlich auch Problemlos.
- Mit ATI bzw. fglrx aber eben nicht. Und sogar unter Kubuntu musste ich fglrx komplett deinstallieren, dann steam einmal Starten und dann fglrx reinstallieren um Steam zum Laufen zu bekommen...

Mein Problem mit der /home SoftRAID Partition, habe ich jetzt gelöst mit:

Zitat

mdadm --stop /dev/md0
mdadm --stop /dev/md127


Dann ein beherztes:

Zitat

mdadm --zero-superblock /dev/sdc1
mdadm --zero-superblock /dev/sdd1
Und anschliessend habe ich dann mal via cfdisk /dev/sdc und cfdisk /dev/sdd nachgeschaut wo's hakt und da kam raus, dass Linux RAID Autodetect leider nicht komplett die ganzen HDDs formatiert waren.

Vielleicht war es aber auch ein cfdisk Bug, denn via fdisk /dev/sdc und fdisk /dev/sdd liessen sich die Festplatten komplett Formatieren und es liess sich auch via t - fd der Partitionstyp "Linux RAID Autodetect" setzen.

Jetzt habe ich meine 3,9 TB /home SoftRAID Partition.

Ich probiere es dann nochmal mit Steam aus dem Overlay, wenn's nicht klappen sollte poste ich mal den Konsolenoutput hier...
...neverending Black...

The "G" in Gentoo stands for: Good Choice, The "E" stands for: Enormously Powerfull, The "N" stands for: Nothing Else, The "T" stands for: TTY, Both "O's" stand for: Overwhelming Overlord!

...wir benutzen sie...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »solarseed« (08.11.2014, 21:37)


10

08.11.2014, 22:33

Also ich habe auch eine ATI Karte in meinem Laptop. Aber weder der freie radeon Treiber noch der proprietäre fglrx Treiber machen hier Probleme mit Steam. Geht in beiden Fällen einwandfrei. Kannst du die Probleme etwas erläutern? Versuche doch auch mal den radeon Treiber. Der ist mittlerweile echt brauchbar und kommt von der Leistung nah an den proprietären heran.

11

09.11.2014, 15:12

Bist du dir da sicher, dass der freie ATI (Radeon) Treiber nah an den proprietären ran kommt??

Also ich bin jetzt mit fglrx ganz zufrieden. Habe jetzt auch in dem amdcccle, dem Treiberkonfigurations-GUI die Einstellung gefunden um die gesamte Monitorfläche zu nutzen...

Screenshot folgt, sobald ich filezilla emerged habe. :rolleyes:

LG

solarseed

P.S.: Ich emerge gerade xonotic 0.7.0, und dass kann dauern da ich nur 2.000er DSL habe.

Gibt es Teamspeak eigentlich auch in den Gentoo Quellen?

...neverending Black...

The "G" in Gentoo stands for: Good Choice, The "E" stands for: Enormously Powerfull, The "N" stands for: Nothing Else, The "T" stands for: TTY, Both "O's" stand for: Overwhelming Overlord!

...wir benutzen sie...

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »solarseed« (09.11.2014, 16:43)


12

09.11.2014, 18:05

Problem mit USE="steam-runtime"

Guten Abend!

Ich habe jetzt via layman das #steam Overlay eingebunden. Meine /etc/portage/make.conf sieht mittlerweile so aus:

Zitat

konsumkiller@localhost ~ $ cat /etc/portage/make.conf
# These settings were set by the catalyst build script that automatically
# built this stage.
# Please consult /usr/share/portage/config/make.conf.example for a more
# detailed example.
CFLAGS="-O2 -pipe"
CXXFLAGS="${CFLAGS}"
# WARNING: Changing your CHOST is not something that should be done lightly.
# Please consult http://www.gentoo.org/doc/en/change-chost.xml before changing.
CHOST="x86_64-pc-linux-gnu"
# These are the USE flags that were used in addition to what is provided by the
# profile used for building.
USE="bindist mmx sse sse2"
PORTDIR="/usr/portage"
DISTDIR="${PORTDIR}/distfiles"
PKGDIR="${PORTDIR}/packages"

GENTOO_MIRRORS="ftp://mirror.switch.ch/mirror/gentoo/ http://mirror.switch.ch/ftp/mirror/gentoo/"

# The ATI R9 270X Driver
VIDEO_CARDS="fglrx"

#Only use KDE and X, not GNOME also some things for ATI Prop Driver
USE="X kde qt3support opengl modules qt4 -gnome -static-libs -debug"

#Emerge and Make Multicore Utilisation
MAKE_OPTS="-j2"

EMERGE_DEFAULT_OPTS="--jobs=2 --load-average=12"

source /var/lib/layman/make.conf

#Valves Steam Client
USE="steam-runtime"

#New KDE Requirement but -debug is required for ATI to work
USE="gles aqua wayland gbm readline handbook"

In der letzten Zeile versuche ich mit USE-Flags die Weigerung von emerge zu umgehen ein 'emerge --newuse --update --deep @world' korrekt auszuführen. Ich bekomme diese eigenartige Meldung und emerge weigert sich zu Kompilieren:

Zitat

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:
(Auf das wesentliche reduziert!)

Was mach' ich nun?? Wäre für Hilfe echt dankbar, dass ist erst seitdem ich USE="steam-runtime" gesetzt habe. Und die letzte Zeile in der oben aufgeführten make.conf ist nur bei meinem Versuch entstanden das Problem zu umgehen.

Also wenn ich Fehlermeldung übersetze, dann lese ich da raus, dass mehrere Pakete um einen einzelnen Packetslot ringen und so ein Slotkonflikt entstanden ist.

Was jetzt tun??

LG

solarseed

P.S.: Ich habe einfach die Fehlermeldung komplett gegoogled, und werde es jetzt mal hiermit versuchen:

http://wiki.gentoo.org/wiki/Troubleshooting

P.P.S.: War nicht nötig Troubleshooting zu verwenden. Mir hat jemand in #gentoo auf irc.freenode.net geholfen. Man darf anscheinend nicht mehrere USE="Flag" Reihen in der /etc/portage/make.conf verwenden.
Das geht wohl nur dann, wenn man das USE-Flag, bzw die USE-Flagreihe wie folgt deklariert:

USE="${USE} flag flag flag"

Nachdem ich meine make.conf angepasst habe, funktioniert der Kompiliervorgang problemlos.

Jetzt muss ich nur noch steam Testen und gucken, dass ich meine Soundblaster Recon3D zum Laufen kriege. Unter System Settings / Multimedia / Audio o.ä. wird derzeit kein einziges Audio-Device gelistet...

Steam sieht soweit gut aus:

...neverending Black...

The "G" in Gentoo stands for: Good Choice, The "E" stands for: Enormously Powerfull, The "N" stands for: Nothing Else, The "T" stands for: TTY, Both "O's" stand for: Overwhelming Overlord!

...wir benutzen sie...

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »solarseed« (09.11.2014, 20:54)


13

09.11.2014, 22:02

Soundkarte leider nicht LINUX-Kompatibel

Nochmal einen schönen guten Abend an alle!! :whistling:

Steam rennt diesmal absolut problemlos, auch mit FGLRX. Wie man hier sehen kann:


Allerdings ist meine Soundblaster Recon 3D wohl nicht LINUX-Kompatibel...

Kann mir jemand eine LINUX-Sounkarte empfehlen?? Darf so zwischen 50,- und 100,- € kosten...

Entschuldige dass ich hier eine neue Antwort mache, anstatt den vorhergehenden Beitrag zu bearbeiten. Ich kann irgendwie, wenn ich auf Eintrag Bearbeiten gehe nicht unter meinen Screenshot scrollen.

LG

solarseed
...neverending Black...

The "G" in Gentoo stands for: Good Choice, The "E" stands for: Enormously Powerfull, The "N" stands for: Nothing Else, The "T" stands for: TTY, Both "O's" stand for: Overwhelming Overlord!

...wir benutzen sie...

14

10.11.2014, 04:26

Naja man sollte ein eigenes Thema schon auf machen unter Hier. (Und normalerweise könnte man das hier auch unter Hier verschieben. :-) )

So aber schön das Steam nun läuft und wegen der Soundkarte also ich hatte bis jetzt mit keiner ein Problem zum laufen habe ich alle bekommen.

Kannst dich ja Hier umgucken. Was jetzt gut oder schlecht ist kann ich nicht sagen da es ja externe und interne Soundkarten ja gibt und von den anderen ganzen 3-5Buchstabendingen ganz zu schweigen (DTS, DOLBY,..)
''''''''''''''''''''''''''''''''''''''''''''''''
Gentoo-Linux
der G-Punkt eines Pc´s

''''''''''''''''''''''''''''''''''''''''''''''''

15

10.11.2014, 10:04

Und normalerweise könnte man das hier auch unter Hier verschieben.

Done.

Und wg. Soundkarte: wenn du gundsätzlich keinen Sound kriegst, dann mach mal einen neuen Thread in der Rubrik Sound auf, ok?
http://www.dyle.org
IM-Account (Jabber!) sind auf meiner HP ...
There is no place like /home

http://www.gentooforum.de
http://www.gentoofreunde.org

<div>how to annoy a web developer?</span>

16

10.11.2014, 15:43

Nur kurz angemerkt

Zitat

MAKE_OPTS="-j2"
passt so nicht - Die variable heißt MAKEOPTS
siehe dazu auch im "man make.conf"

17

11.11.2014, 15:58

Mist

Zitat

passt so nicht - Die variable heißt MAKEOPTS

siehe dazu auch im "man make.conf"
Vielen Dank für den Hinweis oben josef.95!! :)

Bis jetzt hat sich emerge merkwürdigerweise noch nicht über MAKE_OPTS beschwert, warum auch immer. Normalerweise quittiert emerge bei mir sofort den Dienst, wenn was in der make.conf nicht passt...

Und zum Thema Sound: Für gefrickel mit der Recon3D ist es zu spät. Google hat mir gesagt, dass diese Soundkarte nicht LINUX-Kompatibel ist.

Daher habe ich mir bei Alternate die Creative Soundblaster X-Fi Extreme Audio PCIe gekauft und auch gerade schon eingebaut. Meine Creative Soundblaster Recon3D wartet gerade auf eBay, auf ihren neuen Besitzer.

X-Fi Kernelmodule sind schon einkompiliert. Aber ich mache gerade ein 'emerge --verbose --newuse --update --deep @world' nachdem ich die ALSA USE-Flags und 'eselect profile set 6' für KDE-Desktop gesetzt habe. Hatte das total vergessen.

Vielen Dank nochmal für die vielen Antworten. Ihr habt mir sehr geholfen!!

Keep on rockin' Gentoo ;)

LG

solarseed

EDIT: Ich habe jetzt ein relativ ernstes Problem. Das mit der Fehlermeldung "CPU stuck for XX Seconds" habe ich ja schon oben erwähnt. Und wie gesagt, als ich danach gegoogled habe, war ein stärkeres Netzteil die Problemlösung. Kubuntu ließ sich ja deshalb erst garnicht installieren.

Jetzt hat sich das Problem vielleicht auch auf meinem Gentoo System bemerkbar gemacht. Das fing so an:

Nach dem Backen eines Kernels, habe ich 'dolilo' ausgeführt wie immer. Nur dann steckte die Shell irgendwie bei der Meldung:

Zitat

Moved new Image in Place. (...) Backed up old Kernelimage bzImage.old (...)
Also genau vor der Zeile mit:

Zitat

Bootsector updated successfully
Fest. Und die letztgenannte Zeile tauchte dann erst nach einem Druck auf ENTER auf. Und erst dann hatte ich wieder Shellzugriff.

Jetzt gibt es für meinen Geschmack zu viele Variablen bei der Fehlersuche.

Ich habe erst vor kurzem eine neue CPU aus China importiert und die in meinem System verbaut. (Upgrade von AMD 605e Athlon II X4 Propus auf AMD 620e Athlon II X4 Propus)
Dazu kommt noch der Verdacht auf ein eventuell zu schwaches Netzteil / eine zu Schwache PSU wegen der...

Zitat

Soft-Lockup: CPU stuck for XX Seconds
...Meldung.

Ich weiß nicht wo ich bei der Fehlersuche ansetzen soll. Die Meldung...

Zitat

"Bootsector updated successfully"
...kam ja bei dolilo, auch wenn erst nach einem Druck auf ENTER.

Wenn ich jetzt besagtes Gentoo System Booten will, dann kommt der LILO Bildschirm mit Gentoo und ich drücke ENTER...

Dann lädt er den Kernel und bei der Meldung...

Zitat

BIOS Datacheck Successfull...
...initiiert mein System dann den Kaltstart und Bootet wieder von vorne, anstatt die ersten Systemdienste zu Laden.

Jemand eine Idee wo ich anfangen soll zu Suchen?? In mein System kann ich nur noch chrooten von ner Gentoo Minimal Install CD...

Wäre für konstruktive Hilfe echt dankbar!!

EDIT: Ich werde mir nen neues System zusammenbauen was besser via Gentoo läuft.

Setze den Beitrag jetzt auf gelöst, weil Gentoo und Steam kein Problem sind.

Liebe Grüsse
...neverending Black...

The "G" in Gentoo stands for: Good Choice, The "E" stands for: Enormously Powerfull, The "N" stands for: Nothing Else, The "T" stands for: TTY, Both "O's" stand for: Overwhelming Overlord!

...wir benutzen sie...

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »solarseed« (13.11.2014, 14:36) aus folgendem Grund: Problem aufgetaucht


Ähnliche Themen