Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

12.11.2014, 16:13

systemd und samba ... restart required

#!/bin/hi *

Ich habe bemerkt, dass ich ein

Quellcode

1
# systemctl restart smbd
machen muss, damit mein samba wie gewohnt unter systemd funkt. Ansonsten startet schon samba und meldet keine Fehler, bloss ich habe auf die Shares keinen Zugriff. So als wäre die Maschine gar nicht im Netz.

Nach dem obigen Kommando ist alles wieder gut. Kennt einer das und weis vlt. auf die Schnell wieso?
http://www.dyle.org
IM-Account (Jabber!) sind auf meiner HP ...
There is no place like /home

http://www.gentooforum.de
http://www.gentoofreunde.org

<div>how to annoy a web developer?</span>

2

13.11.2014, 21:53

Nur ein Schuss ins blaue, aber vermutlich passt das *.service Script nicht richtig, da wurde ja schon viel verhunzt. Ich hab mich dann immer an Fedora oder Archlinux gehalten, und dann die Files von Gentoo angepasst. LDAP oder NRPE fällt mir da gerade ein. Ich benutze kein Samba, hab das Problem deshalb nicht. Mittlerweile versteh Windows ja out of the Box NFS mit Unix ACLs ;) braucht man nur unter Netzwerkumgebung anklicken.

lg
boospy
Gentoo Can Do!
>>>> boospy@jabber.ccc.de <<<<
Wiki auf: http://deepdoc.at

3

14.11.2014, 09:36

Mhm, ok. Werde ich mir mal zur Brust nehmen.

Merci für den Tip.
http://www.dyle.org
IM-Account (Jabber!) sind auf meiner HP ...
There is no place like /home

http://www.gentooforum.de
http://www.gentoofreunde.org

<div>how to annoy a web developer?</span>