Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

07.03.2015, 23:42

mplayer spielte nicht mehr ab und vlc ruckelte --> durch mplayer2 gelöst :)

Hallo Leute,

hatte hier ein seltsames verhalten. Wohl durch ein Update ausgelöst... das ganze machte sich so bemerkbar:

Mplayer spielte geschnittene (mit ffmpeg geschnitten) Aufnahmen nicht mehr ab, oder besser gesagt nur den Ton. Auch ältere Aufnahmen verhielten sich gleich. Das waren/sind all diese Aufnahmen die mit dem Counter ein Problem hatten. Also z.B. aufgenommen waren 1,5h, angezeigt waren aber 38h. Mit VLC spielte das ganze zwar ab, tat aber so als müsste VLC das ganze streamen und setzte immer wieder aus. Das seltsame, nachdem ich die Vlcconfig im Uservzeichnis gelöscht hatte, spielte es normal ab (Vlcupdate gab es ;) ).

Bei Mplayer hatte ich versucht den Player neu zu bauen, auf unstable up zu daten (musste auch ffmpeg mit) ... half alles nichts. Auch Config löschen oder anderer User brachten keinen Erfolg. Mplayer meinte immer er hätte kein Bildmaterial (novideo). Erst ein Wechsel auf mplayer2 brachte mich zum Gewünschten Erfolg. Seltsam.

Konnte jemand das gleich in letzter Zeit beobachten?

lg
boospy
Gentoo Can Do!
>>>> boospy@jabber.ccc.de <<<<
Wiki auf: http://deepdoc.at