Sie sind nicht angemeldet.

1

30.11.2015, 16:58

Eselect-OpenGL-Upgrade-30.11.2015

Hallo zusammen,

Wollte an dieser Stelle einen kleinen Tipp für Euch hinterlassen:

Vorhin standen Updates einiger X11-relevanten Bibliotheken auf dem Plan. Etwa 42 Upgrades insgesamt, darunter eine komplett neue "mesa"; "x11-server"; "x11-drivers" sowie einige (!!) andere, darunter eselect-opengl... Soweit so gut: Die Upgrades liefen fehlerfrei durch. Ich startete neu, erstellte, wie bei jedem X11-relevanten grösseren Upgrade die xorg.conf neu. Nach

Quellcode

1
systemctl start kdm
erschien oben links nur der Cursor. Nichts startete mehr. Musste mit Reset-Knopf am PC den Neustart erzwingen. Auch Wechsel auf andere Console

Quellcode

1
STRG+ALT+F*
- NULL-Erfolg.

Im Inet rumgesucht. Alte Fehler, aber auf den beschriebenen: Keine Übereinstimmung...

Ums nicht zu spannend zu machen...

Sollte bei Euch nach heutigen Update X bzw. Eure DE nicht mehr starten, schaut unter:

Quellcode

1
eselect-opengl list


In meinem Fall (AMD-Grafikkarte) musste ich zu meiner zurückswitchen!!
So stands bei mir da...

Quellcode

1
2
ati
*xorg-X11


Zurück zu Eurer betreffenden:

Quellcode

1
eselect-opengl set [Nummer]


Kleine Ursache, GROSSE Wirkung. Kommt man aber nicht unbedingt sofort drauf... Daher: Reicht, wenns die Nerven eines einzigen bleiben ;)
Gruß
mnt_gentoo
_________________________________________________________________________________________

Die Launen und das Schicksal eines Gentoo-Users: ?( :| :cursing: :wacko: 8| ^^ 8o ;( :P ?( ...

2

30.11.2015, 18:06

Hatte das selbe Update vorhin auch gemacht, bis jetzt aber noch nicht neu gestartet. Bisher schaut es bei mir aber noch nicht so aus, dass sich an den eselect Einstellungen was geändert hat. Aber Vorsicht ist besser als Nachsicht. Danke dafür!
»OCmylife« hat folgende Datei angehängt:

3

16.12.2015, 18:32

Das stimmt, Update hat mir auch geholfen.
viele Grüße
Culina