Sie sind nicht angemeldet.

1

18.02.2016, 12:09

Dualboot Windows 10

Halli,

ich habe auf der Platte zusätzlich Windows 10. Nun möchte ich über Grub Windows 10 als Bootoption hinzufügen.
Grub erkennt und bootet Gentoo erfolgreich. über #os-prober wird leider kein Windows erkannt. Auf der Grub-CD beim LiveBoot wird kein Windows gefunden. Ich habe schon viel im Netz gesucht. Leider noch Nix gefunden. Bitte helft mir.
Man kann nicht alles wissen, aber alles lernen!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »monsterherz« (24.02.2016, 16:37)


2

20.02.2016, 00:14

Schreibt ein

Quellcode

1
grub2-mkconfig -o /boot/grub/grub.cfg

den Windowseintrag in deine Config?

lg
Gentoo Can Do!
>>>> boospy@jabber.ccc.de <<<<
Wiki auf: http://deepdoc.at

3

20.02.2016, 13:02

Was zeigt fdisk-l bei dir ?
Hast Du ne Kiste mir SecureBoot und UEFI Partition ?
Wenn ja , dann http://www.gentooforum.de/artikel/22180/gentoo-und-asus-zenbook-ux305ca.html vermutlich gibt es korekte Frage .
Die Antwort kenne ich noch nicht.
Ich vermute dass Du muss das https://wiki.gentoo.org/wiki/Sakaki%27s_EFI_Install_Guide oder das da https://wiki.gentoo.org/wiki/Sakaki%27s_…ing_Secure_Boot dir antun, wenn Du willst beide OS Secure-Boot_en.
Kannst Du SecureBoot im BIOS abschalten ? Hilft es weiter?

Mach et joot.

4

24.02.2016, 16:39

@boospy: jetzt hat er die Patition gefunden und eine Installation von Grub im MbR erfolgreich.

Wie Kurmis annahm liegt bzw lag es sicher daran, dass ich die Windows Partition verschlüsselt habe. Diese habe ich nicht entfernt. Er bootet auch so erfolgreich mit nachfolgender Kennwortabfrage
Man kann nicht alles wissen, aber alles lernen!