Sie sind nicht angemeldet.

1

01.11.2016, 00:05

dependency conflict während update

Hi,

Jetzt hat es mich schon wieder erwischt:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
harald-Pc harald # emerge --update --newuse --deep @world
Calculating dependencies... done!

WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:

dev-qt/qtgui:4

  (dev-qt/qtgui-4.8.6-r4:4/4::gentoo, ebuild scheduled for merge) conflicts with
    ~dev-qt/qtgui-4.8.6[-aqua,-debug,-egl,qt3support,abi_x86_64(-)] required by (dev-qt/qtopengl-4.8.6-r1:4/4::gentoo, installed)
                                     ^^^^                          

>>> Auto-cleaning packages...

>>> No outdated packages were found on your system.
harald-Pc harald #


wie komme ich da wieder raus? ;(

Harald

2

01.11.2016, 14:16

Bei mir das Gleiche auf mehreren Geräten...
Ich vermute abwarten...