Sie sind nicht angemeldet.

1

22.02.2019, 18:56

Kein Sound - Neueinrichtung des Systems

Leider funzt der Sound noch nciht. Alsa ist installiert, in der make.conf hinterlegt,

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
michi@localhost ~ $ aplay -L
null
    Discard all samples (playback) or generate zero samples (capture)
hdmi:CARD=HDMI,DEV=0
    HDA Intel HDMI, HDMI 0
    HDMI Audio Output
hdmi:CARD=HDMI,DEV=1
    HDA Intel HDMI, HDMI 1
    HDMI Audio Output
hdmi:CARD=HDMI,DEV=2
    HDA Intel HDMI, HDMI 2
    HDMI Audio Output
hdmi:CARD=HDMI,DEV=3
    HDA Intel HDMI, HDMI 3
    HDMI Audio Output
hdmi:CARD=HDMI,DEV=4
    HDA Intel HDMI, HDMI 4
    HDMI Audio Output
default:CARD=PCH
    HDA Intel PCH, ALC671 Analog
    Default Audio Device
sysdefault:CARD=PCH
    HDA Intel PCH, ALC671 Analog
    Default Audio Device
front:CARD=PCH,DEV=0
    HDA Intel PCH, ALC671 Analog
    Front speakers
surround21:CARD=PCH,DEV=0
    HDA Intel PCH, ALC671 Analog
    2.1 Surround output to Front and Subwoofer speakers
surround40:CARD=PCH,DEV=0
    HDA Intel PCH, ALC671 Analog
    4.0 Surround output to Front and Rear speakers
surround41:CARD=PCH,DEV=0
    HDA Intel PCH, ALC671 Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=PCH,DEV=0
    HDA Intel PCH, ALC671 Analog
    5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=PCH,DEV=0
    HDA Intel PCH, ALC671 Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=PCH,DEV=0
    HDA Intel PCH, ALC671 Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
michi@localhost ~ $ 

Quellcode

1
2
michi@localhost ~ $ /etc/init.d/alsasound status
 * status: started


Quellcode

1
2
3
4
5
6
7
8
9
10
[michi@localhost ~/Downloads $ speaker-test message.wav 

speaker-test 1.1.6

Playback device is default
Stream parameters are 48000Hz, S16_LE, 1 channels
Using 16 octaves of pink noise
ALSA lib /var/tmp/portage/media-libs/alsa-lib-1.1.6-r1/work/alsa-lib-1.1.6/src/pcm/pcm_dmix.c:1099:(snd_pcm_dmix_open) unable to open slave
Playback open error: -2,No such file or directory
michi@localhost ~/Downloads $ 


Wo kann der Fehler liegen?