Sie sind nicht angemeldet.

1

20.10.2020, 18:21

emerge @preserved-rebuild braucht Python 3.4 - gibt es aber nicht

Hallo,
ein

Quellcode

1
2
3
4
5
emerge @preserved-rebuild
Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "dev-lang/python:3.4".
(dependency required by "@preserved-rebuild" [argument])

Allerdings gibt es Python 3.4 nicht (mehr). Wie kann ich emerge sagen, daß es Python 3.8 verwenden soll.
Mit eselect habe ich Python 3.8 zum Standard gemacht:

Zitat

eselect python list
Available Python interpreters, in order of preference:
[1] python3.8
[2] python3.7 (fallback)
[3] python3.6 (fallback)
[4] python2.7 (fallback)

Kann mir da jemand helfen?
DAnke
Jörg
VDR-Server:
AMD Sempron 2200 - 512 MB - DVB-C 2 x Mystique CaBiX-C2
3.5.?-gentoo - MythTV 0.27 (UPnP-Clients BD-Player Sony und Philips TV)

VirtualBox-Host headless:
AMD Athlon 2-Kern - 4GB Ram VMware-Server 2 - mehrere virt. Maschinen mit Gentoo bzw. WinXP/Win7