Sie sind nicht angemeldet.

1

31.01.2021, 14:05

"emerge -av portage" will nicht ausgeführt werden. EAPI Problem

Ich habe mein Gentoo das letzte mal 2016 aktualisiert.

Nun wollte ich ein paar neue updates einpflegen.

Leider geht nix!! ?(

Ich habe aktuell noch "sys-apps/portage-2.2.8-r1" und "dev-lang/python-3.3.5-r1" installiert.

Ich bekomme nur Fehlermeldungen, das alles neue maskiert ist und die EAPI3 zu alt.

Aber neue installationen wollen, das ich zuerst den "sys-apps/portage" update.

Wie löse ich das Problem? :?:
Ullrich Andreas
Meine Konfiguration:
x86_64/Gentoo-13/gcc Version 4.6.3/KDE-Version 4.12.5/Kernel version 3.7.10
Graphic: 2x Nvidia 9600-GT OC SLI,Drucker: Samsung CLP-315W

2

27.02.2021, 16:55

Huhu, sync durchgeführt?

Kannst du bitte mal die Fehlermeldung posten ?

Hast du versucht portage zu unmaskieren

Gruß
Alienware 17 R3 16 GB RAM
NVIDIA GTX970 Optimus
Intel Corporation Wireless 8260 AC
Blu-ray Disc ROM & DVD+/-RW
Ubuntu Gnome Desktop
+
Samsung Aktivbook 8, 16 GB DDR3-1666, 2000 GIG SATA
ATI Radeon HD 8870M
Intel Corporation Centrino Advanced-N 6235
Blu-ray Disc ROM & DVD+/-RW
Xbuntu mit debootstrap
+
Intel Core 2 Duo
2 GB MB RAM
ca. 3,5 TB SATA
TBS6980 Dual DVB S2
YaVDR amd64 + VDR1.7.x + XBMC + VDPAU


Mein Overlay:

Quellcode

1
layman -a amielke-overlay