Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

03.05.2005, 16:04

Doom3 Demo startet nur kurz an..[gelöst]

Hallo Allerseits,

ich habe mal die Doomdemo installiert. Leider startet das Spiel zwar kurz(Bildschirm wird schwarz) bricht dann aber ab.
Hier mal ein Teil der Fehelrmeldung(kann damit leider nicht so viel anfangen)
Jedenfalls findet es anscheinend ein Menge nicht. Gestartet habe ich mit:
/opt/doom3-demo/doom.x86 +set s_driver alsa +set s_numberOfSpeakers 2

Meine Hardware: ATI 9800 PRO, 1GB RAM, P4 1,7, Xorg 6.8.2 ATI-Drivers installiert Opengl 1.2 (Mesa 6.2.1) Kernel 2.6.11-r6(unter W.. läuft es, aber das will ja keiner..)

So, es läuft! Lag daran, das 3d rendering nicht lief. Hat die Fehelermeldung aber nicht hergegeben. :-(
Wenn einer das gleiche Problem hat, einfach mit: "glxinfo | grep rendering" eingeben. Dann müsste "direct rendering: Yes" erscheinen. Wenn da No steht, direct rendering einrichten.


Vielen Dank im voraus
Gruss
Thomas
we are all noobs - face it!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »homunkulus« (11.05.2005, 10:29)