Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

21.05.2005, 17:03

Diablo II und Battle.Net [gelöst]

Habe nun mit Wine
Diablo II LOD installiert und kann es auch problemlos spielen
nur wenn ich ins bettlenet connecten will sagt mir das battlenet, es konnte meine version nicht herausfinden

ich starte diablo2lod mit folgenden script

Quellcode

1
2
3
4
5
6
7
8
9
#!/bin/bash
cd /home/buscher/.wine/drive_c/Program\ Files/Diablo\ II/
mv -f Game.exe Game1.exe
mv -f LinuxGame.exe Game.exe
wine "Game.exe" -n 5 &
sleep 2
mv -f Game.exe LinuxGame.exe
mv -f Game1.exe Game.exe
exit

LinuxGame.exe ist ein no-cd crack für version 1.10
das ist übrigends auch die spiel version :)
bin für jede idee dankbar =)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bUscher« (06.12.2005, 17:12)


2

21.05.2005, 19:00

naja ich vermute mal das es an dem no-cd crack liegt oder?
In jedem noch so reinen Herzen existiert ein Ort des tiefsten Abgrundes. (C) Apollo '02

3

21.05.2005, 19:02

narF

ok hab ich vllt vergessen zusagen
die Game.exe
ist eine original datei

deswegen ja auch das script

4

05.12.2005, 08:37

Wie sollte ich nicht ein Steppenwolf und ruppiger Eremit sein inmitten einer Welt, von deren Zielen ich keines teile, von deren Freuden keine zu mir spricht.
-Hermann Hesse-
Linux User: #403014

5

05.12.2005, 11:40

Also ich habe Diablo II LOD ohne Crack am laufen mit Wine - funktioniert (mit BattleNET)
"Erst nachdem wir alles verloren haben, haben wir die Freiheit, alles zu tun."
"It's only after we've lost everything, that we're free to do anything!"

Jabber: Die ID kann via PN erfragt werden.

amielke

unregistriert

6

06.12.2005, 12:52

Der Kopierschutz von Diablo ist für Wine kein Problem mehr und sollte daher mit den Original CD´s auch gehen.

Dann geht natürlich auch BattleNET.

Ich gehe davon aus das Du Diablo nicht Original hast oder???

Gruß

7

06.12.2005, 12:57

Zitat

Ich gehe davon aus das Du Diablo nicht Original hast oder?

Ja PFUI!

Naja, aber wenn er versucht BattleNET zu nutzen, dann braucht er ja auch einen gültigen Account...
"Erst nachdem wir alles verloren haben, haben wir die Freiheit, alles zu tun."
"It's only after we've lost everything, that we're free to do anything!"

Jabber: Die ID kann via PN erfragt werden.

amielke

unregistriert

8

06.12.2005, 13:06

Zitat

Original von maggu2810

Zitat

Ich gehe davon aus das Du Diablo nicht Original hast oder?

Ja PFUI!

Naja, aber wenn er versucht BattleNET zu nutzen, dann braucht er ja auch einen gültigen Account...


He bUscher verwendet eigendlich immer nur Origianal Programme. Vielleicht ist es ja nur zum testen oder so.

Da braucht man nicht gleich mit "Ja PFUI!" ankommen. Vielleicht hat er ja auch einen anderen Grund oder er hat sogar das Original!!!!


Gruß Andreas

9

06.12.2005, 13:08

Ich hab auch die original CDs, allerdings war ohne einen nocdcrack von www.megagames.com nichts zu machen.
Weiß jmd. wie ich Diablo2 mit wine in einem Fenster starten kann? So versucht er immer den Bildschirm komplett auszufüllen, wobei die Taskleiste und das panel immernoch da sind. Nervt dann doch...

Gruß
Nepi
Wie sollte ich nicht ein Steppenwolf und ruppiger Eremit sein inmitten einer Welt, von deren Zielen ich keines teile, von deren Freuden keine zu mir spricht.
-Hermann Hesse-
Linux User: #403014

10

06.12.2005, 17:11

???
was geht denn mit euch spinnt ihr??

schaut mal auf das datum von wann der thread ist
21.05.2005

und wine konnte erst ab juni/juli safedisc

d.h.
die lösung kommt 1. zuspät, klar ich hätte den thread auf gelöst setzen können, aber hab ihn vergessen
und 2. ja ich habe diablo2 original, sonst hätt ich hie nicht gefragt