Sie sind nicht angemeldet.

[gelöst] wlan ipw2200

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

16.10.2005, 22:37

Hi,

ich hab den Befehl mal ausgeführt. Unten die Ausgabe :

Quellcode

1
2
3
4
5
6
7
8
/etc/bash/._cfg0000_bashrc
/etc/skel/._cfg0000_.bashrc
/etc/skel/._cfg0000_.bash_logout
/etc/skel/._cfg0000_.bash_profile
/etc/._cfg0000_inittab
/etc/._cfg0000_DIR_COLORS
/etc/eselect/compiler/._cfg0000_i386-pc-linux-gnu-3.3.6.conf
/etc/modules.d/._cfg0000_ipw2200


Allerdings weiß ich nicht genau wie ich jetzt weitermachen soll .. ?(

gruß
m!Ck

22

17.10.2005, 08:18

Hmm, bei mir hatte ich noch eine udev Konfigurationsdatei gefunden, mit denen ich die alte überschrieben habe und dann ging es. Bei dir scheint die udev-Konfiguration allerdings auf dem aktuellen Stand zu sein.

23

17.10.2005, 13:26

Was mich ein wenig wundert ist, dass wenn ich mich unter KDE ein logge und die Module ieee80211_crypt_wep , ieee80211_crypt_tkip und ieee80211_crypt_ccmp per rmmod aus dem Kernel schmeiße dann das Script von MyD auf Seite 1 (ohne die Zeile)

Quellcode

1
/etc/init.d/udev restart


ausführe ( bei mir ist /etc/init.d/udev nicht vorhanden, warum auch immer). Daraufhin die drei Module vom Anfang wieder manuell lade funktioniert alles einwandfrei. Wieso bekommt er das beim booten nicht auch auf die Reihe ?

gruß
m!Ck