Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: GentooForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

04.01.2006, 14:16

Midisport 2x2 wird nicht mehr erkannt

Überraschender Weise funktioniert mein M-Audio Midisport 2x2 MIDI-Interface nicht mehr. Da ich regelmäßig Updates mache, liegt es wahrscheinlich daran. Vor einiger Zeit hat es perfekt mit dem Modul "snd-sub-audio" funktioniert - mit Zero-Conf. Allerdings steht dieses Modul jetzt auf der Blacklist von hotplug, da meine USB-Soundkarte dies so benötigt. Ursprünglich haben aber mal beide Geräte perfekt zusammen funktioniert. Jetzt tut nur noch die USB-Soundkarte.

Mit lsusb wird das Gerät erkannt:

Quellcode

1
2
3
4
5
6
 # lsusb 
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 003: ID 0763:1001 Midiman Midisport 2x2
Bus 002 Device 002: ID 0a92:0091 EGO SYStems, Inc. //* USB-Soundkarte Audiotrak Maya 44 USB
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000 


An Modulen ist so ziemlich alles geladen, was nur im entferntesten damit zu tun haben könnte:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
 # lsmod
Module                  Size  Used by
snd_pcm_oss            47520  0 
snd_mixer_oss          17024  1 snd_pcm_oss
snd_seq_oss            32064  0 
snd_seq_midi_event      5888  1 snd_seq_oss
snd_seq                49488  8 snd_seq_oss,snd_seq_midi_event
snd_usb_audio          72640  0 
snd_pcm                81416  2 snd_pcm_oss,snd_usb_audio
snd_timer              21380  2 snd_seq,snd_pcm
snd_page_alloc          8392  1 snd_pcm
snd_usb_lib            13568  1 snd_usb_audio
snd_rawmidi            20512  1 snd_usb_lib
snd_seq_device          6988  3 snd_seq_oss,snd_seq,snd_rawmidi
snd_hwdep               7072  1 snd_usb_audio
snd                    46436  12 snd_pcm_oss,snd_mixer_oss,snd_seq_oss,snd_seq,snd_usb_audio,snd_pcm,snd_timer,snd_rawmidi,snd_seq_device,snd_hwdep
soundcore               7392  1 snd
shfs                   48720  0 
realtime                7816  0 
forcedeth              16896  0 
[...]


Nur ALSA spielt nicht mehr mit. Hat jemand einen Tipp, woran es liegen könnte?