Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 981.

18.08.2018, 15:24

Forenbeitrag von: »Windhund«

Gentoo-unstable - ist das vorbei?

Hallo zusammen, vor kurzem mußte ich meine Festplatte komplett freiräumen. Dabei ist auch gentoo-unstable verlorengegangen. Nun wollte ich es erneut installieren, aber da gibt es nur noch exp - kein unstable mehr, Ist das also Geschichte? Denn exp konnte ich per eselect profile set nicht einbinden. Gruß Manfred

02.08.2018, 05:40

Forenbeitrag von: »Windhund«

Erfahrungsbericht gentoo-stable

Ich habe es tatsächlich geschafft, die Partitionen mit gdisk zu sortieren, sie sind jetzt wieder in der korrekten Reihenfolge. Allerdings ist dabei etwas passiert, was ich vorher nicht bedacht habe: Mein Windows hat dadurch seinen Bootloader verloren, ich kann nun mein Windows nicht mehr starten. Schade, denn die Sortierung nach einem großen Update von Windows10 hatte einwandfrei funktioniert. Nun muß ich Windows wohl neu installieren. Gruß Manfred

21.06.2018, 09:26

Forenbeitrag von: »Windhund«

Bitte um Hilfe bei UEFI

Wenn ich das bei mir mache, sieht das so aus: Quellcode 1 grub-install --target=i386-efi --efi-directory=/boot --bootloader-id=gentoo_grub --recheck --debug Allerdings richte ich mir dazu eine EFIBOOT-Partition ein, ca 500 MB und mit fat32 formatiert, diese mounte ich vor der Installation nach /mnt/gentoo/boot. Auf diese Weise kann ich beim Booten des Rechners die Taste F12 drücken, dann erscheint ein blaues Feld, darin finde ich dann gentoo_grub, das klicke ich an und schon bootet das System. G...

25.02.2018, 22:36

Forenbeitrag von: »Windhund«

Gentoo Installation Unter Vmware

Leider hat es nicht geklappt. Ich vermute, daß die Profiländerung der Grund war. Damit ist es vorbei damit, denn eine neue Installation werde ich nicht mehr durchführen. Gruß Manfred

25.02.2018, 11:42

Forenbeitrag von: »Windhund«

Gentoo Einstieg emerge

Nach welcher Anleitung bist du vorgegangen? Ich gehe bei mir immer nach dieser Anleitung vor: https://wiki.gentoo.org/wiki/Handbook:AMD64?full=1 Bei mir sind es immer 3 große Schritte. 1. Die Basis-Installation (in chroot-Umgebung) 2. Das erste große Update (chroot) Dabei muß ich erwähnen, daß ich grundsätzlich nur mit genkernel arbeite, alle meine Versuche früher mit eigener Konfiguration des Kernels haben keinen Erfolg gehabt. 3. Nach Beendigung der Chroot-Umgebung und reboot kommen die Progra...

25.02.2018, 10:04

Forenbeitrag von: »Windhund«

Gentoo Installation Unter Vmware

Nach langer Zeit habe ich mal wieder gentoo-stable im vmplayer geöffnet. Da sich nun die Profile geändert haben, sind 565 Pakete als Update da. Ich bin sehr gespannt, ob das funktioniert. Immerhin, obwohl die vms mehrfach von einem Platz auf den anderen verschoben wurden, funktionieren sie ohne Probleme. Gruß Manfred

21.02.2018, 06:24

Forenbeitrag von: »Windhund«

Erfahrungsbericht gentoo-stable

Vielen Dank für diesen Hinweis. Ja, diese Platte ist im gpt-Modus, Windows am Anfang, dann Linux. Ich habe mit gdisk begonnen, die ersten Partitionen zu erstellen. Aber vom Sortieren der Partitionen lese ich jetzt zum erstenmal. Das werde ich mir nun noch genauer anschauen. Gruß Manfred

19.02.2018, 06:59

Forenbeitrag von: »Windhund«

Erfahrungsbericht gentoo-stable

Hallo zusammen, vorausschicken möchte ich einige Infos: Meine 4TB-Festplatte im PC hatte zuletzt einfach zu viele Partitionen. Problem dabei: bei Linux werden die Partitionen nicht nach ihrem Platz numeriert, sondern in der Reihenfolge der Entstehung. Beispiel: sda4 hat 80 GB, doch für eine Linux-Distribution einfach zu groß, also teile ich diese in 2 40 GB große Partitionen. sda4 ist dann die eine Partition, da die Platte aber etwa 25 Partitionen hat, bekommt die zweite Partition die Nummer 26....

15.02.2018, 10:02

Forenbeitrag von: »Windhund«

plasma-desktop ohne taskleiste

Nun kann ich mit Freude und Erleichterung berichten, daß ich vom plasma-desktop hier schreibe. Mein dritter Versuch war offensichtlich der richtige Weg, an die Sache heranzugehen. Fehler und nicht beachtete Schritte sind oft der Grund, daß etwas nicht klappt. Wieder habe ich dazugelernt und kann meinen Frust beiseite legen. Gruß Manfred P.S. Außerdem sind nun auch reboot und poweroff vorhanden.

15.02.2018, 07:22

Forenbeitrag von: »Windhund«

plasma-desktop ohne taskleiste

Mein dritter Versuch, gentoo-unstable zu installieren.... Nach eselect profile list (siehe Anleitung) habe ich folgenden Befehl ausgeführt: emerge --ask --update --deep --newuse @world 391 Pakete wurden angeboten. Da ich das Profil 19 ausgewählt habe, wurden nun auch schon viel kdeframeworks-Pakete mitinstalliert. Vergangene Nacht lief das Update. Allerdings mit dem auffallenden Fehler mit mupdf. Aus cups-filters habe ich pdf herausgenommen, um keine Unterbrechung dieses großen Updates mehr zu e...

13.02.2018, 17:32

Forenbeitrag von: »Windhund«

plasma-desktop ohne taskleiste

Hallo zusammen, ich habe gestern und heute alles darangesetzt, gentoo-unstable erneut zu installieren. Vor 2 Stunden etwa war alles fertig. Ich habe mich genau an die Anleitung mit dem NVIDIA-Treiber gehalten, also in der Kernel-Konifguration genau darauf geachtet, den nouveau-Treiber zu deaktivieren und alle anderen Schritte nach und nach durchgeführt. Der nvidia-Treiber wird geladen, ich kann sddm aufrufen, der Login-Screen erscheint. Dann taucht der Hintergrund des plasma-Desktops aui, aber n...

13.02.2018, 09:58

Forenbeitrag von: »Windhund«

mupdf lässt sich nicht emergen

Ich wollte einfach weiterkommen.... Daher habe ich cups-filters ohne pdf installiert. Nun läuft alles wieder so, wie ich es vom letzten Mal in Erinnerung habe. Sicher ist das keine geniale Lösung. Aber was sollte ich sonst machen? Nebenbei noch: in der USE-Flags in /etc/portage/make.conf habe ich bindist gelassen und qt4 oder qt5 gar nicht erst eingetragen. Nun werden die Pakete ohne Probleme installiert. Gruß Manfred

12.02.2018, 22:34

Forenbeitrag von: »Windhund«

eix-update kann keine portage.eix schreiben

Ich habe wohl einen Fehler gemacht. In der erstellten /etc/fstab - die mit LABEL ausgestellt ist - habe ich am Ende der Zeile nur noatime geschrieben gehabt, wie es in der Vorlage stand. Dann habe ich das mit der stable-Versions-fstab verglichen und die Änderung vorgenommen. Danach hat es wieder geklappt. Gruß Manfred

12.02.2018, 20:16

Forenbeitrag von: »Windhund«

mupdf lässt sich nicht emergen

Hallo zusammen, in meiner unstable-Installation hindert mupdf den weiteren Update-Prozess. Im Anhang die build.log als txt-Datei. Sie ist zu lang, um sie hier darzustellen. mupdf hängt mit cups cupsfilters und einigen anderen Paketen zusammen. -- exclude ist nicht möglich, weil dann der Prozess endet. Ich bin noch beim Update von 376 Paketen, die letzten 73 stehen noch aus, doch mit mupdf ist es nicht mehr möglich. Gruß Manfred

12.02.2018, 16:34

Forenbeitrag von: »Windhund«

eix-update kann keine portage.eix schreiben

Hallo zusammen, ich wollte heute bei meiner unstable-Installation nach emerge --sync --quiet eix-update durchführen. Doch eix kann die Datei /var/cache/eix/portage.eix nicht schreiben, in Klammer steht etwas von "wb". Was hat das zu bedeuten? Gruß Manfred

27.01.2018, 11:59

Forenbeitrag von: »Windhund«

chroot /mnt/gentoo /bin/bash Illegal Instruction ???

Ich habe kurz entschlossen eine Neuinstallation durchgeführt, jetzt läuft ein Update von 333 Paketen. Der Zugriff auf die /mount/gentoo-Partition ist mir ohne große Eingriffe gelungen. mount --rw /dev/sdbX /mnt/gentoo Damit ist das Problem verschwunden. Gruß Manfred

26.01.2018, 21:41

Forenbeitrag von: »Windhund«

chroot /mnt/gentoo /bin/bash Illegal Instruction ???

Komisch, das habe ich bei meiner Suche in einigen Hinweisen gelesen, daß die CPUs möglicherweise nicht übereinstimmen. Doch dann frage ich mich, warum alle anderen Distributionen nicht ein einziges Mal diese Antwort gegeben haben, als ich sie chrooten wollte, sondern haben funktioniert. Übrigens eine andere Calculate-Installation hat diesen Fehler auch nicht angezeigt, sondern zugelassen, daß ich chrooten konnte. Es ist nur diese eine einzige Calculate-Installation. Dazu muß ich noch sagen: In d...

26.01.2018, 17:11

Forenbeitrag von: »Windhund«

chroot /mnt/gentoo /bin/bash Illegal Instruction ???

Hallo zusammen, ich habe ein Problem mit chroot - übrigens zum erstenmal überhaupt. Einige Informationen vorweg. Ich hatte ein Asus-Notebook mit UEFI-System (Windows10 an erster Stelle - danach mehrere Linux-Distributionen). Leider hat dieses Asus seinen Geist aufgegeben, es bootete nicht mehr. Mein Sohn hat daraufhin die Festplatte ausgebaut, dies habe ich in eine passende Schale mit USB-Anschluss eingebaut und an mein schon etwas in die Jahre gekommenes Lenovo-Notebook gehängt. Auf dieser Fest...

07.01.2018, 11:06

Forenbeitrag von: »Windhund«

sddm zeigt sich seltsam

So, ich habe das Problem lösen können. Aus meiner stable-Version habe ich die sddm.conf herüberkopiert. Da ich dort autologin aktiviert habe, kommt jetzt kein Login-Screen mehr. Und beim Ausloggen erscheint eine saubere Oberfläsche für den Login. Das andere Problem mit fehlendem reboot oder poweroff fehlt weiterhin. Gruß Manfred

07.01.2018, 06:29

Forenbeitrag von: »Windhund«

sddm zeigt sich seltsam

Das 17.0-Profil habe ich bereits bei der Basis-Installation aktiviert. Die gcc-Version-6.4.0 war in der Basis-Installation natürlich vorhanden, die 7.2.0-Version kam erst ziemlich am Ende des großen Updates. Danach gcc-config -l und gcc-config -f 1 (7.2.0) env-update && source /etc/profile emerge -avuDN world 2 Pakete wurden danach reinstalliert. Hätte ich hier die Prozesse mit emerge -1 libtool usw. durchführen sollen/müssen? Oder war das bei dieser Neu-Installation nicht nötig? Gruß Manfred