Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 29.

04.04.2011, 20:13

Forenbeitrag von: »tomi«

Pro7 Webstick

ich habe es mehrmals probiert mit dem Networkmanager er verbindet sich auch aber er öffnet die Web Oberfläche dann nicht

04.04.2011, 07:09

Forenbeitrag von: »tomi«

Pro7 Webstick

So hab es hin bekommen. Habe unter Windows die PIN Eingabe deaktiviert. Jetzt geht es mit Gnome-PPP einwandfrei. danke nochmal für eure Hilfe

03.04.2011, 20:29

Forenbeitrag von: »tomi«

Pro7 Webstick

ich hatte heute einen kleinen erfolg zu verzeichnen habe wvdial.conf angepasst dann kamm aber noch der fehler: --> WvDial: Internet dialer version 1.61 --> Initializing modem. --> Sending: ATZ ATZ OK --> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 OK --> Sending: AT+CPIN=5345 AT+CPIN=5345 ERROR --> Bad init string aber ich konnte mich dann mit"Gnome PPP" einwählen. mußte aber vorher "wvdial umts" starten sonst gings nicht. Ist das immer so?

03.04.2011, 09:13

Forenbeitrag von: »tomi«

Pro7 Webstick

schau mal durch ob du was damnit anfangen kannst Apr 3 09:09:44 localhost NetworkManager[2599]: <info> Activation (ttyUSB0) starting connection 'Vodafone (D2) WebSessions 1' Apr 3 09:09:44 localhost NetworkManager[2599]: <info> (ttyUSB0): device state change: 3 -> 4 (reason 0) Apr 3 09:09:44 localhost NetworkManager[2599]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) scheduled... Apr 3 09:09:44 localhost NetworkManager[2599]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare)...

02.04.2011, 22:33

Forenbeitrag von: »tomi«

Pro7 Webstick

Also ich benutzte Netzwerk-Manager-Applet 0.8 um mich zu verbinden ich komme soweit das ich das passwort eingeben muß und danach hängt er den USB Stick aus so als würde ich Ihn rausziehen. Kernel habe ich jetzt 2.6.24-r12 und 2.6.38-R1 probiert immer das gleich Problem. lsusb : Bus 002 Device 009: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem / E230/E270 HSDPA/HSUPA Modem lsmod: Module Size Used by option 16304 0 usbserial 18768 1 option ipv6 159100 16 ar9170usb 39872 0 ath9k 49308...

02.04.2011, 08:28

Forenbeitrag von: »tomi«

Kernel 2.6.36 und Nvidia probleme

jaja der andi ja nvidia treiber geht wieder habe den Kernel dann ohne "genkernel" installiert und siehe da es geht. werde jetzt wohl kein genkernel mehr benutzen

02.04.2011, 07:08

Forenbeitrag von: »tomi«

there are no ebuilds to satisfy "virtual/ruby"

Vielleicht kann mir einer Helfen. ich versuche schon ewig die Pakete zu emergen aber ich weiß nicht woran es liegt. Kismet 2011.03.1 net-wireless/kismet:0 emerge: there are no ebuilds to satisfy "virtual/ruby". (dependency required by "net-wireless/kismet-2011.03.1[ruby]" [ebuild]) und net-print/bjfilter emerge: there are no ebuilds to satisfy "virtual/ghostscript". (dependency required by "net-print/bjfilter-2.50-r8" [ebuild]) (dependency required by "net-print/bjfilter" [argument]) - habe scho...

01.04.2011, 19:48

Forenbeitrag von: »tomi«

ssh tunneln

hi leute, kann mir einer erklären wie ich den port 22 auf port 80 vom ssh tunneln kann? wäre mir sehr wichtig danke

01.04.2011, 18:43

Forenbeitrag von: »tomi«

nach Update probleme mit dev-python/compizconfig-python

hi leute, ich hab eine GCC Update gemacht nach dem Gentoo-Wiki und nun bringt er Fehler wenn ich dev-python/compizconfig-python-0.9.2 emergen will... alles andere ging und zwar bringt er den fehler: Building failed with CPython 2.6 in distutils_building() function mein System ist ein X86 System

01.04.2011, 14:06

Forenbeitrag von: »tomi«

Pro7 Webstick

Das Problem ist nicht das er den USB Stick nicht erkennt. Er will sich verbinden und auf einmal ist es so als wenn ich den Stecker gezogen hätte.... und dann hängt er den USB Stick wieder automatisch wieder ein. Hab es unter Ubuntu und unter Sabayon probiert da geht es besser aber wenn ich dann eine Verbindung habe hängt er sich auf und ich kann nicht mehr serven. Ist echt sehr nervig .... und unter Windows geht alles perfekt. Vielleicht hat jemand noch einen Rat.

30.03.2011, 20:34

Forenbeitrag von: »tomi«

Kernel 2.6.36 und Nvidia probleme

Ich habe jetzt die neue Version von GDM emerge..... geht aber immer noch nicht! erwende Genkernel.... könnte es vielleicht daran liegen`? ich teste später nochmal den ganz neuen Kernel 2.6.37 könnte es daran liegen das ich X86 System benutzte? den richten Kernel habe ich immer mit eselect ausgewählt und dann immer etc-update und env-update gemacht früher lief java unter amd64 immer nur erst nach basteln hat sich das jetzt gelegt?

30.03.2011, 20:23

Forenbeitrag von: »tomi«

Pro7 Webstick

hi, ist ein Huawei USB Stick Model E160E HSDPA update-usbids und lsusb reiche ich nach danke für deine Hilfe

29.03.2011, 20:54

Forenbeitrag von: »tomi«

Kernel 2.6.36 und Nvidia probleme

Ich habe immer folfgende Felhermeldung: Failed to Load module dri Failed to Load module dri2 Failed to initialize Nvidia GPU at PCI:1:0:0 Failed to initialize Nvidia Grafics nutze x11-base/xorg-server 1.9.4

28.03.2011, 22:05

Forenbeitrag von: »tomi«

Pro7 Webstick

Hi Leute, ich habe mir einen Pro7 Webstick zugelegt. Aber irgentwie findet er keine Verbindung oder er schmeißt mich gleich wieder raus. Unter Ubuntu geht alles. Kann mir jemand einen Tip geben, was ich im Kernel alles Aktivieren muß. (2.6.34.12) Ich versuche es mit dem Networkmanager unter Gnome. gruß thomas

26.03.2011, 18:01

Forenbeitrag von: »tomi«

Kernel 2.6.36 und Nvidia probleme

mensch andi, ich hab doch den selben LAPTOP wie du kannst mir mal die Xorg Posten? nvidia-treiber ist testing der rest ist stable

26.03.2011, 16:32

Forenbeitrag von: »tomi«

Kernel 2.6.36 und Nvidia probleme

Vielleicht kann mir jemand helfen... ich versuche den ganzen morgen schon unter dem aktuellen Kernel die nvidia-driver zum laufen zu bekommen, aber immer nur schwarzer Bildschirm. Ich habe eine geforce 9600m gs grafikkarte im Laptop Die Nvidia-Treiber lassen sich emergen aber nach dem Booten kommt die Fehlermeldung "Failed to initialize the NVIDIA GPU at PCI:1:0:0" Unter dem Kernel 2.6.34 läuft alles bestens. Bin über jede Hilfe Dankbar.

24.12.2010, 08:26

Forenbeitrag von: »tomi«

Compat-Wireless emerge Probleme

Hallo, vielleicht kann mir jemand helfen. Ich kann im aktuellen 2.6.36 Kernel nicht die Compat-Wireless Treiber emergen. Und wenn ich es im 2.6.35 kernel emerge da geht es aber da habe ich das Problem das der iwlagn Treiber meinen kompletten Rechner abstürzen läßt. (andere Treiber gehen) Vielleicht kann mir einer die Lösung posten. Danke schonmal Gruß Thomas

22.11.2010, 18:45

Forenbeitrag von: »tomi«

Skype erkennt kein Micro

ja MSN kannst auch sehr gut telefonieren oder Teamspeak und anscheinend kann man mit Empathy ist wowas wie pidgin auch skypen ich hab es aber nicht hinbekommen weil ich nicht wuste auf welchen Server Skype zugreift.

21.11.2010, 16:37

Forenbeitrag von: »tomi«

Skype erkennt kein Micro

hi Leute, ich habs hin bekommen Hab Pulseaudio installiert und dann gings ohne Problem. Zwar wird Pulseaudio nicht von Skype empfohlen, aber solange es geht..... Hab jetzt mal die Option: "options snd-hda-intel power_save=10 model=acer-aspire-8930g" hinzugefüght und mal schauen ob es noch was bringt. Danke für Eure Hilfe Gruß Thomas

17.11.2010, 19:56

Forenbeitrag von: »tomi«

Skype erkennt kein Micro

laut skype sollten die OSS PCM und OSS Mixer noch im kernel aktiviert sein. aber ich tippe mal drauf das es ein problem von Skype und dem Kernel ist noch vor ein paar monaten ging alles wunderbar. und gestern hatte ich es kurz hin bekommen das alles ging, dann aber wollte ich wissen wollen woran es lag und dann gings schon schon wieder nicht mehr.