Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 507.

26.08.2018, 19:19

Forenbeitrag von: »joerg99«

nm-applet startet nur bei root

Hallo, die GUI für den NetworkManager, nm-applet, läuft nicht, wenn ein "normaler" User angemeldet ist. Im Panel von XFCE ist nichts sichtbar. PS AUX zeigt auch nichts. Melde ich mich als ROOT bei Xfce an, läuft nm-applet und das Icon ist auch im Panel/Taskleiste sichtbar. Starte ich in der Konsole händisch nm-applet, läuft es zwar, ist aber trotzdem nicht als Icon im Panel sichtbar. Fehlermeldungen finde ich auch nicht .... Ich vermute ein Problem bei den Zugriffsrechten, aber wo muß ich da suc...

01.08.2018, 08:11

Forenbeitrag von: »joerg99«

ELOGV funktioniert nicht auf Raspberry Pi

Hallo, ich habe seit Kurzem auf einem Raspberry PI ein Gentoo laufen. Leider funktioniert hier nicht ELOGV. Die Meldung lautet: Zitat Traceback (most recent call last): File "/usr/lib/python-exec/python3.5/elogv", line 30, in <module> from portage import settings as port_settings ImportError: No module named 'portage' Die Suchen im Netz bringen mich auch nicht wirklich weiter. Zumeist wird auf ein Update von Portage verwiesen. Habe ich aber getan. Hat jemand eine Idee? Danke Jörg

11.10.2017, 22:14

Forenbeitrag von: »joerg99«

X11 Forwarding - Tastatur funktioniert nicht

Es wird wohl an MythTV selber liegen. Mit XTerm funktioniert das Forwarding mit Tastatur wunderbar. Parallel habe ich auch mit Windows getestet (Xming/Putty). Das Ergebnis ist das gleiche. Da muß ich wohl an anderer Stelle weitersuchen.

10.10.2017, 12:41

Forenbeitrag von: »joerg99«

X11 Forwarding - Tastatur funktioniert nicht

Hallo, beim Update von MythTV habe ich ein Problem, beim Setup. Die Tastatur geht in mythtv-setup nicht. Allerdings funktioniert die Maus. Wie gehe ich vor: - Terminal starten - Verbindung herstellen mit ssh -X <ip> (nicht als root; vllt. noch zur Info: ssh -Y funktioniert auch nicht) - als root anmelden: su - mythtv-setup starten Der Client-PC läuft unter Arch-Linux. Das ist DIE Änderung gegenüber dem letzten Mal, als es noch funktionierte. Also vermute ich eine falsche Einstellung an der Stell...

16.05.2017, 21:41

Forenbeitrag von: »joerg99«

Realtek Treiber r8169

Hallo, ja, das war es. Falscher Kernel. Jetzt funktioniert die NIC wunderbar. Nochmals Dank für die Hilfe bei meiner "Blindheit". Jörg

15.05.2017, 22:58

Forenbeitrag von: »joerg99«

Realtek Treiber r8169

O man, das ist jetzt echt peinlich. Das ging beim "alten" Grub ohne Probleme, einen neuen Kernel zu nutzen. Mit Grub 2 muß ich mich da erst mal auseinandersetzen, wie das funktioniert. Aber Danke für den hilfreichen Tip. Jörg

13.05.2017, 21:21

Forenbeitrag von: »joerg99«

Realtek Treiber r8169

Und nochmal ein Bild von der Konsole

13.05.2017, 20:53

Forenbeitrag von: »joerg99«

Realtek Treiber r8169

Sicher bin ich mir nie .... Ich habe mal ein Bild angehängt (ist jetzt sehr unkonventionell, aber ich komme an die Kiste nur via Konsole ran) Jörg

13.05.2017, 19:17

Forenbeitrag von: »joerg99«

Realtek Treiber r8169

Hallo, ich habe ein neues Board in meine "Server" eingebaut und bekomme die NIC nicht zum Laufen, da der Treiber aus dem Kernel nicht geladen wird. Komischerweise, wenn ich mit der Live-CD boote, funktioniert das wunderbar. Zitat Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06) Subsystem: ASRock Incorporation Motherboard (one of many) Kernel driver in use: r8169 Der Kernel der Live-CD ist ja wesentlich älter als der derzeit aktue...

28.02.2017, 22:03

Forenbeitrag von: »joerg99«

dev-qt/qtwebkit-5.6.2 kompiliert extrem lange

Hallo, ist durch. Ca. 36h - schon heftig. Jetzt hänge ich am MythTV selber - da scheitere ich ohne ersichtlichen Grund, warum. Das hier ist erledigt. Danke trotzdem Jörg

27.02.2017, 19:10

Forenbeitrag von: »joerg99«

dev-qt/qtwebkit-5.6.2 kompiliert extrem lange

Hallo, beim Update von MythTV auf Ver. 0.28 kompiliert qtwebkit nun schon 24h. Der Laptop ist auch nicht gerade der frischeste, aber ein ganzer Tag .... Zitat eselect ruby set ruby21 habe ich gemacht. Ein emerge world ist vor ein paar Tagen gelaufen. Ist das normal, daß es so lange dauert? Jörg

28.04.2016, 20:30

Forenbeitrag von: »joerg99«

MailScanner - Parameterless "use IO" deprecated

Hallo, es geht zwar generell um Mail - aber ob das Thema hier jetzt richtig ist, weiß ich nicht. Ich habe MailScanner aus Portage installiert. Prinzipiell funktioniert es, Mails werden gescannt und weitergeschoben (an einen anderen Server). Wenn ich MailSCanner starte, bekomme ich folgende Fehlermeldungen: Zitat /etc/init.d/MailScanner start * Starting postfix ... [ ok ] * Use of the opts variable is deprecated and will be * removed in the future. * Please use extra_commands, extra_started_comma...

08.12.2015, 21:47

Forenbeitrag von: »joerg99«

boost bricht beim Kompilieren ab

Danke für die Hilfe. War der RAM - zu wenig, und auch der Swap (sind "nur" 512MB) Ich habe jetzt temporär den Swap mit einer Datei auf 2,5GB erhöht. Zumindest boost ist nun installiert, ansonsten läuft emerge world noch. Die Datei kann ich ja danach wieder deaktivieren und löschen. Eine Frage habe ich noch: wie habt Ihr erkannt, daß es an zu wenig Speicher lag? Jörg

06.12.2015, 13:07

Forenbeitrag von: »joerg99«

boost bricht beim Kompilieren ab

Hallo, beim Update des Systems (emerge world) bricht das Kompilieren von boost ab Zitat {standard input}: Assembler messages: {standard input}:15825: Warning: end of file not at end of a line; newline inserted {standard input}: Error: open CFI at the end of file; missing .cfi_endproc directive x86_64-pc-linux-gnu-g++: internal compiler error: Killed (program cc1plus) Please submit a full bug report, with preprocessed source if appropriate. See <https://bugs.gentoo.org/> for instructions. gcc.com...

25.11.2014, 20:40

Forenbeitrag von: »joerg99«

Raspberry Pi - C-Compiler bricht ab

Hm, das bringt mich nicht weiter. Das Cross-Compiling kann ich nicht einrichten, weil ich ja schon beim EMERGE scheitere. die CHOST-Variable ist richtig eingerichtet (soweit ich sehen kann). Lt. Wiki soll man danach binutils, gcc und glibc neu kompilieren. Aber da scheitert es auch immer. Ich glaube, das ist eine Sackgasse. Als zweiten Weg habe ich http://wiki.gentoo.org/wiki/Raspberry_Pi_Quick_Install_Guide probiert. Da bootet der Pi nicht mal ... - der Bildschirm bleibt schwarz. Also mit Gento...

23.11.2014, 12:07

Forenbeitrag von: »joerg99«

Raspberry Pi - C-Compiler bricht ab

Hallo, ich habe mir von hier Gentoo fuer Pi ein vorkonfiguriertes Gentoo für die Installation via NOOBS besorgt. Das läuft auch erst mal. ABER, wenn ich irgendwas installieren möchte, kommt grundsätzlich Zitat configure: error: cannot run C compiled programs. If you meant to cross compile, use `--host'. Google gibt dazu gerade in Bezug auf Raspberry nicht viel her. Kann das am nicht gesetzten Hostname liegen? Ich habe in die /etc/hosts und in /etc/conf.d/hostname "Raspberry" eingetragen, mit Zit...

19.10.2014, 23:38

Forenbeitrag von: »joerg99«

Minidlna erkennt nicht alle Daten

Zitat Gibt es eine Möglichkeit, dies zu ändern, ohne jedes mal die Platte komplett neu scannen lassen zu müssen? Wahrscheinlich nicht. Woher soll Minidlna wissen, daß eine neue Datei dazugekommen ist? Entweder - neu scannen Oder - mit INOTIFY, aber dazu muß die Platte an der Maschine (in dem Fall am Raspberry) bleiben. Ich nutze übrigens das Rescan - weil ich teilw. via NFS die Dateien mit Minidlna streame. Jörg

25.09.2014, 17:22

Forenbeitrag von: »joerg99«

emerge world - systemd und udev blocken

emerge world ist durch Danke für die Hilfen. Immer wieder schön hier mit Euch.

24.09.2014, 16:29

Forenbeitrag von: »joerg99«

emerge world - systemd und udev blocken

Zitat entferne systemd und installiere udev Das habe ich getan. Brachte aber erst mal nicht wirklich was. Habe dann networkmanager und pambase nochmals kompiliert, nachdem ich das USE-Flag systemd bei beiden entfernt hatte. Das war dann der "Durchbruch". Im Moment läuft Quellcode 1 emerge -avuD world

24.09.2014, 12:37

Forenbeitrag von: »joerg99«

emerge world - systemd und udev blocken

Quellcode 1 2 3 4 5 6 7 8 9 equery d networkmanager * These packages depend on networkmanager: gnome-extra/nm-applet-0.9.8.10-r1 (>=net-misc/networkmanager-0.9.8[introspection?]) net-im/pidgin-2.10.9-r1 (networkmanager ? net-misc/networkmanager) net-im/telepathy-mission-control-5.16.2 (networkmanager ? >=net-misc/networkmanager-0.7) net-libs/libproxy-0.4.11-r2 (networkmanager ? net-misc/networkmanager) net-misc/networkmanager-openconnect-0.9.8.6 (>=net-misc/networkmanager-0.9.8) net-misc/networ...