Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-5 von insgesamt 5.

03.01.2008, 15:57

Forenbeitrag von: »roman204«

icons werden nicht angezeigt

hallo gentoo gemeinde , bin neu im umgang mit gentoo und habs geschafft mir nen webserver mit php und so zu installieren, unter anderem mit dem apache server welcher VHOSTS nutzt . wenn ich nun mit dem browser connecte sehe ich die Auflistung meiner verzeichnisse die im angegebenen verzeichniss sind, nur werden mir die icons der dateien bzw der folder nicht angezeigt folgender fehler wenn ich in der conf file den alias definieren will: "The Alias directive in /etc/apache2/vhosts.d/00_default_vho...

29.08.2007, 08:31

Forenbeitrag von: »roman204«

[gelöst] konnte gestern keine oberfläche installieren

okay hab gestern mal das Quellcode 1 emerge --sync gemacht und soweit ich das verstehe ist das ein update der quellen (wie sie heißen und version und so ) oder dann wars leider schon spät. was macht das Quellcode 1 mirrorselect -s3 -b10 -o -D >> /etc/make.conf ? was bewirkt es achja und zusätzlich hab ich in meine make.conf zeilen eingefügt mit quellen: rsync="ftp://mirror.switch.ch/mirror/gentoo/ " das rsync hat mit immerwieder pfade von dem switch ausgespuckt .

28.08.2007, 21:06

Forenbeitrag von: »roman204«

[gelöst] konnte gestern keine oberfläche installieren

cflags="i686-pc-linux-gnu" cxxflags="${cflags}" input_device="keyboard mouse" video_cards="nvidia" use="-qt3 -qt4 -arts -kde gtk -gnome hal avahi" das ist meine make.conf die datei die nicht runtergeladen werden kann heisst: 1.0.2-overlay-window.patch.bz2 pfad sollte sein http://dev.gentoo.org/~spyderous/xorg-x1…indow.patch.bz2 wie gesagt error 404 not found

28.08.2007, 10:29

Forenbeitrag von: »roman204«

[gelöst] konnte gestern keine oberfläche installieren

leider ist es so dass ich momentan in der arbeit sitze ( und daher keinen zugriff auf die dateien habe . ich habe jedoch bevor ich die xorg-x11 installation begonnen habe in die make.conf (lt.install tut) eingefügt: INPUT_DEVICES="keyboard mouse" VIDEO_CARDS="nvidia" hmm eine emerge.log ist mir glaub ich nicht angezeigt worden da stand nur "http error 404 request failed no such file or directory Aborting !!"

28.08.2007, 10:07

Forenbeitrag von: »roman204«

[gelöst] konnte gestern keine oberfläche installieren

hallo gentoo gemeinde ich hab gestern die 2006.1 von gentoo mit der livecd installiert, hat geklappt, netzwerk und so passt alles (über meinen router der dhcp ist), kernel von der livecd genommen . dann wollt ich eine oberfläche installieren, zuerst xorg-x11 und dann kde-meta . keine von beiden ist fertig geworden weil eine datei, die zur installation nötig gewesen wäre, nicht erhältlich war. irgenwas mit 1.0.2.overlay.window.patch...usw...tar.bz2 bei beiden versuchen scheiterte ich an dieser da...