Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-7 von insgesamt 7.

31.03.2006, 20:44

Forenbeitrag von: »ronizzel«

Grub: Error 18

Was ist an folgender grub.conf falsch? Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 timeout 20 default 0 title=Gentoo root (hd1,0) kernel /boot/kernel-genkernel-x86-2.6.15-gentoo-r5 root=/dev/ram0 init=/linuxrc ramdisk=8192 real_root=/dev/hdb3 udev initrd /boot/initramfs-genkernel-x86-2.6.15-gentoo-r5 title=Win2k rootnoverify (hd0,0) makeactive chainloader +1 Gentoo geht, aber Windows nicht... Es erscheint nach dem Laden von stage 1.5 die Fehlermeldung mit der Nummer 18. Das sagt mir gar nichts... Der P...

12.05.2005, 20:57

Forenbeitrag von: »ronizzel«

X -configure

Hallo Danke für du sie nette HIlfe hhier, auch der Beitrag den du gepostet hast find ich sehr gut. Aus zeitlichen Gründen hab ich leider noch nix von alledem in die Praxis umgesetzt. Nur, mir drängt sich hier immer wieder eine Frage für mich auf: Ich habe eine Radeon 7200 und die wird von der Gentoo Installation auch als solche erkannt, daher a) muss ich doch einen r100-Treiber nehmen und nich ati-drivers oder?! b) muss es doch der Installation möglich sein auch die entsprechende Grafikkarte zu ...

09.05.2005, 17:46

Forenbeitrag von: »ronizzel«

X -configure

Okay mach ich, is aber nach dem verlinkten How-To nicht richtig, weil ich ja ne andre Grafikkarte hab

09.05.2005, 17:35

Forenbeitrag von: »ronizzel«

X -configure

Das hätte ich vielleicht auch noch dazu sagen sollen: Ich habe eine RADEON 7300, brauche also andere Treiber. Ich bin jetzt nach folgenem How-To vorgegangen: http://www.gentoo.org/doc/de/ati-faq.xml Demnach muss ich zu vor Quellcode 1 # VIDEO_CARDS="radeon" emerge x11-drm Ich würde den Fehler ja jetzt sehr gerne hier hinschreiben, nur müsste ich dazu alles abschreiben, in der emerge.log jdf. steht nur folgendes: Quellcode 1 2 3 4 5 1115659639: *** emerge x11-drm 1115659640: >>> emerge (1 of 1) x...

09.05.2005, 16:54

Forenbeitrag von: »ronizzel«

X -configure

Hallo, ich gehe jetzt einfach mal das Risiko ein, dass der Fehler sxhonmal beschrieben wurde, ich habe ihn aber nirgends gefunden. Das ist meine /var/log/Xorg.0.log: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 ...

09.05.2005, 16:50

Forenbeitrag von: »ronizzel«

[gelöst] kann keine pakete mehr installieren

sry, ich glaube, das Thema hat sich erledigt, denn offensichtlich lag es nur an einer verschmutzen Packageä-CD, was die Frage auch beantwortet

06.05.2005, 10:55

Forenbeitrag von: »ronizzel«

[gelöst] kann keine pakete mehr installieren

Hallo, mein Gentoo besteht bis jetzt fast nur aus der Shell, somit ist das gante besonders ärgerlich für mich, weil ich weder noch gnome noch kde oder irgendwas anderes installieren kann. Weil der PC nicht im Netzwerk ist, installiere ich die Pakete von der Package CD. Und bei jedem emerge --usepkg foo tritt folgender Fehler auf: Quellcode 1 2 3 4 5 6 File "/usr/bin/emerge", line 2982 in ? mydepgraph=depgraph(myaction,myopts) File "/usr/bin/emerge, line 864, in _init_ portage.db ["/"]["bintree"]...