Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-6 von insgesamt 6.

06.04.2004, 18:56

Forenbeitrag von: »Digger«

Wie klein darf meine Festplatte sein?

Also für die Arbeit als Router sollte es schon ausreichen. Ich hab hier auch nur eine 4GB Platte zum probieren. Es läuft auch KDE. Ein Office Paket hab ich allerdings nicht installiert.

01.04.2004, 14:54

Forenbeitrag von: »Digger«

/home nachträglich auf andere Partition legen?

Danke für die Info über den mc. Gut zu wissen Ich bin halt ein wenig zu faul zum tippen. Da ist er schon eine gute Hilfe.

01.04.2004, 10:23

Forenbeitrag von: »Digger«

/home nachträglich auf andere Partition legen?

Hmmm, ich kann mich zwar nicht entsinnen das explizit gemacht zu haben (also das mit den Rechten), ist aber logisch. Aber vielleicht macht es der mc von sich aus. Damit hab ich kopiert. Kann das sein? Wie gesagt bin noch ziemlich neu.

01.04.2004, 08:14

Forenbeitrag von: »Digger«

/home nachträglich auf andere Partition legen?

Hallo, bin zwar noch kein Profi in Sachen Linux, aber du liegst schon fast richtig. Ich hatte mein /usr Verzeichniss so "behandelt". 1. Festplatte partitionieren (fdisk) 2. Dateisystem anlegen 3. Festplatte erstmal unter /mnt mounten 4. Dateien unterhalb von /usr (bei dir dann /home) auf die neue Platte kopiert 5. fstab angepasst 6. neue Platte unmounten und dann als /usr (/home) mounten Ich weis zwar nicht ob das kopieren unbedingt notwendig ist, aber ich glaub schon. Ich habs halt aus rein log...

31.03.2004, 20:01

Forenbeitrag von: »Digger«

Probleme mit dem Mausrad

Hallo, ich hab mich nun endlich mal dazu durchgerungen Gentoo zu installieren. Da ich aber auch noch unter Windows arbeiten muß, läuft es bei mir als VMWare guest. Es läuft so weit alles. Aber ein Problem hab ich. Und zwar funktioniert unter KDE das Mausrad bei verschiedenen Benutzern entgegengesetzt. Unter meiner Benutzerkennung funktioniert es wie es soll. Also Rad nach vorn drehen, Bild hoch in Konquerer oder Editor. Logge ich mich unter "root" ein, dann funktioniert es genau andersherum. Die...

24.03.2004, 15:02

Forenbeitrag von: »Digger«

Installation unter VM-Ware: NIC wird nicht gefunden

Ich glaub du solltest die PCINet32 Treiber auswählen. Das war glaub ich meine Einstellung. Kann bloß zur Zeit nicht nachschauen. Viel Glück.