Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-8 von insgesamt 8.

28.01.2007, 12:16

Forenbeitrag von: »kluewe«

[gelöst] Problem mit ndiswrapper

sauber, danke mit -Dwext statt -Dndiswrapper funktioniert es wieder einwandfrei danke nochma euch beiden -> [gelöst]

27.01.2007, 18:20

Forenbeitrag von: »kluewe«

[gelöst] Problem mit ndiswrapper

jop, also dieser fehler is nichtmehr da danke aber wpa_supplicant geht trotzdem nicht: WPA: using KEY_MGMT WPA-PSK WPA: Set own WPA IE default - hexdump(len=24): dd 16 00 50 f2 01 01 00 00 50 f2 02 01 00 00 50 f2 02 01 00 00 50 f2 02 No keys have been configured - skip key clearing State: SCANNING -> ASSOCIATING WEXT: Operstate: linkmode=-1, operstate=5 Association request to the driver failed da auch ne idee zu? [edit] wpa_cli liefert: <2>Trying to associate with 00:15:e9:f3:ad:c4 (SSID='ML' fr...

27.01.2007, 15:11

Forenbeitrag von: »kluewe«

[gelöst] configuration error - unknown item 'PASS_MIN_LEN'

Danke, deine wilde Hypothese hat funktioniert zumidnest jetzt nach 3-4 reboots keine probleme mehr, die datei bleibt bestehen und jo, klappt alles. danke

27.01.2007, 15:10

Forenbeitrag von: »kluewe«

[gelöst] Problem mit ndiswrapper

Nach dem Update funktioniert mein Wlan nicht mehr, problem shceint bei ndiswrapper zu liegen: # ndiswrapper -l modules.ndiswrapper : invalid driver! mrv8335 : driver installed device (11AB:1FAA) present hab dann ma ndiswrapper neu emerged * Attempting to automatically reinstall any Windows drivers # * you might already have. # * Driver: modules.ndiswrapper # installing modules.ndiswrapper ... # couldn't open /var/tmp/portage/ndiswrapper-1.33/temp/modules.ndiswrapper/modules.ndiswrapper.inf: No s...

26.01.2007, 11:26

Forenbeitrag von: »kluewe«

[gelöst] configuration error - unknown item 'PASS_MIN_LEN'

so, nachdem ich nochn bissel rumprobiert habe, habe ich jetzt rausgefunden wie man das problem löst. einfach in der /etc/login.defs : PASS_MIN_LEN auskommentieren ich hatte das zwar schonmal getan, da hatte das nix genutzt aber nachdem ich pam und shadow neu emered hab hatte er es wohl wieder reingeschrieben. ------------------ gerade habich bemerkt das er nach jedem boot die zeile wieder in die /etc/login.defs schreibt wer ne idee?

25.01.2007, 16:34

Forenbeitrag von: »kluewe«

[gelöst] configuration error - unknown item 'PASS_MIN_LEN'

Bekomme nach Update folgenden fehler, bei su xyz oder auch useradd etc: configuration error - unknown item 'PASS_MIN_LEN' hab pam und shadow neu emrged etc-update is gemacht...keine ahnugn was ich tun aknn! Danke

25.01.2007, 12:19

Forenbeitrag von: »kluewe«

[gelöst] Nach Update: Failed to load module "ati"

xf86-video-ati wurd durch das update wohl unmerged aber nciht wieder emerged geht jetzt danke

25.01.2007, 12:04

Forenbeitrag von: »kluewe«

[gelöst] Nach Update: Failed to load module "ati"

Nachdem ich vorgestern emerge --sync und emerge -auD world gemacht hab, confe ich X neu. Startet aber nurnoch wenn ich vesa als Treiber drinne hab, mit ati, wies vorher war: Failed to load module "ati" ati treiber neu emerged, über fglrx config gemacht, no screen found, ati modul gibts immernoch nicht. Ist ne mobility M6 Graka, verstehe nur nicht wieso es anch dem update nicht mehr geht!? Hat irgendwer eine Idee was ich falsch mache? Danke