Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 83.

13.05.2011, 13:12

Forenbeitrag von: »JavaBar«

Kein Login bei Ubuntu!

@Planeshift: Ich danke für den Tipp! Hab mir Debian runtergeladen, sind 8 DVDs O.O Quellcode 1 2 3 4 5 6 7 8 -rw-rw-rw-. 1 apache daten 4662495232 Mar 22 16:32 debian-6.0.1a-i386-DVD-1.iso -rw-rw-rw-. 1 apache daten 4619993088 Mar 22 16:32 debian-6.0.1a-i386-DVD-2.iso -rw-rw-rw-. 1 apache daten 4699152384 Mar 22 16:32 debian-6.0.1a-i386-DVD-3.iso -rw-rw-rw-. 1 apache daten 4686237696 Mar 22 16:32 debian-6.0.1a-i386-DVD-4.iso -rw-rw-rw-. 1 apache daten 4678600704 Mar 22 16:32 debian-6.0.1a-i386-D...

10.05.2011, 16:22

Forenbeitrag von: »JavaBar«

Kein Login bei Ubuntu!

Also vielleicht wechsel ich doch wieder zu Ubuntu. Ich hatte mich ja vor Jahren von Ubuntu verabschiedet weil nix stabil lief. Unter VMWare muss ich sagen, da lief alle sauber, so gut wie keine Abstürze. Mein System muss ich sowieso wieder neu installieren mit 32bit (Ruby unter Gentoo 64-Bit funktioniert nicht richtig)... die Vorteile von Gentoo sind mir nur minimal, das wichtigste ist mir die Stabilität des Systems, auch nach Updates. Mal sehen, wann ich es mache... vielleicht am Wochenende. Ab...

02.05.2011, 08:44

Forenbeitrag von: »JavaBar«

FTP funktioniert nur intern

Ich hab es gelöst, bisserl rumgespielt mit den Netzwerkkarten, sie gestoppt und neu gestartet. Nun geht es aber ich hab ein anderes Problem: Die FTP-Verzeichnisse sind auf einem Windows-Server im Netzwerk. Eingebunden mit: mount -t cifs //xxx.xxx.xxx.xxx/pfad /mnt/pfad/ -o username=username,password=password,uid=21,gid=500 Damit Uploads funktionieren, muss das Schreibrecht für die Gruppe gesetzt sein. Ich finde die Option beim Mounten nicht... Gruß Egon

29.04.2011, 11:20

Forenbeitrag von: »JavaBar«

FTP funktioniert nur intern

Wir haben auch probiert, den Gentoo-Server als "Exposed Host" einzutragen. Es kommen einfach keine Pakete durch... Vielleicht sucht das Netzwerk den Weg über den Windows-Server und dieser blockt? Oder es blockiert der VMWare-Rechner selber? Gruß Egon

28.04.2011, 22:57

Forenbeitrag von: »JavaBar«

FTP funktioniert nur intern

Also man kann mittels netcat und telnet auch TCP-Verbindungen testen. Auf dem Server starte ich den Dienst mit Quellcode 1 nc -l -p 21 auf dem Client versuche ich mich zu verbinden mit Quellcode 1 telnet <servername/ip> 21 Schon da kommt kein Byte durch. Muss irgendwas am Router faul sein, wir probieren mal den Eintrag löschen und neu eingeben, sowie andere Ports noch hinzuzufügen.

28.04.2011, 10:46

Forenbeitrag von: »JavaBar«

FTP funktioniert nur intern

Ein liegt ein Gentooserver mit HTTP- und FTP-Dienst auf einem VMWare-Rechner, da sind noch 2 andere virtuelle Maschinen drauf. Es sind 2 Netzwerkkarten installiert, eine direkt mit dem Router verbunden. Auf dem Router ist ein Port-Forwarding eingerichtet, für Port 21 und 80, beide auf dem Gentooserver. Hausintern kommt man per FTP auf den Gentooserver drauf. Also ein Firewall-Problem gibt es nicht. Nun - über HTTP kommt man per Internet auf den Rechner drauf, per FTP jedoch nicht!? Scheint alles...

31.03.2011, 18:09

Forenbeitrag von: »JavaBar«

Kein Login bei Ubuntu!

Das Login musste ich schon beim VMWare-Player eingeben, aber es funktionierte nicht... Da hab ich mir so geholfen: Irgendeine Live-CD genommen (Knoppix), dann mit chroot und passwd mir ein neues Passwort gesetzt... Nu funktionierts... Hätt ja gern Gentoo genommen, aber Installieren dauert halt seine Zeit, und bei mir zuhause ging unter Gentoo 64bit kein Ruby On Rails... naja welches Linux man nimmt - is im Prinzip Wurst, solang alles was man braucht, funktioniert. Gruß Egon

31.03.2011, 17:25

Forenbeitrag von: »JavaBar«

Kein Login bei Ubuntu!

Hi Leute! Ich bin grad in Amerika, mein Gentoo-PC ist zuhause geblieben... hab nur mein Windosen-Notebook, und brauch halt Linux. Nu hab ich mir VMware-Player geladen und Ubuntu 10.10 installiert, unglaublich, es gibt kein funktionierendes User-Login???? Auch bei Google-Suche finde ich kein Anfangs-Passwort... Was ist denn das für ein Käse? Oder bin ich mal wieder einfach zu blind? Schöne Grüße Egon Schmid

09.03.2011, 21:43

Forenbeitrag von: »JavaBar«

Ich hab zwar ein Windows-Notebook, aber ...

Ohne Linux-Shell geht vieles NIX oder sehr schwer. Unter Linux bestimmte Dateien/Ordner löschen geht sekundenschnell mit einem Befehl. Unter Windows - wenn man sich nicht auskennt oder nicht die richtige Software hat, braucht man eeeeeeeeeeeeeeeeewig. Ohne Linux-Shell geht nix, es war schlimm, 2 Tage nur Windose und kein Linux. Gruß Egon

09.03.2011, 19:13

Forenbeitrag von: »JavaBar«

Brauche dringend Hilfe in Sachen WLAN

Glück muss man haben, ich musste jemandem helfen, Holz tragen, ich fragte ihn nach einem Kabel, und der hatte ein 20m langes LAN Kabel für seinen Laptop. Und das ist einer, der meint, so Funkstrahlung könnte schaden, drum benutzt er lieber ein langes Kabel.

09.03.2011, 16:54

Forenbeitrag von: »JavaBar«

Brauche dringend Hilfe in Sachen WLAN

Hallo! Ich musste am Montag meinen WLAN-Router ein Stockwerk tiefer legen. den WLAN-Stick hatte ich erst später besorgt. Ich muss mein WLAN installieren, damit ich ins Internet komme, was noch schwieriger dadurch wird, weil ich nicht ins Internet komme Ich könnt ihn runter tragen zum Router aber Rechner der ist so verdammt schwer.

05.03.2011, 18:02

Forenbeitrag von: »JavaBar«

Browser verwenden falsche Schriftarten

Konnt es lösen, in ~/.fonts.conf eingefügt: Quellcode 1 2 3 4 5 6 7 8 9 <match name="family" target="pattern"> <test name="family" qual="any"> <string>monospace</string> </test> <edit name="family" mode="assign"> <!-- Other choices - Andale Mono, Courier New, Luxi Mono, Bitstream Vera Sans Mono --> <string>Bitstream Vera Sans Mono</string> </edit> </match>

05.03.2011, 17:43

Forenbeitrag von: »JavaBar«

Browser verwenden falsche Schriftarten

Sowohl Firefox als auch Opera verwenden bei mir die falschen Schriftarten. Arial ist nicht die, bei media-fonts/corefonts ( Microsoft's TrueType core fonts ) drin ist. Und bei Monospace kommt eine Kritzelschrift. Wo stell ich das richtig ein? Grüße Egon

19.02.2011, 18:02

Forenbeitrag von: »JavaBar«

PC nach Amerika mitnehmen oder drüben neuen kaufen?

In ca 6 Wochen bin ich weg Ich werd mein Windows-Laptop mitnehmen, vom Linux zieh ich ein Backup auf eine externe Festplatte. Drüben kauf ich mir einen neuen PC, wo ich Gentoo wieder neu installieren werde, dann wieder mit 32Bit statt 64bit. Mit 64bit, so hab ich meine Erfahrung gemacht, da läuft vieles nicht. Und 64Bit braucht man wirklich nur, wenn man mehr als 4GB Speicher hat! Wird wohl noch dauern, bis 64bit Standard wird... Gruß E.S.

21.01.2011, 11:22

Forenbeitrag von: »JavaBar«

postgresql

Käme utf-8 gar nicht in Frage? Also ich persönlich arbeite nur noch mit utf-8, da gibt's am wenigsten Probleme und es erlaubt internationale Sonderzeichen. Ein Nachteil bei utf-8 jedoch ist: Zeichen kann 1-4 Bytes benötigen, aus der Anzahl der Bytes kann man nicht auf die Anzahl der Zeichen berechnen. Um Text-Dateien in UTF-8 umzuwandeln, dazu gibt es den Befehl "iconv". Gruß Egon

06.01.2011, 11:39

Forenbeitrag von: »JavaBar«

Proftpd und mysql - es funktioniert nicht richtig

Das Problem konnte gelöst werden, ich musste die Option "SQLShowInfo" auskommentieren. Danke an @Icebreaker vom ProFTPD-Forum. Der Thread kann hier (in englisch) nachgelesen werden: http://forums.proftpd.org/smf/index.php/topic,5148.0.html Viele Grüße Egon

06.01.2011, 10:22

Forenbeitrag von: »JavaBar«

Gentoo als OS für einen Webserver?

In meiner Firma suchen wir grad einen vServer in den USA, wir haben auch einen gefunden, der bietet sogar Gentoo an. Hier in Deutschland bieten Gentoo wenige an. Ich soll mich entscheiden, welches OS wir nehmen sollten. Am liebsten würd ich ja Gentoo nehmen, weil ich mit damit am meisten Erfahrung hab, aber wenn man sein System des öfteren aktualisiert, und dann viel kompiliert wird... Die CPU sollte primär für HTTP-Anfragen und DB-Suche eingesetzt werden und nicht um große Pakete zu kompilieren...

05.01.2011, 00:57

Forenbeitrag von: »JavaBar«

Keyboard-Probleme nach Update

Zitat von »josef.95« Zitat Durch Umbenennen des Ordners xorg.conf.d in xorg.conf.d~ funktioniert die Tastatur wieder Das würde ich rückgängig machen, ansonsten wird auch meine Beispiel xorg.conf nicht funktionieren, da viele defaults fehlen. Werd ich, bei Gelegenheit Wie gesagt, ist nur eine provisorische Lösung... so suchte ich nach einer schnellen Danke für das Posten der xorg.conf. Bei mir scheinen Murphies Gesetze dummerweise besonders häufig zuzuschlagen. Probleme treten meist dann auf, we...

04.01.2011, 22:02

Forenbeitrag von: »JavaBar«

Keyboard-Probleme nach Update

Ich konnt's provisorisch lösen. Die Datei /usr/share/X11/xorg.conf.d/10-evdev.conf machte Probleme. Durch Umbenennen des Ordners xorg.conf.d in xorg.conf.d~ funktioniert die Tastatur wieder Grüße Egon

04.01.2011, 20:46

Forenbeitrag von: »JavaBar«

Keyboard-Probleme nach Update

Auf forums.gentoo.org gab's mal ein ähnliches Problem, aber das war 2 Jahre her und des war beim Upgrade von Xorg 1.7 auf 1.8. Nun hab ich das Problem mit 1.9 ... Meine xorg.conf: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 Section "ServerLayout" Identifier "Layout0" Screen 0 "Screen0" InputDevice "Keyboard0" "CoreKeyboard" InputDevice "Mouse0" "CorePointer" Op...