Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-18 von insgesamt 18.

06.10.2008, 17:11

Forenbeitrag von: »malawi«

Grafikkarte wird nicht richtig erkannt.

Hallo @schade, sorry hatte es ohne Optionen aufgrufen Habe es nochmal "richtig" laufen lassen, jetzt steht der richtige Monitor und auch die Grafikkarte drin. Danke mfg heiko

04.10.2008, 17:02

Forenbeitrag von: »malawi«

Grafikkarte wird nicht richtig erkannt.

Hallo, Quellcode 1 schau dir mal nvidia-xconfig an Danke habe das Toll laufen lassen, aber es wurde nichts geändert. Ist das bei Gentoo normal das die Einträge in der xorg.conf so aussehen? Wenn ja dann brauche ich nicht weiter zu suchen. mfg heiko

01.10.2008, 14:41

Forenbeitrag von: »malawi«

Grafikkarte wird nicht richtig erkannt.

Hallo, ich habe das Problem das meine Geforce 6600GT nicht richtig erkannt wird, und in der Section Monitor steht auch nicht der richtige. Kann es sein das ich dadurch ein unscharfen Bild bekomme. Der versuch die xorg.conf mit "xorgconfig" neu zu erstellen brachte kein Erfolg. xorg.conf: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 Section "Monitor" Identifier "Monitor0" HorizSync 28.0 - 96.0 VertRefresh 50.0 - 75.0 EndSection Section "Device" ### Available Driver options are:- # sw_curso...

23.09.2008, 17:14

Forenbeitrag von: »malawi«

emerge world bricht wegen Block ab.

Hallo, Zitat Auch würde ich empfehlen die Use-Flag "symlink" nicht zu verwenden, den Symlink solltest du lieber manuell setzen sobald ein Kernel Update vorgenommen werden soll. habe ich gemacht.Danach waren es schon weniger Einträge. Zitat Aktualisierung des Slots 1 auf app-crypt/qca-1.0-r3 (testing) sollte das Problem also auch beheben. Ja .. das hat er, verstehe die Abhänigkeiten zwar noch nicht richtig, bin aber dabei mich rein zu lesen Dank Euch allen mfg heiko

22.09.2008, 21:24

Forenbeitrag von: »malawi«

emerge world bricht wegen Block ab.

Hallo, ja den Block gibt es immer noch. Ich habe die Ausgabe von emerge im Anhang. mfg heiko

22.09.2008, 20:09

Forenbeitrag von: »malawi«

emerge world bricht wegen Block ab.

Hallo, ich habe im Forum schon mehrere Threads dazu gelesen, komme aber hier nicht weiter. Ich bekomme bei ein "emerge -avDNu world" das ein Paket Blocked. Zitat [blocks B ] <app-crypt/qca-1.0-r3 (is blocking app-crypt/qca-2.0.0-r2) Total: 27 packages (8 upgrades, 9 new, 10 reinstalls, 1 block), Size of downloads: 25,557 kB Ich habe es schon mit "emerge --unmerge qca" gelöscht und wieder installiert. Ein etc-update und ein emerge --sync habe ich gemacht. Wo liegt hier das Problem und wie kann ic...

20.09.2008, 14:21

Forenbeitrag von: »malawi«

Symlink auf Kernel ändern.

Hallo, Zitat Ich glaube nicht, dass es an der Festplatte liegt. ja du hattest Recht, es liegt nicht an der Platte. Zitat ATA/ATAPI/MFM/RLL support ---> Das wars Kernel läuft, sogar mit Nvidia und den Sensors. Ist aber schon komisch warum genkernel das so gemacht hat obwohl er die "alte" config nehmen sollte. Ich Danke Euch für die schnelle Hilfe, besonders josef.95 für seine Ausdauer mfg heiko

19.09.2008, 16:58

Forenbeitrag von: »malawi«

Symlink auf Kernel ändern.

Hallo. hmmm immer noch. So langsam glaube ich das es an meiner HD liegt. Werde es mal mit einer anderen Versuchen, melde mich wieder. Danke für Deine SUPER Hilfe mfg heiko

19.09.2008, 05:09

Forenbeitrag von: »malawi«

Symlink auf Kernel ändern.

Hallo, Zitat und schreibe kurz ob es was gebracht hat. nein es hat nichts gebracht, der Kernel startet bis er /dev/sda3 mounten will. Zitat Alternativ gibt es hierfür auch noch das Tool "dispatch-conf" emerge findet diese Tool "noch" nicht, lese mir heute das Wiki durch. DANKE mfg heiko

18.09.2008, 22:17

Forenbeitrag von: »malawi«

Symlink auf Kernel ändern.

Hallo, Zitat Wie schaut es sonst aus mit deinem System aus, ist es Aktuell, wurde "emerge --sync" emerge -avuDN system" "revdep-rebuild" und "etc-update" schon durchgeführt? (app-portage/gentoolkit muss installiert sein) Habe ich alles laufen lassen, was bewirkt "etc update" ? lspci Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 00:00.0 Host bridge: nVidia Corporation nForce2 AGP (different version?) (rev c1) 00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 0 (rev c1) ...

18.09.2008, 18:49

Forenbeitrag von: »malawi«

Symlink auf Kernel ändern.

Hallo, nein es kommt der selbe Fehler Die Einträge sehen doch alle gut aus. menu.lst Quellcode 1 2 3 4 5 6 7 8 9 10 title=Gentoo Linux (2.6.25-gentoo-r7) root (hd0,0) kernel /kernel-genkernel-x86-2.6.25-gentoo-r7 root=/dev/sda3 init=/linuxrc ramdisk=8192 real_root=/dev/sda3 vga=791 initrd /initramfs-genkernel-x86-2.6.25-gentoo-r7 title=Gentoo Linux root (hd0,0) kernel /kernel-genkernel-x86-2.6.24-gentoo-r5 root=/dev/sda3 init=/linuxrc ramdisk=8192 real_root=/dev/sda3 vga=791 initrd /initramfs-ge...

18.09.2008, 00:30

Forenbeitrag von: »malawi«

Symlink auf Kernel ändern.

Hallo, ist gelöscht, melde mich wenn genkernel fertig ist. Danke für die schnelle Hilfe mfg heiko

18.09.2008, 00:23

Forenbeitrag von: »malawi«

Symlink auf Kernel ändern.

Hallo, habe die boot-flag auf /dev/sda1 gesetzt. Quellcode 1 2 3 4 5 6 /dev/sda1 * 1 13 104391 83 Linux /dev/sda2 14 270 2064352+ 82 Linux Swap / Solaris /dev/sda3 271 9964 77867055 83 Linux Gerät boot. Anfang Ende Blöcke Id System /dev/sdb1 * 1 7294 58589023+ 83 Linux muss ich diese auf sdb1 löschen ? mfg heiko

17.09.2008, 23:25

Forenbeitrag von: »malawi«

Symlink auf Kernel ändern.

Hallo, ja ich kann das System mit dem "alten" Kernel booten. ein fdisk -l ergibt Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 Platte /dev/sda: 81.9 GByte, 81963220480 Byte Gerät boot. Anfang Ende Blöcke Id System /dev/sda1 1 13 104391 83 Linux /dev/sda2 14 270 2064352+ 82 Linux Swap / Solaris /dev/sda3 271 9964 77867055 83 Linux Platte /dev/sdb: 59.9 GByte, 59998918144 Byte Gerät boot. Anfang Ende Blöcke Id System /dev/sdb1 * 1 7294 58589023+ 83 Linux mfg heiko

17.09.2008, 12:03

Forenbeitrag von: »malawi«

Symlink auf Kernel ändern.

Hallo, kommt der selbe Fehler. Gebe ich da am Prompt /dev/hda3 ein, startet er zwar bricht dann aber beim FilesystemCheck mit --- >SuperBlock ist unlesbar..... Filesystem couldn't befixed < --- ab. Komisch ist das genkernel in der menu.lst root (hd0,1) schreibt, so startet er überhaupt nicht. mfg heiko

17.09.2008, 11:07

Forenbeitrag von: »malawi«

Symlink auf Kernel ändern.

Hallo, ich habe den neuen Kernel mit Hilfe von genkernel erstellt. Der Aufruf von genkernel ist so , >genkernel --mountboot --install --bootloader=grub all< wenn ich aber den neuen Kernel boote bleibt er an dieser Stelle stehen. >Block device /dev/sda3 is not a valid root device. Could not find the root block device in. < Meine Einträge in der menu.lst sehen so aus: ------------------ default 0 timeout 10 splashimage=(hd0,0)/grub/splash.xpm.gz title=Gentoo Linux (2.6.25-gentoo-r7) root (hd0,1) k...

16.09.2008, 11:23

Forenbeitrag von: »malawi«

Symlink auf Kernel ändern.

Hallo, danke für Deine schnelle Antwort. >Besser ist es auf die aktuell stabile zu gehen, also zZ. 2.6.25-r7.< ja das würde ich gerne machen.Wie ist der richtige Weg? mfg heiko

16.09.2008, 10:41

Forenbeitrag von: »malawi«

Symlink auf Kernel ändern.

Hallo alle hier im Forum ! Ich habe das Problem das der 2.6.24 Kernel läuft, aber der Symlink auf den 2.6.25er Kernel zeigt. Wenn ich jetzt z.B nvidia-driver installiere erzeugt er mir die Module für den falschen Kernel. Wie kann ich das ändern ? noname malawi # eselect kernel list Available kernel symlink targets: [1] linux-2.6.25-gentoo-r7 * noname malawi # uname -r 2.6.24-gentoo-r5 Danke mfg Heiko