Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 231.

04.03.2020, 18:17

Forenbeitrag von: »michi-monster«

The ebuild selected to satisfy ">=media-libs/libmediaart-1.9.1:2.0[introspection]" has unmet requirements.

Das Problem wurde durch Hinzufügen von libart in die package.mask gelöst Quellcode 1 2 michi@localhost ~ $ less /etc/portage/package.mask media-libs/libmediaart

29.02.2020, 20:16

Forenbeitrag von: »michi-monster«

The ebuild selected to satisfy ">=media-libs/libmediaart-1.9.1:2.0[introspection]" has unmet requirements.

Moin Allerseits. Ich komme leider beim Update nicht weiter. Ein Abhängigkeitsfehler. Ich habe versucht über /etc/portage/package.use eine Lösung zu bekommen. Leider funktioniert diese nicht. Wo liegt der Fehler? Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 localhost /home/michi # emerge -avuND world --- Invalid ...

07.11.2019, 15:36

Forenbeitrag von: »michi-monster«

Netzwerkkonfig funzt nicht - keine Idee warum

Halli, mein System läuft. Leider funzt das Netzwerk (LAN) nicht. WLAN hab ich noch nicht konfiguiert. Hat Jemand einen Tipp , warum? Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 localhost ~ # ifconfig lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536 inet 127.0.0.1 netmask 255.0.0.0 inet6 ::1 prefixlen 128 scopeid 0x10<host> loop txqueuelen 1000 (Local Loopback) RX packets 12 bytes 640 (640.0 B) RX errors 0 dropped 0 ove...

10.10.2019, 13:54

Forenbeitrag von: »michi-monster«

init 0 sorgt für einen Reboot - aber nicht immer

Halli Allerseits. Bei mir sorgt die Ausführung vom init 0 ab und zu zu einem Reboot statt einem Shutdown. Keine Fehler, erfolgreicher (aber ungewollter ) Reboot. init 6 funzt korrekt. Hat Jemand eine Idee woran das liegen kann?

19.08.2019, 16:18

Forenbeitrag von: »michi-monster«

/etc/profile/make.profile is not a symlink

Ich bin verzweifelt. Ich habe durch Fehler und den Wunsch nach einem UEFI Boot das System neu installieren wollen. Ich habe verschiedene Server probiert da ich in Erinnerung habe dass es Probs gab. Die Installation läuft bis zum chroot ok. Dann ein emerge --sync auch erfolgreich. Aber sobald ich was installieren will bekomme ich den Fehler Quellcode 1 /etc/portage/make.profile is not a symlink and will probably prevent most merges. !!! It should point into a profile within /usr/portage/profiles/...

04.08.2019, 20:07

Forenbeitrag von: »michi-monster«

OpenPGP keyring refresh failed: gpg: refreshing 4 keys from hkps://keys.gentoo.org gpg: keyserver refresh failed: General error

Ich habe jetzt noch 2x versucht zu installieren. Ich bleibe noch bei dem Fehler hängen. Wie kann ich herausfinden ob das Profil 17.1 in dem Paket vom Download enthalten ist?

03.08.2019, 21:00

Forenbeitrag von: »michi-monster«

OpenPGP keyring refresh failed: gpg: refreshing 4 keys from hkps://keys.gentoo.org gpg: keyserver refresh failed: General error

Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 [localhost /home/michi # emerge --sync >>> Syncing repository 'gentoo' into '/var/db/repos/gentoo'... * Using keys from /usr/share/openpgp-keys/gentoo-release.asc * Refreshing keys via WKD ... [ !! ] * Refreshing keys from keyserver hkps://keys.gentoo.org ...OpenPGP keyring refresh failed: gpg: refreshing 4 keys from hkps://keys.gentoo.org gpg: keyserver refresh failed: General error OpenPGP keyring refresh failed: gpg: refreshing 4 keys...

17.03.2019, 17:56

Forenbeitrag von: »michi-monster«

Grub Installation UEFI

Hallo, ein neues System. Nur Gentoo ist auf dem Rechner. Warum will GRUB nicht? Quellcode 1 2 3 4 5 6 localhost /boot/efi # grub-install --target=x86_64-efi Installing for x86_64-efi platform. EFI variables are not supported on this system. EFI variables are not supported on this system. Installation finished. No error reported. localhost /boot/efi # ---------------- grub-install neu Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 >>> Regenerating /etc/ld.so.cache... >>> Original...

22.02.2019, 18:56

Forenbeitrag von: »michi-monster«

Kein Sound - Neueinrichtung des Systems

Leider funzt der Sound noch nciht. Alsa ist installiert, in der make.conf hinterlegt, Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 michi@localhost ~ $ aplay -L null Discard all samples (playback) or generate zero samples (capture) hdmi:CARD=HDMI,DEV=0 HDA Intel HDMI, HDMI 0 HDMI Audio Output hdmi:CARD=HDMI,DEV=1 HDA Intel HDMI, HDMI 1 HDMI Audio Output hdmi:CARD=HDMI,DEV=2 HDA Intel HDMI, HDMI 2 HDMI Au...

14.02.2019, 16:03

Forenbeitrag von: »michi-monster«

GRUB - Fehler bei der Konfiguration

l Quellcode 1 2 3 4 ocalhost /home/michi # grub-install /dev/sda i386-pc wird für Ihre Plattform installiert. grub-install: Warnung: Diese GPT-Partitionsbezeichnung hat keine BIOS-Boot-Partition, Einbettung würde unmöglich sein. grub-install: Fehler: Einbettung ist nicht möglich, jedoch für die Installation auf mehreren Laufwerken erforderlich. Ich weiss nicht, was er will ... Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 localhost /home/michi # fdisk /dev/sdb...

18.01.2019, 17:20

Forenbeitrag von: »michi-monster«

WARNING: Failed to connect to lvmetad. Falling back to internal scanning.

Hallo, ich möchte Grub installieren und habe zum Test den os-prober laufen lassen. Ich bekomme leider einen Fehler. Habe gegooglet, leider noch Nix gefunden. Bitte helft mir mal. Was kann / soll ich tun? Ich habe Windows10 und Gentoo drauf. Quellcode 1 2 3 localhost /home/michi # os-prober /run/lvm/lvmetad.socket: connect failed: Datei oder Verzeichnis nicht gefunden WARNING: Failed to connect to lvmetad. Falling back to internal scanning. Quellcode 1 2 3 4 5 6 7 Gerät Anfang Ende Sektoren Größe...

30.07.2018, 17:58

Forenbeitrag von: »michi-monster«

ninja: error: loading 'build.ninja': No such file or directory

Halli, ich möchte gern das ninja-IDE testen. Habe es installiert. Leider kann ich es nicht starten. Fehler: ninja: error: loading 'build.ninja': No such file or directory Die Infos: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 fridolin@localhost ~ $ ninja ninja: error: loading 'b...

02.07.2018, 19:15

Forenbeitrag von: »michi-monster«

Thunderbird Links bringen QT-Fehler

]Halli, ich kann keine Links im Thunderbird öffnen. Es kommt der Fehler: QtWebEngineWidgets sind nicht instaliert. emerge -avuND hab ich laufen lassen. Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 fridolin@localhost ~ $ emerge --search qtweb setlocale: unsupported locale setting setlocale: unsupported locale setting [ Results for search key : qtweb ] Searching... * dev-qt/q...

07.01.2018, 15:14

Forenbeitrag von: »michi-monster«

The ebuild selected to satisfy ">=net-misc/networkmanager-1.7.0:=" has unmet requirements.

Ich komme im #emerge -avuND world nicht weiter, da es einen Fehler in den USE.-Flags des Networkmanager gibt. Ja, ich weiss: es steht doch da, was ich machen muss... - leider krieg ich es trotzdem nicht hin. So wie ich es verstanden habe, soll zwischen der Möglichkeit von consolekit elogind systemd ausgewählt werden. Es kann nur eines davon genutzt werden(?) Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 ...

23.12.2017, 18:31

Forenbeitrag von: »michi-monster«

Autokey - Ersatz?

Halli, ich suche ein Tool mit dem ich Text einfügen kann. Ein Clipboard wo ich angeben kann, was als Eintrag hinterlegt wird. Soweit ich recherchiert habe ist Autokey eine Möglichkeit. Allerdings seit 2012 Nix Neues und anscheinend auch nicht im Portage-Tree. Hat Jemand eine Idee für eine Alternative?

25.05.2017, 17:39

Forenbeitrag von: »michi-monster«

Paket zur automatischen Erkennung von Netzwerkkabeln

Halli, es gibt ein Paket, dass für die automatische Erkennung von Kabeln erforderlich ist. Für LAN auf jeden Fall. Ob für Andere auch, weiss ich nicht. Leider finde ich es nicht (mehr). Kann mir Jemand den Namen geben?

01.04.2017, 18:44

Forenbeitrag von: »michi-monster«

Konfiguration des macchanger

Halli, ich nutze den macchanger. In Ubuntu kann ich festlegen, dass die MacAdresse bei Jedem Start des Netzwerkes geändert wird. Über den Befehl #dpgk-reconfigure maccchanger wird die Möglichkeit der Einstellung angezeigt. Der Befehl funktioniert natürlich nicht über Gentoo. Ich habe leider auch keine Konfigurationsdatei gefunden. Wie kann ich aktivieren, dass bei Jedem Start eine neue Mac vergeben wird?

01.04.2017, 18:38

Forenbeitrag von: »michi-monster«

Tastatur stellt sich von selbst um

Ja. Vielen Dank.