Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 128.

30.09.2008, 20:56

Forenbeitrag von: »Marco«

Tastatur Problem: Fehlende | > < Zeichen

Danke für das Angebot. Ich werde es ab morgen aber zuerst noch einmal mit einer frischen Installation auf meinem neuen Notebook ausprobieren. Wenn ich dort die selben Probleme haben werde, dann melde ich mich bei dir per PM. Ansonsten bin ich echt ratlos, da ich schon so viele Sachen ausprobiert habe und scheinbar nichts wirkt.

29.09.2008, 12:30

Forenbeitrag von: »Marco«

Tastatur Problem: Fehlende | > < Zeichen

Mir ist gerade aufgefallen, dass es jetzt bei den Gnome Tastatureinstellungen -> Tastaturmodell die Möglichkeit gibt Evdev-managed keyboard einzustellen. Leider kommt hierbei die Meldung: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 Error activating XKB configuration. It can happen under various circumstances: - a bug in libxklavier library - a bug in X server (xkbcomp, xmodmap utilities) - X server with incompatible libxkbfile implementation X server version data: The X.Org Foundation 10300000 If yo...

26.09.2008, 17:57

Forenbeitrag von: »Marco«

Tastatur Problem: Fehlende | > < Zeichen

Sorry, Fehler von mir in InputDevice: Ich habe schon die genannte Option in der Section ServerFlags. Habe sie dann nur aus versehen (zusätzlich) nach InputDevice kopiert. Werde schaun was passiert, wenn ich den Eintrag wieder aus InputDevice entferne, aber sicher bleibt alles beim alten, da die Option ignoriert werden müsste.

23.09.2008, 17:34

Forenbeitrag von: »Marco«

Tastatur Problem: Fehlende | > < Zeichen

Das bringt leider auch nichts Quellcode 1 2 3 4 5 6 7 8 9 Section "InputDevice" Identifier "Keyboard0" Driver "kbd" Option "XkbRules" "xorg" Option "XkbModel" "pc105" Option "XkbLayout" "de" Option "XkbVariant" "nodeadkeys" Option "AutoAddDevices" "false" EndSection Ich glaube fast Xorg ignoriert diese Option.

21.09.2008, 15:18

Forenbeitrag von: »Marco«

Tastatur Problem: Fehlende | > < Zeichen

Habe habe nur X Window System Version 1.3.0.

21.09.2008, 09:03

Forenbeitrag von: »Marco«

Tastatur Problem: Fehlende | > < Zeichen

Ich hab mich noch einmal kurz mit dem Thema beschäftigt. Das Problem besteht aber weiterhin. Habe in /etc/hal/fdi/policy/10-x11-input.fdi die Policy hineingeschrieben. Nach dem Neustart keine Änderung. Auch die Variante von monsterherz habe ich überprüft, keine Änderung. In Gnome bei den Tastatureinstellungen ist als Tastaturmodell "Generic 105-key (Intl) PC" eingestellt. Die gewählt Belegung ist "Germany Eliminate death keys". Wenn ich mir dann dazu das Tastaturmodell anschaue, ist aber tatsäch...

30.07.2008, 11:14

Forenbeitrag von: »Marco«

Grafiken fehlen in GDM und Icon Selection bzw. werden als vert. Striche angezeigt

Ich dachte ja erst, dass sich das Problem löst wenn ich von Gnome 2.20 auf 2.22 umsteige, aber selbst danach war der Fehler immer noch vorhanden. Der Neubau von x11-themes/gnome-icon-theme hat leider nichts gebracht. Über Google und Co kann ich leider auch nichts brauchbares finden. Es ist ja schon schwer überhaupt das Problem zu beschreiben und da ich nicht weiß aus welcher Richtung der Fehler kommt, weiß ich auch nicht so recht nach was ich suchen soll.

30.07.2008, 11:00

Forenbeitrag von: »Marco«

Grafiken fehlen in GDM und Icon Selection bzw. werden als vert. Striche angezeigt

Ja alles ansonsten ohne Probleme. Icons lassen dich darstellen, Bilder egal welches Format, Vorschaubilder in Gnome funktionieren... Soweit ich weiß funktioniert alles. Ich habe mir jetzt nochmal die Logs von GDM angesehen. Hier ist nichts auffälliges zu sehen. Xorg Log sagt auch nichts. Das Problem vermute ich eher in irgendeiner Lib von Gnome, nur scheinbar bin ich der einzige mit dem Problem.

30.07.2008, 10:23

Forenbeitrag von: »Marco«

Grafiken fehlen in GDM und Icon Selection bzw. werden als vert. Striche angezeigt

revdep-rebuild habe ich seitdem das Problem besteht mehrmalig ausgeführt, findet aber kein entsprechendes Problem. Selbiges gilt für etc-update. Meine aktuelle Installation läuft einwandfrei, ich habe ansonsten keine Probleme. Also keine falsch gelinkten Libs, alles Updates wurden immer ohne Probleme installiert. Danke für den Hinweis auf "emerge --resume --skipfirst". Sofern ich emerge -e world anwenden werde, wird mir das sicher sehr helfen. Mit dem Benutzerprofile hat das Problem nichts zu tu...

29.07.2008, 17:03

Forenbeitrag von: »Marco«

Grafiken fehlen in GDM und Icon Selection bzw. werden als vert. Striche angezeigt

Hallo Seit meiner aktuellen Gentoo Installation (etwa halbes Jahr her) plagt mich ein kleines Problem: Im GDM werden die Grafiken nicht dargestellt und bei einer Icon Selection (z.B. wenn man ein Icon für eine Application Starter festlegen will) werden die Icons nicht dargestellt, bzw. ist nur ein vertikaler Strich zu sehen. Seit dem halben Jahr Laufzeit habe ich schon mehrere Versionen von Gnome (und den entsprechenden Applikation) durchlaufen, das Problem hält sich hartnäckig. Auf dem Screensh...

29.07.2008, 16:41

Forenbeitrag von: »Marco«

Verhäuft Speicherzugrifssfehler - Memory Check

Genau so hatte ich es bisher. Also die beiden blauen Bänke belegt, mit jeweils 2GB (DDR2-800MHz von Corsair). Nun habe ich sie in die schwarzen Bänke gesteckt. Warum das nun so läuft und nicht anders würde mich schon interessieren... Aber es funktioniert ja (bis jetzt) (scheinbar).

29.07.2008, 09:48

Forenbeitrag von: »Marco«

Verhäuft Speicherzugrifssfehler - Memory Check

Ich denke mal das Problem hat sich mit dem Tausch der Speicherbänke erledigt. Seitdem hatte ich keine Abstürze oder Speicherzugriffsfehler mehr. Dann lag das Problem also doch nicht an emerge. Problem gelöst!

26.07.2008, 22:56

Forenbeitrag von: »Marco«

Verhäuft Speicherzugrifssfehler - Memory Check

sys-apps/memtest86 hatte ich gesucht. Danke. Mein erster Test sieht momentan so aus, dass ich die beiden Bausteine in die anderen Bänke gesteckt habe. Heute konnte ich in einem Testlauf bereits 100 Packages kompilieren ohne das es zu einem Speicherzugriffsfehler kam. Das ist ein Vorschritt! Einen Systemabsturz hatte ich seitdem auch nicht noch einmal. Das freut mich echt! Ich hatte schon befürchtet ich muss mich um neuen RAM kümmern.

25.07.2008, 16:34

Forenbeitrag von: »Marco«

Verhäuft Speicherzugrifssfehler - Memory Check

Danke für deine Antwort. Die Speicher austauschen bzw. einen herausgeben wäre dann meine nächste Option gewesen. Habe eh nur zwei Riegel verbaut und werde jetzt mit jedem Riegel 2 Tage lang arbeiten und sehen was passiert.

25.07.2008, 13:06

Forenbeitrag von: »Marco«

Verhäuft Speicherzugrifssfehler - Memory Check

Hi! Seit einiger Zeit habe ich des öfteren Speicherzugriffsfehler beim emergen oder manchmal sogar sofort nachdem ich emerge gestartet habe. Beim emergen äußert sich das dann so, indem der Vorgang abgebrochen wird und "Speicherzugriffsfeher" ausgegeben wird. Eventuell liegt das Problem aber gar nicht an emerge, denn ich muss noch dazu sagen, dass ich allgemein in letzter Zeit vermehrte Systemabstürze habe. Z.B. dann wenn ich viele Programme (ergo viel Speicherverbrauch) laufen habe. Das äußert s...

01.07.2008, 09:32

Forenbeitrag von: »Marco«

TerraTec Cinergy DT USB XS Diversity

Habe den i2c Support jetzt auch drin und nun steht mir auch "Support for various USB DVB devices" und sogar ein Eintrag speziell für meinen dvb-Empfänger zu Verfügung. Wirklich nicht schlecht! Vielen Dank! Hätte ich den i2c Support mal gleich rein genommen, hätte es auch schon eher funktioniert. Das hat man nun davon wenn man versucht nur das nötigste an Gerätetreibern in den Kernel aufzunehmen. Vielen Dank nochmal!

01.07.2008, 00:24

Forenbeitrag von: »Marco«

TerraTec Cinergy DT USB XS Diversity

Das versteh ich auch nicht. Bei mir existiert der Eintrag wirklich nicht! Werde dann wohl demnächst auch auf den 25er umsteigen müssen. Zum Beweis noch ein Screenshot...

30.06.2008, 21:11

Forenbeitrag von: »Marco«

TerraTec Cinergy DT USB XS Diversity

Ok, hier meine Kernel Config. Hoffentlich findet sich auch jemand der das im Kernel bereits aktiviert hat.

30.06.2008, 18:18

Forenbeitrag von: »Marco«

TerraTec Cinergy DT USB XS Diversity

Ich dreh mich da leider in einem Kreis. Bis auf das DVB_USB ist bei mir alles aktiviert, aber um DVB_USB aktivieren zu können benötige ich den Eintrag "DVB/ATSC adapters (DVB_CAPTURE_DRIVERS", welcher wiederum nicht existiert. Quellcode 1 2 3 4 5 -> Device Drivers -> Multimedia devices -> DVB for Linux (DVB_CORE [=y]) -> DVB/ATSC adapters (DVB_CAPTURE_DRIVERS [=y]) -> Support for various USB DVB devices (DVB_USB [=n]) <--- Gibt es bei mir nicht, in make menuconfig USB im Kernel ist natürlich dri...

29.06.2008, 14:21

Forenbeitrag von: »Marco«

TerraTec Cinergy DT USB XS Diversity

Danke für den Tipp mit der Suchfunktion, die kannte ich bisher gar nicht. Leider bringt mich das auch nicht weiter, da mich die Suchfunktion auf Einträge hinweist die bei mir nicht existieren. Bei mir schaut es wie folgt aus: Quellcode 1 2 3 4 5 │--- DVB/ATSC adapters │ │ │ │< > Technotrend/Hauppauge USB DEC devices │ │ │ │< > Terratec CinergyT2/qanu USB2 DVB-T receiver │ │ │ │ *** Supported DVB Frontends *** │ │ │ │ Customise DVB Frontends ---> │ │ Quellcode 1 2 3 4 5 6 7 [*] Customise the fron...