Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 59.

12.02.2004, 18:53

Forenbeitrag von: »pi-cubiq«

welcher dm oder wm für notebook?

kommt auf dein notebook drauf an. wenn du ein schnelles hast, dann wirst du kaum probleme mit KDE/GNOME bekommen. bei etwas älteren modellen rate ich dir zu einem schlanken WM à la fluxbox. da ich es persönlich schnell mag, nutz ich fluxbox, obwohl mein laptop recht flott ist gruß, pi

20.12.2003, 16:21

Forenbeitrag von: »pi-cubiq«

eclipse als user hängt sich auf

ist die schon im portage-tree? [code:1]* dev-util/eclipse-platform-bin : [ ] dev-util/eclipse-platform-bin-2.0 (2) [ ] dev-util/eclipse-platform-bin-2.0.2 (2) [M~I] dev-util/eclipse-platform-bin-2.1 (2) [/code:1]

20.12.2003, 13:23

Forenbeitrag von: »pi-cubiq«

eclipse als user hängt sich auf

die frage ist nur, ob ich diesen alias dann auch vonm fluxbox menü aufrufen kann bzw. über einen shortcut starten kann?! im terminal wäre dieser alias überhaupt kein problem,..

18.12.2003, 23:49

Forenbeitrag von: »pi-cubiq«

worspaces selbst festlegen?

beim ersten start von eclipse wird bekanntlich ein verzeichnis "workspaces" angelegt, dieses verzeichnis wird genau in dem verzeichnis erstellt, in dem man sich gerade befindet (z.b. in /home/pi-cubiq/temp $ /opt/eclipse/eclipse erstellt dann in ../../temp ein verzeichnis "workspaces") meine frage: wie kann ich eclipse sagen, dass /opt/eclipse/eclipse immer aus dem gleichen verzeichnis gestartet werden soll? ich möchte nämlich nicht in meinem home-verzeichnis ein verz. "workspaces" haben, viel l...

18.12.2003, 23:34

Forenbeitrag von: »pi-cubiq«

install-guide fuer toshiba satellite

bittsehr: http://www.pi-cubiq.de/linux/toshiba/toshiba_5200_gentoo_guide im verzeichnis www.pi-cubiq.de/linux/toshiba findest du auch ein paar config files. bei fragen poste einfach hier und/oder schick mir ne mail. viel glück, pi-cubiq (sorry, meine hier angegebene email war veraltet, jetzt müsste ich aber bei foren-beiträgen wieder sofort eine email bekommen und kann schneller antworten )

18.10.2003, 17:27

Forenbeitrag von: »pi-cubiq«

Welches Notebook?

wie wäre es denn mit einem toshiba? das satellite 5200-903 ist herrvorrangend im preis-leistungsverhältnis und ich kann aus persönlicher erfahrung sagen, dass gentoo super auf dem ding läuft! (ich habs meinem kumpel eingerichtet)

16.09.2003, 17:37

Forenbeitrag von: »pi-cubiq«

Quake3: Freeze / Absturz nach dem laden einer map

danke fuer eure hilfe, aber ich habe mittlerweile herausgefunden, dass es sich um ein toshiba-satellite spezifisches problem handelt! es liegt am sound. wer das gleich problem hat, kann doch einfach mal hier nachschauen: http://forums.gentoo.org/viewtopic.php?t=83204

12.09.2003, 03:00

Forenbeitrag von: »pi-cubiq«

Quake3: Freeze / Absturz nach dem laden einer map

das errorlog habe ich auch schon gehabt, wollt es nur nicht hier posten, jetzt mach ich mir aber die muehe: www.pi-cubiq.de/dump/q3.crash.txt

11.09.2003, 19:41

Forenbeitrag von: »pi-cubiq«

Quake3: Freeze / Absturz nach dem laden einer map

das habe ich auch schon probiert, ohne erfolg allerdings. diese option benutze ich, damit in fluxbox die menu-transparenz korrekt angezeigt wird. sonst haengt sich fluxbox regelmaessig auf und der rechner friert komplett ein. aber ich merke schon, du denkst wie ich es war auch mein erster gedanke...

11.09.2003, 19:13

Forenbeitrag von: »pi-cubiq«

Quake3: Freeze / Absturz nach dem laden einer map

ich weiss zwar nicht, wie du darauf kommst, dass ich irgendwas emuliere, aber phantasievoll scheinst du ja zu sein . hier wurde lediglich das aktuelle pointrelease installiert und die pak0.pk3 von der originalcd kopiert.

11.09.2003, 13:02

Forenbeitrag von: »pi-cubiq«

Quake3: Freeze / Absturz nach dem laden einer map

hi, hab nen dickes problem mit q3a: jedes mal, wenn ich eine map connecte, laedt q3a zwar die ganzen items und das zeugs, aber sobald ich in der map respawne haengt sich q3a auf! nur wenn ich die allererste map mit dem bot crash starte, haengt sich beim start nicht auf. allerdings dann wieder, wenn diese map zu ende ist und das siegerpult zu sehen ist (single-player). ich kann sonst keine einzige map ausser der ersten starten, keine multiplayer, gar nichts. hat er sich einmal aufgehaengt, kann i...

06.09.2003, 10:14

Forenbeitrag von: »pi-cubiq«

install-guide fuer toshiba satellite

servus! da ich schon mehrmals gentoo auf meinem toshiba satellite 5200-801 installiert habe, schrieb ich einen guide, der jeden einzelnen schritt dokumentiert. der guide laesst sich natuerlich mit individuellen anpassungen auf eine aehnliche version des toshiba satellite der 5200 serie anwenden. schaut ihn euch einfach an, feedback ist sehr erwuenscht! http://www.pi-cubiq.de/linux/gentoo_toshiba_guide.txt

06.09.2003, 10:08

Forenbeitrag von: »pi-cubiq«

Wie sieht eigentlich eure Arbeitsoberfläche aus?

hier dann auch mal meiner: http://www.pi-cubiq.de/linux/shots/fluxbox3.jpg

28.08.2003, 21:07

Forenbeitrag von: »pi-cubiq«

xcdroast

[code:1]* app-cdr/cdrtools-dvdr : [ ] app-cdr/cdrtools-dvdr-1.11.37 (0) [ ] app-cdr/cdrtools-dvdr-2.01_alpha04 (0) [ I] app-cdr/cdrtools-dvdr-2.01_alpha05 (0) * app-cdr/cdrtools : [ ] app-cdr/cdrtools-1.11.33-r1 (0) [ ] app-cdr/cdrtools-1.11.39-r1 (0) [ ] app-cdr/cdrtools-1.11.40 (0) [ ] app-cdr/cdrtools-2.01_alpha05 (0) [ ] app-cdr/cdrtools-2.01_alpha08 (0) &#9...

28.08.2003, 13:05

Forenbeitrag von: »pi-cubiq«

xcdroast

hi! bis vor kurzem konnte ich noch xcdroast ohne probs starten. dann hab ich noch 2-3 brennprogs (glaub das war dvdrtools und noch was anderes) emerged und jetzt kommt folgender fehler: [code:1]** WARNING **: Invalid readcd version 1.11a15 found. Expecting at least version 1.11a34 Start xcdroast with the -n option to override (not recommended!) [/code:1] mit einem emerge -s readcd komme ich auch nicht weiter, so ein paket scheint es nicht zu geben. starte ich xcdroast mit dem paramet...

28.08.2003, 13:01

Forenbeitrag von: »pi-cubiq«

Assoziationskette :)

beatnuts (powdy musiq)

28.08.2003, 11:50

Forenbeitrag von: »pi-cubiq«

Assoziationskette :)

4 uhr

03.08.2003, 20:34

Forenbeitrag von: »pi-cubiq«

routing-problem: 2 netzwerkdevices

das ist richtig, ich nutze die pcmcia-schemes auch, wenn ich in unterschiedlichen wlan-umgebungen arbeite. so weit ich weiss, sind die schemes aber nur fuer pcmcia devices!

03.08.2003, 20:31

Forenbeitrag von: »pi-cubiq«

such gentoo-logo "g"

hey, das ist echt nett von dir! das huebsche gentoo g wird dann in der vielleicht sogar schon bald meinen torso zieren thx a lot!

27.07.2003, 13:17

Forenbeitrag von: »pi-cubiq«

routing-problem: 2 netzwerkdevices

gut zu wissen, dass es nicht geht, ich zerbrech mir schon zu lang den kopf darüber...die beiden netzwerkkarten haben in der tat unterschiedliche ip-adressen. vielleicht könnte ich ja einfach je nach bedarf die routing-tabelle neu generieren, so dass sich das standardgateway per script ändert. hmmm, wie das allerdings gehen könnte, bin ich überfragt...momentan änder ich sonst die /etc/conf.d/net und restarte den rechner (windows-like :roll