Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1 000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

28.10.2017, 00:26

Forenbeitrag von: »josef.95«

Probleme mit emerge

Hi, vermutlich liegt es daran das dein python3 (welches portage nutzt) nicht mit einer uniconde utf-8 locale genutzt wird. Schaue mal bitte via Quellcode 1 eselect locale list ob eine utf-8 Locale vorhanden ist, und wenn ja, dann setze sie - dann sollte es nicht mehr zu dem UnicodeDecodeError kommen.

29.09.2017, 16:07

Forenbeitrag von: »josef.95«

git:// - wie kann ich das einrichten?

Hallo Manfred, wenn es dir in erster Linie um das gentoo Repository geht, dann hab ich einen Test-Vorschlag :) Einrichten: 1) Sicherstellen das die git Software auf deinem System installiert ist (am besten in das @world Set mit aufnehmen) Quellcode 1 emerge -av --noreplace dev-vcs/git 2) Dein jetziges gentoo-(rsync) Repo zwecks sicherung umbenennen Quellcode 1 mv /usr/portage /usr/portage-rsync-backup 3) Dann ersetze deine /etc/portage/repos.conf/gentoo.conf zb durch diese Quellcode 1 2 3 4 5 6 ...

25.08.2017, 06:54

Forenbeitrag von: »josef.95«

Failed to emerge sys-libs/glibc-2.23-r4

Prima, das war mein Plan - fein das er funktioniert hat. Bitteschön. Noch kurz vorbeugend, damit man nicht wieder in so eine "Falle" läuft: Zitat von »atze« Stimmt, die overlays hatte ich ganz vergessen, die werden gar nicht mehr gebracht, leider überschreiben die ja auch ganz gerne andere Systempakete. [...] Um zu verhindern das Pakete unbeabsichtigt aus einem Overlay installiert werden gibt es mindestens zwei Möglichkeiten: 1) Maskiere das komplette Overlay, und demaskiere dann nur die Pakete ...

18.08.2017, 01:38

Forenbeitrag von: »josef.95«

Failed to emerge sys-libs/glibc-2.23-r4

Puh, da hab ich ehrlich gesagt keine Idee zu.. :-/ Aber, du hast einige Pakete des Basissystems aus einem Overlay installiert (unter anderem auch die aktuell installierte sys-libs/glibc: 2.23-r3::srcshelton) Gibt es dafür einen bestimmten Grund diese aus einem Overlay zu nutzen? Vorschlag: Entpacke dir in einem Verzeichnis ein stage3 Archiv, mache ein chroot rein, und baue dir diese System Pakete (die zZt aus dem Overlay installiert sind) als Binary, zb mit der emerge --buildpkg Option (schau da...

16.08.2017, 04:15

Forenbeitrag von: »josef.95«

Failed to emerge sys-libs/glibc-2.23-r4

Hm, seltsam :-/ Hast du für das multilib System den 32 bit Support im aktuell laufenden Kernel aktiv? Das ist CONFIG_IA32_EMULATION=y Magst du sonst mal ein build.log mit MAKEOPTS="-j1" anfertigen, und das komplette build.log (am besten komprimiert) hier im Forum mit anhängen? Und, schau auch mal ob genügend Platz zum bauen bereitsteht, zb via Quellcode 1 df -h `portageq envvar PORTAGE_TMPDIR`/portage und auch schauen ob genügend Inodes verfügbar sind Quellcode 1 df -i `portageq envvar PORTAGE_T...

13.08.2017, 20:33

Forenbeitrag von: »josef.95«

revdep-rebuild: Fehler bei telepathy-logger-qt

Hm ja, >=dev-util/cmake-3.9 scheint für telepathy-logger-qt-15.04.0 aktuell noch problematisch zu sein. Versuche es doch mal mit einer vorherigen älteren cmake Version: Quellcode 1 emerge -av1 "<dev-util/cmake-3.9" telepathy-logger-qt Falls das bauen und installieren damit funktioniert, dann denke bitte auch daran dein kde-apps/kde-apps-meta Paket wieder in @world mit aufzunehmen, ansonsten gibt es für all die von diesem Paket abhängigen Pakete (das dürften fast alle deine KDE-Anwendungen sein) ...

07.08.2017, 08:54

Forenbeitrag von: »josef.95«

revdep-rebuild: Fehler bei telepathy-logger-qt

Naja, Fazit des ganzen ist eher das sich mal wieder bestätigt hat das diese ganze System wegschmeiss-und neuinstallier-Aktion nichts gebracht hat - in Grunde bist du nicht einen Millimeter voran gekommen, und stehst nun an der gleichen Stelle wie vorgestern mit dem bisherigen System. Das telepathy-logger-qt Paket lässt sich noch immer nicht bauen. Ich vermute ein wenig das du meinen langen Beitrag von gestern (für den ich mir fast ne ganze Stunde Zeit genommen hatte) übersehen oder/und nicht gel...

06.08.2017, 11:12

Forenbeitrag von: »josef.95«

revdep-rebuild: Fehler bei telepathy-logger-qt

Zitat Ich hoffe, das funktioniert so. Allerdings werde ich später keinesfalls kde-apps/kde-apps-meta installieren. Damit umgehe ich das Problem mit telepathy-logger-qt. Hm ja, kann man machen, aber normal sollte sich das komplette kde-apps/kde-apps-meta Paket mit all seinen Abhängigkeiten fein installieren lassen. Ich installiere mir aber auch nur die Applikationen (Apps) die ich auch wirklich nutzen möchte. Sprich, als Grundbasis für den Desktop das kde-plasma/plasma-meta Paket, und dazu dann ...

06.08.2017, 11:04

Forenbeitrag von: »josef.95«

revdep-rebuild: Fehler bei telepathy-logger-qt

Ach schade :-/ Ich verstehe ehrlich gesagt nicht warum man wegen jeder Kleinigkeit das gesamte System wegschmeist und eine Neuinstallation versucht - das tut normal nicht nötig :) Meine aktuelle Gentoo Installation stammt von September 2009 - die läuft noch fein wie am ersten Tag. (und die habe 2009 nur gemacht, wegen einem wechsel vom 32 auf ein 64 Bit System.) Mit ein wenig guter Pflege überlebt ein Gentoo meist die Hardware auf der es installiert wurde :) Nungut, viel Erfolg :)

06.08.2017, 10:07

Forenbeitrag von: »josef.95«

revdep-rebuild: Fehler bei telepathy-logger-qt

Hallo Windhund, puh, ich hoffe du hast den Vorschlag aus [gelöst] movit cups-filters k3b - Fehler u.a. bezüglich dem revdep-rebuild nicht missverstanden :-/ Der rebuild der Pakete so wie in der News https://www.gentoo.org/support/news-item…-c++11-abi.html beschrieben, tut nur nötig wenn man vom gcc-4 auf >=gcc-5 wechselt. Wenn du diesen rebuild mit gcc-5 schon gemacht hast, dann ist er beim Wechsel von gcc-5 auf gcc-6 nicht erneut nötig. Sprich, wenn du den rebuld mit gcc-5 schon mal gemacht has...

04.08.2017, 13:35

Forenbeitrag von: »josef.95«

movit cups-filters k3b - Fehler u.a.

Hehe prima, gern geschehen :) Vorschlag: Mache am besten einen frischen sync und mache das Update auf gcc-6.4.0 der hat gegenüber 6.3.0 viele gute Bugfixes mit dabei. Stelle dan mit gcc-config auf den neuen gcc-6.4.0 um (und bitte mit binutils-config auch auf die neue binutils 2.28.1 Version umschalten), und mache dann bitte den rebuild wie in der News https://www.gentoo.org/support/news-item…-c++11-abi.html beschrieben. Wichtig ist das diese Pakete einmal mit dem neuen >=gcc-5 neu gebaut werden...

03.08.2017, 23:31

Forenbeitrag von: »josef.95«

movit cups-filters k3b - Fehler u.a.

Bezüglich =media-video/movit-1.5.2 Quellcode 1 2 3 -I/usr/include/eigen3 -DHAVE_SDL2 -c overlay_effect.cpp -o overlay_effect.o >/dev/null 2>&1 In file included from resample_effect.cpp:20:0: resample_effect.h:44:7: error: 'unique_ptr' in namespace 'std' does not name a template type Hm, das wird ein klein wenig komplizierter, siehe dazu im https://bugs.gentoo.org/show_bug.cgi?id=626692 Hier wirst du vermutlich ein paar Patches hinzufügen müssen :) Nungut, aber nicht mehr heute (ja, ist schon spä...

03.08.2017, 23:10

Forenbeitrag von: »josef.95«

movit cups-filters k3b - Fehler u.a.

Bezüglich cups-filters-1.16.0 Das ist ein aktueller Bug, siehe https://bugs.gentoo.org/show_bug.cgi?id=626800 der auftritt wenn du =app-text/poppler-0.57.0 installiert hast, und nun cups-filters-1.16.0 mit gcc-5.4.0-r3 baust. Als workaround funktioniert: entweder =app-text/poppler-0.57.0 maskieren, und ein Downgrade auf =app-text/poppler-0.56.0 machen, oder auf deinen (laut emerge --info) schon installierten gcc-6.3.0 umschalten. Oder ein paar Tage warten, und schauen wie im genannten Bugreport ...

03.08.2017, 22:55

Forenbeitrag von: »josef.95«

movit cups-filters k3b - Fehler u.a.

Ja, mit der Zeile flac? ( taglib ) mp3? ( taglib ) ist ein wenig anders formuliert gemeint: Wenn USE=flag gesetzt ist, dann braucht es auch USE=taglib Das gleiche mit USE=mp3 Wenn USE=mp3 gesetzt ist, dann braucht es auch USE=taglib Nun schau dir deine USE bei k3b an :) kde-apps/k3b-17.04.3-r2::gentoo USE="dvd encode flac handbook mad mp3 vorbis -debug .emovix -ffmpeg -libav -musepack -sndfile -sox -taglib -test -vcd -webkit" ABI_X86="64)" ^ hier wird mit USE=flag und mp3 gebaut, also brauchst d...

03.08.2017, 18:41

Forenbeitrag von: »josef.95«

cups-filters emerge failed (compiling phase)

Zitat von »Windhund« Ich habe dasselbe Problem. Doch wenn ich das aus news10 gelesene mache, werden 369 Pakete rebuilded, doch das Ganze endet bei cups-filters und movit. Was soll ich da machen? Gruß Manfred Hallo Windhund, puh, so ganz ohne Fehlermeldung kann man eigentlich nur raten.. Falls es sich tatsächlich um den gleichen Fehler "undefined reference to `QPDFObjectHandle::getKey(std::__cxx11" handelt, dann sollte ein rebuild von app-text/qpdf helfen. Quellcode 1 emerge -av1 app-text/qpdf c...

28.06.2017, 18:44

Forenbeitrag von: »josef.95«

cups-filters emerge failed (compiling phase)

Zitat von »Niualj« [...] Achso und hier braucht ihr euch nicht wundern: Quellcode 1 2 * IMPORTANT: 8 news items need reading for repository 'gentoo'. * Use eselect news read to view new items. Ich lese die immer ohne sudo, deshalb werden die news nicht gelöscht ... Hehe, ist dem wirklich so.. ? ;) Wenn du diese hier https://www.gentoo.org/support/news-item…-c++11-abi.html liest und befolgst, dann sollte sie dein undefined reference to `QPDFObjectHandle::getKey(std::__cxx11 Problem bei cups-filt...

06.02.2017, 17:52

Forenbeitrag von: »josef.95«

Wine ~amd64 Blocker

Nein, ist kein Multilib Problem, beachte das die Version =app-emulation/wine-2.0 kein pipelight Useflag hat - das wird aber vom schon installierten www-plugins/pipelight Paket zwingend gefordert, daher auch der Blocker. Sprich das fehlende pipelight Useflag bei der wine-2.0 Version ist hier das Problem. (das ist in der emerge Ausgabe auch rot unterstrichen) Tipp: Um zu schauen welche wine Version welche Useflags unterstützt schaue zb mit der "equery uses paket --all" Option, sprich Quellcode 1 e...

16.01.2017, 16:16

Forenbeitrag von: »josef.95«

Konflikt kde4 und 5

Hi, ("<kde-apps/kde4-l10n-16.12.1" is blocking kde-apps/kde-l10n-16.12.1) beachte hier das "<" (kleiner als) Zeichen. Sprich mit >=kde-apps/kde4-l10n-16.12.1 sollte es passen. Quellcode 1 echo "~kde-apps/kde4-l10n-16.12.1" >> /etc/portage/package.accept_keywords

28.08.2016, 13:55

Forenbeitrag von: »josef.95«

Gentoo auf Virtualbox blocked packages

Na, ist doch schon mal prima dass das bauen und installieren nun scheinbar soweit geklappt hat :) Zitat Bootet leider trotzdem nicht.Was kann ich tun? Hm, wie meinst du das? Magst du das ein wenig genauer beschreiben? Vorschlag: Versuche ein wenig genauer herauszufinden wo oder woran es nun hängt. Schau mal ob X soweit korrekt läuft (zb im /var/log/Xorg.0.log) usw

27.08.2016, 05:28

Forenbeitrag von: »josef.95«

Gentoo auf Virtualbox blocked packages

Hehe, das hat mit VirtualBox nix zu tun. Das ist das kde4 --> Plasma-5 Upgrade. Zitat von »Harald« kann ich da noch was retten bzw. was soll ich tun? Ja, sollte hinzubekommen sein :) Nutze dazu bitte die Info aus der Gentoo-News https://www.gentoo.org/support/news-item…ma5-stable.html und dem darin verlinkten https://wiki.gentoo.org/wiki/KDE/Plasma_5_upgrade Guide. Vermutlich hast du auch noch das bindist Useflag in der make.conf gesetzt - nimm das am besten raus sofern du die gebauten Pakete ni...