Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1 000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

25.05.2017, 19:50

Forenbeitrag von: »boospy«

Möchte euch gerne mein neues Wiki vorstellen

Hallo Leute, habs nun tatsächlich geschafft und meine Doku in ein gut schnürtes Onlineportal verwandelt. Man soll ja Wissen bekanntlich nicht einsperren, also sei es frei Jeder der mag ist natürlich eingeladen zur Mitarbeit. Ich bedankte mich an dieser Stelle schon man recht herzlich. Das Wiki hat auch einen eigenen Gentoopart. DEEPDOC.AT - enjoy your brain lg boospy

12.04.2017, 21:55

Forenbeitrag von: »boospy«

Distcc - keine Funktion, benötige ein wenig Hilfe

Nein, Nein das schon die IP des Servers mit den 8 Kernen.

12.04.2017, 19:28

Forenbeitrag von: »boospy«

Distcc - keine Funktion, benötige ein wenig Hilfe

Zitat von »tuxracer« mit-lx sagst du nämlich meines Wissens dass , falls die Remote Rechner nicht verfügbar sind nichts kompiliert wird, denn bei Dir steht da ja NULL was somit heisst das NULL Threads lokal benutzt werden sollen. Und somit macht der Rechner vermutlich gar nix, wenn distcc keine Rechner erreicht. Ja genau das möchte ich damit erreichen. Der lokale Rechner darf nicht, ist viel zu langsam, aber ich habs natürlich auch mit dem lokalen zusätzlich probiert. Hab dann am Server mit dem...

09.04.2017, 21:58

Forenbeitrag von: »boospy«

Distcc - keine Funktion, benötige ein wenig Hilfe

Hallo Leute, richte hier gerade Distcc ein. Habe als Compilierunterstützung zwei Gentoo-LXC-Container am laufen. Der Client der sich der Rechenleistung bedienen soll ist ein Zotacrechner mit einer Atom CPU. Leider komme ich mit distcc überhaupt nicht weiter. Es funktioniert nicht, nimmt keine Jobs an. GCC ist überall gleich, auch "march" hab ich laut Wiki richtig gestellt. Ich scheiterte zuerst schon beim Start des Dienstes, anscheinend kann distcc nicht mit IPV6 umgehen. Ich habe hierfür also e...

11.10.2016, 18:33

Forenbeitrag von: »boospy«

nouveau wird nicht in X geladen

ein Quellcode 1 emerge -1 $(qlist -IC x11-drivers) hat das Problem behoben. Nur leider ist der freie Nvidiatreiber auch jetzt noch immer unbrauchbar. Schade. lg

09.10.2016, 10:58

Forenbeitrag von: »boospy«

nouveau wird nicht in X geladen

Hallo Leute, bin gerade dabei den Kernel 4.8.0 mit nouveau und Kodi zu testen. Und ich glaube das auch bei früheren Tests der falsche Treiber geladen wurden. Da das Bild noch immer nicht rund lief wurde ich stutzig. Haben in Schulen jetzt Linux ausgerollt und da lief Supertuxkart mit dem nouveau und FullHD und voller Grafik super. Also im Log bei meiner Kodimaschine steht dann das: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 rep nouveau /var/log/Xorg.0.log [ 98.057] (==) Matched nouveau as autoconfigur...

03.10.2016, 00:25

Forenbeitrag von: »boospy«

Nach heutigen Update bekommt das Netzwerkinterface auf einmal eine andere IPV6 Adresse

Ok, hab das backup nun zurück gespielt. Hier bekomme ich die richtige Adresse. Ist also definitiv ein Update. Nur was für eins... ich nutze Systemd. Im Anhang ist die Liste der Updates. Ich vermute mal eins von denen: Quellcode 1 2 [ebuild U ] sys-apps/net-tools-1.60_p20160215155418::gentoo [1.60_p20141019041918-r1::gentoo] USE="arp%* hostname%* ipv6%* nls -nis% -plipconfig% (-selinux) -slattach% -static (-old-output%)" 0 KiB [ebuild U ] net-misc/networkmanager-1.4.0-r1::gentoo [1.0.12-r1::gento...

03.10.2016, 00:12

Forenbeitrag von: »boospy«

Nach heutigen Update bekommt das Netzwerkinterface auf einmal eine andere IPV6 Adresse

Hallo Leute, der Grund hierfür ist mir nicht klar. Hab dazu im Netz auch nichts gefunden. Hab heute ein Update von einer meiner VMs durchgeführt. Waren schon so 60 glaub ich. Nach dem Reboot war der Server nicht mehr erreichbar. Grund dafür: Der DNSname passte auf einmal nicht mehr zur IP. Ich hab dann mehrmals rebootet die VM auch ausgeschaltet... Sie bekommt zwar jetzt trotzdem immer die gleiche IP, aber ne andere. IPV4 hat die VM keine. Privacyexention gibt es nicht. Deshalb ist mir das ein R...

23.09.2016, 23:46

Forenbeitrag von: »boospy«

Nouveau... aktuell schon brauchbar für Kodi

Hallo Leute, wollte zwischendurch mal nachfragen wie es mit dem aktuellen Nouveau aussieht. Hat den schon jemand neulich in Kodi probiert? Ist dieser event. schon super brauchbar? War ja letztes mal noch nicht. [gelöst] Nvidia 340.96 für Kernel 4.1.12 - benötige einen Patch lg Boospy

25.06.2016, 10:31

Forenbeitrag von: »boospy«

plasma-desktop sehr hohe CPU auslastung

Wie lange dauert denn Baloo an? Hat bei mir beim Ersten mal auch gut 2 Stunden gebraucht, oder wird der nie beendet? Nach diesem ersten Lauf sollte der Dienst nur mehr die Änderungen schnappen. Wenn du Baloo komplett abdrehst funktioniert die Suche nicht mehr. Dann geht nur mehr Kfind. Aber das ganze macht dein System nicht langsam. Dein Problem ist die Last auf der/den Festplatten 62,5 w/a. (Dieser Wert ist bei Optimum auf Null) Das wird vermutlich der Baloo verursachen. Aber so eine hoche Last...

18.06.2016, 23:22

Forenbeitrag von: »boospy«

Me-Tv bringt nur schwarzes Bild

Also mit ME-TV hatte ich meinen TVkarten auch noch nie Erfolge. Warum? Keine Ahnung. Benutze doch Kaffeine. Das sollte Out of the Box tun. lg

11.06.2016, 22:33

Forenbeitrag von: »boospy«

Kernel 4.6.x CONFIG_VIRTIO_PCI_LEGACY warum benötige das noch?

Hallo Leute, mir beschäftigt hier ein seltsames Phänomen. Hab hier meine KVM VM für VDR upgedatet und ddbridge Sources für die VDR Karte CineS2 eingezogen. Egal ob VirtioBLK oder VirtioSCSI für das Blockdevice verwendet wird, benötigt man immer noch VIRTIO_PCI_LEGACY fix im Kernel einkompiliert damit beim Starten der VM die Festplatte gefunden wird. Obwohl auch diese beiden Kernelmodule fix einkompiliert sind. Hier die Erklärung von VIRTIO_PCI_LEGACY. Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 1...

16.04.2016, 21:22

Forenbeitrag von: »boospy«

VDRserver - Dienste stürzen ab und Problem mit DHCPclient

Also das mit dem DHCPrequest ist wohl ein Bug. Haben alle meine Gentooserver. Wenn ich vom Networkmanager auf normalem DHCPclient umstelle, habe ich das Problem nicht. Der VDR kakt leider nach wie vor ab. Einfach grundlos. Hatte in der Nacht eine Aufnahme, Stunden später wo überhaupt nichts war, wars dann auf einmal vorbei. Sagt mal, gibt es nen Schalter wo der VDRserver die Karte in den Standbymode schicken kann? Event. würde das helfen, wobmöglich hat ja wirklich die Karte ein Problem. Hab das...

14.04.2016, 23:10

Forenbeitrag von: »boospy«

VDRserver - Dienste stürzen ab und Problem mit DHCPclient

Hi, ja anderer Slot geht nicht, ich hab zwar noch einen frei, aber das wird dann zu warm. Was ich allerdings gefunden habe, zwei defekte Netzwerkkarten. Eine in diesem Server wo auch der VDR drauf läuft, wobei die Karte aber schon einige Zeit nicht mehr aktiv benutzt wurde, weil sie eben Probleme machte. Diese habe ich heute ausgebaut. Und im Backupserver war auch eine defekt, die wurde aber bis vor ein paar Stunden noch benutzt. Das mit dem DHCPrequest habe ich auf allen Gentoovms. Liegt event....

12.04.2016, 23:05

Forenbeitrag von: »boospy«

VDRserver - Dienste stürzen ab und Problem mit DHCPclient

Hallo Leute, ich hab mit meinem VDRserver in den letzten Monaten immer wieder Probleme, und jetzt nervt es schön langsam. Das Teil kann Wochenlang durchlaufen, alles ganz normal. Dann funktioniert der vdrservice nicht mehr. Der Dienst läuft noch, aber es funzt nicht mehr. Startet man den Dienst neu, funktioniert es dann oft wieder. Oft ist es aber auch so das der VDR dann 2 Cores auf 100 schickt, aber trotzdem funktioniert. Der Restart des vdrservices dauert sehr lange, deshalb boote ich gleiche...

12.04.2016, 22:42

Forenbeitrag von: »boospy«

Rauschen des Bildes bei Last, DVBSky S952 mit Kernel 4.1, Treiber schon inkludiert... wie jetzt?

So, hab nun alles auf RedPro getauscht, es ist viel besser, aber SSD ist einfach noch besser. Wer mir hierfür noch ne eigene SSD einbauen. Dann wirds passen. Schön empfindlich ne VDR in ner VM....

20.02.2016, 00:14

Forenbeitrag von: »boospy«

Dualboot Windows 10

Schreibt ein Quellcode 1 grub2-mkconfig -o /boot/grub/grub.cfg den Windowseintrag in deine Config? lg

31.01.2016, 23:10

Forenbeitrag von: »boospy«

Eix-sync bringt seit Tagen dauernd "Gentoo-Baum wurde anscheinend nicht verändert"

Zitat von »bell« Hi mnt_gentoo, ich empfehle jedem inzwischen auf Git umzusteigen. Das letzte mal habe ich es hier beschrieben: http://www.gentooforum.de/post/154944/re…html#post154944 Mit rsync häufen sich die Probleme. Huch, wirklich? Hatten noch keine. Aber GIT ist schon ne feine Sache

31.01.2016, 20:41

Forenbeitrag von: »boospy«

Eix-sync bringt seit Tagen dauernd "Gentoo-Baum wurde anscheinend nicht verändert"

Ich weis jetzt auch nicht genau wo der timestamp liegt, aber wennst ein sync machst, siehst du die Datei ganz am Anfang die gelöscht werden muss. Ansonsten kannst du auch mal eine andere Quelle versuchen. z.B. rsync://trumpetti.ip6.atm.tut.fi/gentoo-portage lg boospy

24.01.2016, 02:00

Forenbeitrag von: »boospy«

Gentoo und Asus Zenbook UX305CA

Sieht eigentlich ganz gut aus ja, aber trotzdem würde ich nicht drauf wetten. Am besten beim Händler ne GentooLiveDVD einlegen. Wenn die hochfährt, dann passts. lg boospy